Search the Community

Showing results for tags 'analog input module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 129 results

  1. Q68ADG - Abnormal Analog Input

    Hi guys, So I found that CH2 on Q68ADG is abnormal. Whenever I short the termination, the digital value goes max to 4096. Input is set to 4-20mA with normal resolution. I tried to simulate 4mA-20mA but still same result. Does this mean the CH2 is damaged? Equipment at site is normal and give 5mA signal. Thanks!
  2. Hello, My coworker and I are commissioning a new panel. We have a 1732-AENTR series C remote IO thats Rev 6.1. The project file from a previous identical panel has the module at rev5.3 in the project tree. I downloaded the AOP and ran the installer, it worked no issues. My co worker then did the same thing but now the module is unrecognized in the project tree and the module is missing after installing the AOP. Im concerned he corrupted something. I tried uninstalling and reinstalling the AOP but no luck. It works on my computer but not his? TechConnect said something about corrupting the aop core. My coworker did the first install and he was getting confused about zip files and the virtual machine we run rsl5k on. Maybe he broke it? any suggestions?
  3. Analog input melsoft (fx3u)

    Hello, I am new to the programming of logic controllers. I have a Chinese FX3U 24 inputs and outputs with analog in and outputs. I am trying to teach myself the basics of the programming but I am stuck at the analog part.    what I am looking to do is create a program so that when a 12v battery bank voltage drops and rises it can trigger other outputs. I have a voltage divider which outputs 1/5 of the input.    Thanks for your help in advance.  Ben. 
  4. Analog output fault

    I have an analog output card 1734-OE2V. As a default, there is selected fault mode as 'Go to Low Clamp'. I am using output range -10V to 10V. What is the value for Low Clamp. Is it 0V or -10V? If I want it to be 0, do I need to select 'use fault value' and set the fault value to '0'.
  5. LOGO!SoftComfort - Help with Analog Instructions

     Hello! I was trying to configure an Temperature Sensor using the Analog Threshold Trigger to parameters and output activation but, when I put this function on the program, there's just input point, on the output there's no way to link to an DO, when I select the other one's analog function's to see, they all have the same problem. How can I fix this?
  6. Hello there, Today i have commissioned my first project with OMRON make PLC. Model: CP1L-EM40DT1D. (CX-Programmer) I have 2 built in 0-10V Analog Inputs on the plc. for analog input no-1 i get the digital value of 0-1000 in specific plc register address corresponding the 0-10V. (Factory setup) But today on site, i have noticed that some miner value of 0 to 50 is always coming and fluctuating very fast in that register, however the transmitter are genetaring 0.0V only (I have checked using digital multimeter with high precision) PLC and Transmitter are already grounded and all the cable connections are tight as well. so how to overcome this high fluctuating value ? is there any setting to filter the input ?
  7. This is a 1756-IF8 rev 1.5 Analog Input module. This has happened a couple times where the Module Input Data, (not mapped), goes to the high limit and freezes (Data Monitor data is static).  Plant operators pointed out the trending wasn't accurate. There is no fault on the module, no yellow triangle on the system tree for the module.  The Module properties show no faults, and RUNNING. I have done a "Reset Module" both times, (Module Properties - Module Info tab), while monitoring the module data.  As soon as it resets, instantly the Data Monitor starts showing live data. I'm going to try and replace the module at first, but I have some concerns. Has anyone run into this before? I can't seem to find any information on the "Reset Module" animation, and what it actually does.  Any information, (or where to look), would be appreciated. I don't like to hot swap, but I believe I will need to in this case, (utility).  Will the current properties, e.g. scaling transfer to the new module? Thanks Dave Redman
  8. Input cards, DI8x24VDC BA, 6ES7 131-6BF01-0AA0, NEW in box ,quantity 10 IO-Link CD-Master 4SI SIRIUS, 3RK1 005-0LB00-0AA0, NEW in box, quantity 4 IO-Link Master 4SI IO-Link, 6ES7 138-4GA50-0AB0, NEW in box, quantity 3 IO-Link Communication Module, CM 4xIO-Link, 6ES7 137-6BD00-0AB0, NEW in box, quantity 1 CM AS-Master ST, 3RK7 137-6SA00-0BC1, New in box, quantity 1   Located in USA.  Make offer, shipping included.   Pictures available on request, send email address in a PM.
  9. Hello Sirs! I have a problem with PF527. I get alarms 'control sync alarm' and 'module sync alarm' occasionally. I suppose this meaning that PLC is missing some data from the PF527 device. How to confirm this or what should I do with the problem? Any ideas? Motion group update period is 8ms. Also this device is the last device in the ethernet line. I am thinking to pull the cable directly to the switch near PLC. I am not sure does it help?  
  10. 1747-NI8 Open Circuit

    I have an 8 point analog input card on a rack with a SLC 5/04 CPU.  It has been in operation for 20 years or so.  There have been some power problems at site lately and ever since they fixed them I have been having issues with 3 of the 4-20mA circuits on this card showing open circuit.  I have had my meter on them when they show open circuit.  The signal reads 3.96mA, just below the 4mA minimum and boom, the machine goes down.  Is there a way to adjust this tolerance??  I don't think there is anything wrong with the 3 transmitters so the error is just a nuisance.
  11. FBs-CBE distortion

    Hi every one After sending some command to plc using fatek FBs CBE module , router internet connection goes off and internet LED turn red. i mean it works fine for a minute.. then internet connection of router will be off...  why this happens?
  12. Hi guys, I'm in another project with another brand on PLC and this time I thick I hit a pretty solid wall. Long story short, I need to change a -10 +10v signal send to a DC motor drive based on a "recipe" selected with a 10 positions camswitch. I've never programmed schneider PLC, except the zélio one who are pretty simple to understand. Apparently Modicon are much more complex to program with the knowledge I have. Is there documentation available somewhere I can use to understand how to code analog output.
  13. Hey there forum guru's!!! I am trying to read through the manuals for an NX-HAD401 High Speed Analog Input Card.  It is not very clear as to where you assign your variable in order to grab a channels analog input value.  Can you point me in the right direction? I am thinking it is in the "Analog Input Values 1 to 10" and if so why is it set up as an array?  Is it because it takes the average of the samplings and uses the result as the channels input value? I am sure I will have more questions but this may clear up a few.
  14. QD75M4 AND MR-J2S-40B

    Hello i have problem about connection between QD75M4 AND MR-J2S-40B  now MR-j2S is display "Ab" every time i can't solve this problem 
  15. Delta PLC Analog Wiring

    Good day all, I recently working an assignment to read analog data from sensors. I connected everything just as what the manual for sensor stated. My PLC is DVP20SX2 and the sensor data i want is 4-20mA. The analog sensor has two wires, Analog Output + and Analog Output GND. I connected the + to I0+ and the GND to the VI0-, but when I work online using the ISPSoft, I can't get any data. My doubt is the wiring. Can anyone guide me on this? Is my wiring wrong? does analog works the same as digital, where we have to connect to same COM?
  16. I need a Red Lion HMI to communicate with an IO module (8) IO's ... I don't really need a PLC.  Because the control of a certain LinMot drive for a linear motor can be activated by IO's.  This LinMot drive can store up to 100 curves... which can simply be called into operation by a single binary number between 0 & 255,  defined by eight IO's ..  you input the number on the HMI, the HMI converts to binary and set the (8) IO's in the module which sends the binary number to the LinMot drive..   Yes, there are some other IO's for starting and stopping ... and it may be unrealistic for me to not use a PLC.   I'm trying to get the cost way down...    If a "stand-alone" IO module does not exist... then is there a simple, low budget PLC out there, with 8 or 16 IO's available..?    Thanks much, Michael
  17. IC200ALG264 Analog Input module

    Hello all, Thanks for the forum which has provided me with a lot of help overtime. I'm posting my first thread since I can't seem to find an answer to my issue. I'll quickly explain the situation: I'll be installing a RTD sensor to a GE Fanuc IC200ALG264 analog input module using a 4-20mA converter. Everything is fine except I can't seem to understand the polarities of the Fanuc inputs. I'll explain better: the module has an IC200CHS022 for the terminals, 15 terminals total, and the manual is reporting a "number" and a "connection" for each terminal. Now, the "number" seems to correspond to the visible pin of the terminal. But the positive and negative symbols are represented on the "connection", which I can't seem to wrap my head around what it means. Attached are abstracts from the manual and a photo of the terminals. Please tell me where to connect positive and negative outputs of the 4-20mA converter. Thank you. Terminals Table Terminals drawing Terminals photo (front)
  18. E-Designer

    I have E-Designer 7.52 Build 344 installed on 3 windows 7 laptops the 2 that the problem is on are Pro 64 and the 1 thats working is Home Premium 64 but I seem to recall having this problem on the the Home one 9 years ago and getting it sorted but cant remember how The problem In Alarms,  Alarms New Alarm Alarm text: When typing cursor stays at left side and can only be moved to the right by the arrow key then jumps to left side after letter is pressed or you can type in reverse Signal:        Typing works normal OK:             Entry is not valid ;May not be blank Copy: Ok: Same result Properties:Ok:Same again Is there anyone who can help me with this as the laptop that works is on its last legs Thanks  
  19. Hello! I am new at PLC programming. I am using TM221CE16R PLC with TM3AI8 analog input module and SoMachine Basic v1.6. I am trying to scale analog input value. I am using 4-20 mA pressure sensor. I managed my wiring so that I get raw values in SoMachine Basic. But I don't know how to scale these values to usable values. My sensor works in range 0 - 16 bar. What is best way to get values? Is it PID function block or multioperand function block using equations to get range 0 - 16? I will appreciate your help.   Thanks in advance!
  20. Hi all! We have a problem with a Mitsubishi system. After switch off the machine in home position and back on, it resets the servo encoder value to 0.  I checked the servo parameters, and the Absolute encoder is enabled, the ext. battery is ok and no zero reseting in the program ( I think...). Is there a parameter I should check or some setting in the intelligent module? The system consists Q01CPU, QD77MS2 im., J4 200B amp with 6v battery, and HG-SR152 motor.
  21. I'm using simple function block, one input and one output, like in this example: Problem I have is how to call function block and use inverted (NOT) value , ie instead 5.01 I need to use NOT (5.01) . Of course I could create new symbols that are inverted values of actual inputs but i'm trying to avoid that, number of addresses is significant.
  22. rc01cpu and r60da4 help needed

    Hi every body, could you please help me; i have a mitsubishi plc serie iq-rwith the followings modules:powersupply r61p, r01cpu , rx40c7 inputs , ry10r2 outputs , r60adv8 analoginputs and r60da4 analog outputs. i am newbe with mitsubishi plc ;i would like to learn using the analog output of the R60DA4.for exemple i would send a digital value to the ch1 and convert it a voltage that i can mesure on the output of channel1.i have tried but i didn't succeed.i am using gxwork3.i have configured channel1 as +10v -10v output, normal mode , normal output;then i made a simple program in sfc to try this conversion but i get nothing in the output of channel1. i found that the digital value should be sent to the adress D11 wich is the adress of channel1.here you will find the file i made with gxworks3.could you please help me. ANALOGOUTPUTSCF.gx3
  23. PID Loop Review

    Hi all, I am trying to set up a PID loop for a project I'm working on, and I was hoping someone could take a look at it for me. Most of what is written comes from the Q, L programming manual, but I've changed a few things so that the program can write changes to the SV as needed. The processor is a Q03UDE and the Analog Module is a Q64AD2DA, using only channels 1 and 5. Thanks for looking! PID Project.gxw
  24. GX works 3 fx5 4ad help

    Hi all, I'm trying to set up the analog on channel 1 of the fx5-4ad module. I've set my parameters but I'm wondering if anyone has an example of the ladder side in GX works 3. I'm looking to read the signal in an hmi. Thanks 
  25. Hi all,  I am in the process of doing a project for some school work and need to do a SWOT analysis of the latest modular PLCs from Mitsubishi (R series), Siemens (S7-1500) and Allen Bradley (ControlLogix).  So I thought what better way than to ask the people on what they think are the pros and cons of each! Thanks for your responses in advance!