Search the Community

Showing results for tags 'position module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 54 results

  1. I have a 1747-L30B SLC Brick and it is set to load from EEPROM on boot S:5/8, Error S:1/10, and Run S:1/12. I need to make changes to the program and then store it to EEPROM via "Comms>EEPROM>Store to EEPROM."  When I attempt to store the program with changes, it displays the message "Insufficient Memory Module Size." I assumed the EEPROM memory was maxed out, but I also uploaded the existing program currently stored to EEPROM, made no changes, and attempted storing it back to EEPROM and received the same message. Any advice?
  2. Good day everybody,    Currently I am working on an application using 3-axis controlled by a QD77MS4 Simple Motion Module.  In this case, I have already set up most of the configuration, but when I try to execute the program, I get the following error:   SP. UNIT ERROR - The location designated by the FROM/TO instruction set is not the intelligent function module/special function module.  - The module that does not include buffer memory has been specified by the FROM/TO instruction.  - The intelligent function module/special function module, Network module being accessed is faulty.  - Station not loaded was specified using the instruction whose target was the CPU share memory.   The QD77MS4 Module is mounted in Base Slot #3, so I use U2\G800, U2\G1500, etc... to Read/Write from it.  The Diagnostics tool indicates the error occurs as soon as I try to access the U2\G800 Buffer Memory. If I set this part of the program to No Execution the error is no longer displayed.  Additionally, if I try to monito the Buffer Memory area of the Module, it says that "The Module Stat Address is incorrect".   I already tried changing the position of the module in the base (Slot 3 --> Slot 1) and changing the corresponding values to reflect that, but still the problem persists.    What am I doing wrong? Is there some kind of configuration I could be missing?    Thanks in advance for your help!   
  3. Hello! I'm trying to connect my QD75M2 with a MR-J2S40B1 Servo amplifier with an SSCNET cable. The problem is when I try to turn on the Servo ON/OFF on the Intelligent function in GxWorks2, an error occurs saying the servo amplifier is disconnected with my QD75M2. I'm confident that I've wired it properly. What could be the problem? Hoping you might help. Thank you.
  4. Hello, My coworker and I are commissioning a new panel. We have a 1732-AENTR series C remote IO thats Rev 6.1. The project file from a previous identical panel has the module at rev5.3 in the project tree. I downloaded the AOP and ran the installer, it worked no issues. My co worker then did the same thing but now the module is unrecognized in the project tree and the module is missing after installing the AOP. Im concerned he corrupted something. I tried uninstalling and reinstalling the AOP but no luck. It works on my computer but not his? TechConnect said something about corrupting the aop core. My coworker did the first install and he was getting confused about zip files and the virtual machine we run rsl5k on. Maybe he broke it? any suggestions?
  5. GT Designer

    I am newer to GT designer. Ive used it a couple times years ago but I cannot figure out how to create a 3 position switch and cant really find any info on it? Is there a special way to set a switch up so that eveytime the operator hits it it changes the state or picture of the switch from left to up then to right and back? im sure its probably just something that im not seeing in the properties menu but any input would be greatly appreciated. 
  6. Good morning guys,  in your experience what is the best way to syncrhonize a motor controlled in speed with an inverter and a motor controlled in position with a servo drive? Let me explaine better what is my situation: I have a belt running normally at a certain constant speed. in some moments, I would like to syncrhonize the speed according to an axis controlled from a servo. the command of a servo specific position target and of course speed and acceleration e deceleration rate. I would like to adjust the belt speed in way to follow as accurately as possible the servo movement. Thanks a lot Andrea    
  7. Hello Sirs! I have a problem with PF527. I get alarms 'control sync alarm' and 'module sync alarm' occasionally. I suppose this meaning that PLC is missing some data from the PF527 device. How to confirm this or what should I do with the problem? Any ideas? Motion group update period is 8ms. Also this device is the last device in the ethernet line. I am thinking to pull the cable directly to the switch near PLC. I am not sure does it help?  
  8. reset position MR-J3

    hi I want to change a position of a servo (MR-J3-350T) which displays as current value 9500 to zero. how I can do it with MR-Configurator. in which menu should I go? thanks
  9. home postion servo J3

    Hi, I have a Mitsubishi Servo motor with its amplifier MR-J3-350T. I lose the home position. How can I set the value of the position to zero if I detect a home detector. I use gx developer. thank you
  10. FBs-CBE distortion

    Hi every one After sending some command to plc using fatek FBs CBE module , router internet connection goes off and internet LED turn red. i mean it works fine for a minute.. then internet connection of router will be off...  why this happens?
  11. QD75M4 AND MR-J2S-40B

    Hello i have problem about connection between QD75M4 AND MR-J2S-40B  now MR-j2S is display "Ab" every time i can't solve this problem 
  12. I need a Red Lion HMI to communicate with an IO module (8) IO's ... I don't really need a PLC.  Because the control of a certain LinMot drive for a linear motor can be activated by IO's.  This LinMot drive can store up to 100 curves... which can simply be called into operation by a single binary number between 0 & 255,  defined by eight IO's ..  you input the number on the HMI, the HMI converts to binary and set the (8) IO's in the module which sends the binary number to the LinMot drive..   Yes, there are some other IO's for starting and stopping ... and it may be unrealistic for me to not use a PLC.   I'm trying to get the cost way down...    If a "stand-alone" IO module does not exist... then is there a simple, low budget PLC out there, with 8 or 16 IO's available..?    Thanks much, Michael
  13. IC200ALG264 Analog Input module

    Hello all, Thanks for the forum which has provided me with a lot of help overtime. I'm posting my first thread since I can't seem to find an answer to my issue. I'll quickly explain the situation: I'll be installing a RTD sensor to a GE Fanuc IC200ALG264 analog input module using a 4-20mA converter. Everything is fine except I can't seem to understand the polarities of the Fanuc inputs. I'll explain better: the module has an IC200CHS022 for the terminals, 15 terminals total, and the manual is reporting a "number" and a "connection" for each terminal. Now, the "number" seems to correspond to the visible pin of the terminal. But the positive and negative symbols are represented on the "connection", which I can't seem to wrap my head around what it means. Attached are abstracts from the manual and a photo of the terminals. Please tell me where to connect positive and negative outputs of the 4-20mA converter. Thank you. Terminals Table Terminals drawing Terminals photo (front)
  14. Hi all! We have a problem with a Mitsubishi system. After switch off the machine in home position and back on, it resets the servo encoder value to 0.  I checked the servo parameters, and the Absolute encoder is enabled, the ext. battery is ok and no zero reseting in the program ( I think...). Is there a parameter I should check or some setting in the intelligent module? The system consists Q01CPU, QD77MS2 im., J4 200B amp with 6v battery, and HG-SR152 motor.
  15. PID Loop Review

    Hi all, I am trying to set up a PID loop for a project I'm working on, and I was hoping someone could take a look at it for me. Most of what is written comes from the Q, L programming manual, but I've changed a few things so that the program can write changes to the SV as needed. The processor is a Q03UDE and the Analog Module is a Q64AD2DA, using only channels 1 and 5. Thanks for looking! PID Project.gxw
  16. Hello Everyone, I am new at this forum, seeking help from you guys and gals. Scenario: I have a Controllogix 1756-L71 5570 controller installed with 1756-TIME module. The function of time module is to take time from GPS clock module in NTP format and send it to controller in PTP format. All the status LED's on Time module are OK. Also sync LED is Green. Still the time of controller is not synchronized with GPS clock there is a difference of 45 mins. Fellows please help. I'll be helpful.
  17. Does anyone know how to reset the "Maximum Total Observed" CIP Connection statistics on a EN2T or a L83 Processor?
  18. Omron Hardware

    Please let me know if it is allowed to sell PLC hardware on your forum. I accumulated lots of Omron hardware  that I want to get rid off. Here is the list, I have several of each type, asking $12 each plus shipping. All in working condition.  Base Unit C200HW-BI051 Base Unit C200HW-BC101 16 Point DC Input Module C200H-ID212 16 Point Digital Output Module 24VDC C200H-OD212 Power Supply Module C200-PA204    
  19. Counter module FM450-1

    Dear all, the following error happened with me as following  1-power cut happened  2-rack with DO wasn't working "meaning no DO on plc module or from PLC but from function was active & some DO was blinking very fast" action I took  1-after more try change address for DO module from H/W configuration with spare DO "using Rewiring Option" worked well  but I face the following error "i don't if problem was new or related to last action' error on counter module FM450-1  I/O access error and error on FC40 "System function for counter module" no change in H/W wiring in field was done  any one need more data can ask  DO & FM not on the same rack  CPU416
  20. HI I'm using PlC5/20 when I click on setup screen on the BTR block (to view the analog input configuration) i find the following message: No modules exist in the IOconfiguration for this R/G/M however the analog input signals is running properly....i just want enter the setup screen for configuration. I'm assuming that I need to enter I/O module in the I/O configuration? Can I do this without taking PLC to Program mode?  
  21. A1S68DAV parameter

    please can anyone tell me how to set A1S68DAV analog output module parameters , such as voltage output and resolution? or is the parameter can't be set at aLL (ie, fixed at -10V to 10V)?
  22. Hello, My apologies in advance if this is in the wrong place. I am working on a press that is using a 1746-INT4 to look at the position of the ram.  The press is using an LDT as the sensor reading back to the INT4. It obviously works. The press runs everyday.  I'm wondering if there would be a reason to use this instead of just a voltage or current analog card?   Thank you in advance for the replies.
  23. hello everyone,,,, I want to running the motor in 100 rpm but how to setting electronic gear to control speed in servo motor HG-SR502,, does anyone know how?
  24. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  25. Hello - I've recently started my adventure into PLC programming and I've found this site to be very helpful. I took on a project that requires control of a cylinder - the short and skinny is that the cylinder will have to provide position feedback and stroke to various set lengths determined by position of a selector switch. So - If position 1 is selected, the cylinder will stroke 20"inches. If Position 2 is selected, cylinder will stroke to 25"inches - so on and so on.   My questions is how to best go about this process. I may be having a brain-block and not viewing this clearly, but something is not clicking for me and wanted some advice. Planned on using Allen-Bradley's Micro850 PLC (had one on the shelf, and CCW software is free so why not). Thanks