Search the Community

Showing results for tags 'between drive and motor'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 49 results

  1. Hi , we have Fx3U-128MT and a Hybrid Stepping Motor 2 Phase (17HS4401).   Do we need to install  FX3U-2HSY-ADP to control the stepping motor or we can program it no problem using  PLC User's Manual - Positioning Control Edition? Do we need  a Driver?
  2. Good morning guys,  in your experience what is the best way to syncrhonize a motor controlled in speed with an inverter and a motor controlled in position with a servo drive? Let me explaine better what is my situation: I have a belt running normally at a certain constant speed. in some moments, I would like to syncrhonize the speed according to an axis controlled from a servo. the command of a servo specific position target and of course speed and acceleration e deceleration rate. I would like to adjust the belt speed in way to follow as accurately as possible the servo movement. Thanks a lot Andrea    
  3. home postion servo J3

    Hi, I have a Mitsubishi Servo motor with its amplifier MR-J3-350T. I lose the home position. How can I set the value of the position to zero if I detect a home detector. I use gx developer. thank you
  4. Kinetix 5500 and motor setup

    Hi, I am quite newbie in the PLC world but I got my hand on a Kinetix 5500 (model 2198-Hxxx-ERS2) with a VPL-A0631E-C motor. I also have a CompactGuard logix 5380 to program it. I am doing a "for fun" project to experiment and learn how the devices work.  My first question is about power wiring. In my understanding from the manual, the Kinetix 5500 main power can be configured as three-phase or single phase (Using the L1, L2, L3, GND connector - think is called IPD). In my home I have a classic 220V (EU) socket. Is there a way to connect the Kinetix directly to my socket? I tried a few random stuff like L1 -> L , L2 -> N or L1 -> N , L3 -> L,  (GND -> GND) but every time the circuit would break. (Actually, I had one lucky attempted where the circuit did not fail with  L1 -> L , L2 -> N, and I managed to operate the motor, but when I reconnected it again it failed. Am quite buffled about the issue here. I am using a socket splitter if that something to comment on.) The second question is about purchasing an actuator. I found many interesting stuff like index tables or linear actuators. I requested a few quotes from some vendors but the price range they provided is a bit off budget for me (the majority was more than 2k). I am looking for some thing to attach to the motor in a price range of 1k - 1.5k. Do you have any suggestions for me? There are no load requirements. I just need to have a moving part so that I can for example put a barcode sticker on it and change the behaviour reading on that. I could attach something handmade but I am willing to put something extra to buy commercial equipment. As I am new to this, feel free to comment any inaccuracies or misconceptions. Happy to learn.
  5. hello dear team, im trying to make a back up for some FR-E700 with the FR CONFIGURATOR SW3 but when i start the communication with the USB cable the software cant recognize any port by the way im using windows 10 in my laptop and when i check the devices administrator it doesnt shows in USB ports the drive info just in other devices and in details shows: "USB device was not migrated" does anyone know what can i do?
  6. I searched FX5 manuals and it appears that with the high speed inputs I can run a stepper motor without a motor controller. I have little experience setting up a new system with any motor but have made changes with servo issues. I sent a request for info from my supplier but I still have some questions/requests.   1. Can an FX5U control stepper motors without a motor controller? 2. If not then what Q/R series setup is required 3. Are there any document to help understand? (program examples are welcome)   Main objective is to run a sensor head to 3 or 4 specific points using a belt driven linear actuator with a nema motor.
  7. PLC Panasonic FP0R Motion Control

    Hi, I am using FP0R C32T, i use FPWIN GR to make plc program using jog operation instructions F172. I used the program exactly like manual, but still got error code 45? Did anyone know about this thing?
  8. Good Afternoon  im a complete newbie when it comes to PLCs but have done plenty of PIC programming in the past. I've been gifted a couple of FX0s 20mr units to try to repair something I made with PICs years ago. It got damaged during a move and I can’t see well enough now to make PCBs anymore so thought that this might be a solution. The basic operation is  1. switched on 2. motor A moves till hits limit switch (X000) 3. Wait 2 seconds 4. motor reverses till hits second limit switch (X001) then once this has been completed then the following  5. Motor B turns clockwise for 30 seconds then stops  And while Motor B is turning I need Motor C to turn until hitting limit switch (X002) I then need to get it to repeat on the press of a button but I need to reverse operation of Motors B and C I am using double position relays to drive the motors so motor A is on Y000 and Y001 if I power either relay the the motor turns in that direction. Same with Motor B and C Y002 to Y005 is this something that’s possible with one of these controllers or am i going to be programming a PIC to control the PLC ?   All the various COM and powers are connected up, I can individually make every motor do what I want, but the program doesn't flow from one item to the next. but this is probably just me      
  9. Is there a way to monitor the Temperature of a Servo Motor on Allen Bradley Servo motors... MPL? PLC: CompactLogix 1769-L30ERM Drive: Kinetix 6500   Motors: MPL-B310P-MJ72AA, and  MPL-B560F-MJ72AA I would like to be able to monitor the temperature, and flash a warning screen on the HMI if the Motor gets too hot, or perhaps shut down the operation before the Motor overload trips. The drive and PLC are connected through Ethernet IP What I don’t know is if that Motor heatsink temperature information is available to the PLC.
  10. Hello, Have this error come up constantly and can't be reset. Motor hasn't tried to drive at all. Second motor showing same problem. This is a new configuration on new machine. Other inverters configured without any problems. Anyone seen this before or any ideas what could be the issue.
  11. stepper motor position control

    Hello, I need to have a cx-programmer code which I can control my linear actuator position by setting 3 positions with timer, I am using a CP1L pro'skit
  12. Sample blocks for S7 1200 plc's

    Hi experts, please share the sample blocks for the EDITABLE TIMER block it should be editable from HMI(Siemens). And also motor run hour block. Actually i am having all blocks in tia v12 version and sadly i dont have the old software to convert it again. So please share the blocks that it shoud be work in TIA V14 for s7 1200 plc's. Please note that the blocks should use add instructions to calculate the time because i don't have much memory.
  13. Powerflex 70

    Hi Everyone! I need some help with configuring an inverter. The inverter type is powerflex 70. How can I set the next parameters. It should be work with two speeds.  First:  around 40 Hz.  Second around 10 Hz.  I think first I need to decide the direction, So I need two digital input for forward and reverse. Then I need plus more digital input, one for the high speed and one for the low speed. I guess I have connect dc 24 V too. I just dont know where should I connect this signal. I didnt find the properly manual. Do I forget something ?  Can anybody help ?  Thanks in adnvance!
  14. Hello All, I'm a newbie to Omron programing  I have a program where I want to control a stepper motor with 1 plc output "pulse output0"  in my program I used PLS2 instruction but when I execute the instruction the motor won't rotate and the plc outputs are off, My wiring is fine, and my plc is CP1E-N40S1DR-A MY 1st output is pulse output 0 Q100.0 and also the driver wiring with the stepper motor is good ( I did a test with siemens plc the motor does work fine ) , what could be the problem? thanks, PLC OUPUT 0 SETTING
  15. Stepper Motor Control

    can anybody Know how to control stepper motor using PLC
  16. Hi all. I have a Kinetix 350 and an AB TLY servo motor. I'm using the drive's STO function. AC power is supplied into the drive, passing through an "M1" contactor. It makes sense to m e to keep that contactor open, preventing AC power to the drive, until the drive is fully awake.  Is that what you guys do? Someone suggested to me in another forum ( http://www.plctalk.net/qanda/showthread.php?t=121021&highlight=drive+awake ) that there is no reason not to supply power to the drive right away because the STO function is inhibiting power to the motor anyway. 
  17. Hi All, I have an AB servo TLY-A110T and 2097-V31PR0-LM Kinetix 350 drive. I thought that it was fully configured and ready for tuning, but when I issue a MSO it immediately starts to spin the shaft (no load yet). This lasts about a second until a Physical Axis Fault, Excessive Velocity Error occurs. I've double and triple checked the feedback and power wiring, and everything looks right. Is there anything else I can check? What can I do to trouble shoot this if I can't even give an MSO? Any insight is greatly appreciated.
  18. Bonjour, Hello, I use a l33erm automaton and a Kinetix servo motor . This servo motor drives an engine with a chain moving in steps of 100 millimetres (there are 15 steps on the chain ) At each top of a cell this motor advances by 100 millimetre. in reality it advances from about 0 to about 100. Sometimes it is 100,002 times to 99,997 (this is important further) and when I give it a top it goes back to about 100 (100,003 times to 99,996) And so on and so forth up to no problem, I use a MAM with an absolute type of movement. It works.     However, this does not work any more after a rearmament following an emergency shutdown. if it is a 100,002 no problem at the next top the chain advances one step But when the engine is shut down at 99,997 and I give it the order to go to 100 it advances only by 0,003.  This only happens after an emergency stop (or door opening). Thank you for the help you can give me excuse my English this is a machine translation Un séjour sans faille
  19. In One of my machine we using one stepper drive thatCTA2H328M-MB model made by Centrust Motors China running without pulse input.Direction and  Enable input only connected. My problem is motor running in low speed since drive is 2.89 Amps and motor is 4.2 Amps so its not supporting.I want change drive capacity but i couldn't found a drive with same concept.I couldn't able to reach the chinese vendor.I have tried many drives which is in my stock all are enable input used for enable/Disable the drive.I am bit confuced. http://www.centrust-motor.com/?c=msg&id=2337 Kindly help what type of drive is this? Which model will suitable for my requirement?  
  20. Hello everyone, I'm currently trying to communicate  via ethernet with a Parker drive IPA15-HC. I'm using a 5069-L306ER CompactLogix 5380, revision 30.011. There are add-on instructions that allow you to control the drive, but since they're really basic I'm trying to use message instructions to get more data out of it.  The knowledge base provides a zip named IPA_AOI_Rev4, that includes the add-on instructions and the program you should download to the drive to use them, this is the current file downloaded in the drive. Now, I've tried different msg configurations: CIP Data table read, CIP Data table write, CIP Generic copying the values in the examples and I always get the same:  Error Code: 16#0001 Extended Error Code: 16#0000_0125 That extended error code is nowhere to be found, not in the Logix designer online help and not in rockwell's knowledge base. Any idea?
  21. Dear Friends, I am doing a pick and place project using stepper motor.programmed movement by PLS2 command and motion are running fine.I want to program origin for the stepper axis.Please help. i don't know how to origin with a home sensor input.I am using CP1E PLC and stepper driver DM860.
  22. Average motor speed

    Hi Guys!   There is a task. I have a motor, and I can monitoring the actual speed. The question is how can I to determine the average speed, if I know just the actual speed. If the speed is zero, it must be ignored. So I have to measure when the motor moves. Anybody have any idea? How can I solve this problem. RSLogix 5000.  Thank you.  
  23. I'm sorry, guys, but I wouldn't be asking if I hadn't dedicated about 12 hours to this already. Long story short: ACS800 with RPBA-01 Profibus Adapter and RTAC-01 Pulse Encoder Interface. All we send to the drive (aside from CW permissives) is a position reference, and I believe the DriveAP functions execute how the drive will achieve that position. My final aim is to separate the encoder from going back to the drive, to instead going to a FM350-1 Counter module. I'm following someone elses work that is long gone, has been changed multiple times, and comments are almost non-existent. Where I'm stuck is understanding the data coming from the drive and being sent to it. PPO Type 5; DPV 0. In Step7, I have a DB for 20 bytes of data to drive and another DB for 20 bytes received from drive. I understand (with respect to data from drive) that it should be: SW; ACT; PZD3...PZD10 (10 x 2 byte Words). But, when I looked through all the settings in the group 51 parameters, the values in the form of (xxyy; index then subgroup; ex: 106 is parameter 1.06) don't seem to exist in the ACS800 Firmware manual. PZD 3 OUT: 7 --- PZD3 IN: 6 PZD 4 OUT: 8 --- PZD4 IN: 10 PZD 5 OUT: 0 --- PZD5 IN: 106 PZD 6 OUT: 0 --- PZD6 IN: 0 PZD 7 OUT: 0 --- PZD7 IN: 611 PZD 8 OUT: 0 --- PZD8 IN: 612 PZD 9 OUT: 0 --- PZD9 IN: 701 PZD 10 OUT: 0 --- PZD 10 IN: 706 The manual says parameter values 1-99 refer to a "Data Set" and each number specifies a certain word in a Data Set. For example, PZD3 IN: 6 refers to Data Set 2 Word 3, which is defined by paramater 92.03. But, that turns up something about short circuit protection, when what my DB value is displaying a distance (from a linear string pot encoder) that matches what the mill is actually at. The ACS800 manual says Data Set Actual Signal words are defined in Group 92. So I looked there: 92: DS Transmit (From Drive) --- 90: DS Receive (From PLC) 92.01: Status Word (Fixed) --- 90.01: 4501 92.02: 103 --- 90.02: 4309 92.03: 402 --- 90.03: 4505 92.04: 412 --- 90.04: 1 92.05:106 --- 90.05: 3 92.06: 0 Any help would be appreciated. Thank you.
  24. My subcontractor use ABB ACS580 instead of ACS880. They argue that can program to control crane with it. Load capacity and motor power is no problem here, but the purpose of inverter I concern here. Is there any advice?
  25. I have 200W - 200VAC : Omron R88D-1SN02H ECT Servodrive and Omron R88M-1M20030T BS2 Servomotor I wish to make myself the connection between Drive and Motor , with self made cables. Connectors ( JAE ) - Japan Aviation Electronics JN6FR02SM1 - 2 pins - brake cable in motor side JN6FR07SM1 - 7 pins - encoder cable in motor side JN6FS05SJ2 - 5 pins - power cable in motor side Molex 55100-0670 - 6 pins - encoder cable connector in drive side - ( IEEE 1394 - Firewire 400 ) https://assets.omron.eu/downloads/manual/en/i823_1s-series_setup_manual_en.pdf http://multimedia.3m.com/mws/media/569007O/3mtm-i-o-interconnect-system-2-0-mm-for-ieee-1394-ts2296.pdf http://www.jae.com/z-en/pdf/MB-0161-1E_JN6.pdf https://industrial.omron.mx/es/media/I586-E1-02_1S-Series_EtherCAT_UsersManual_tcm851-112757.pdf ======================================== How can i know which it's pin #1 from each socket from Drive and Servomotor ? Atention !!! I'm not talking about pin numerotation from connectors which i connect to drive or motor . I wish to know the pin #1 from Drive CN2 socket and from Motor sockets ( power , brake and encoder ) http://www.jae.com/z-en/pdf/MB-0161-1E_JN6.pdf In MB-0161-1E_JN6.pdf you can see the numerotation of pins from "Receptacle" . That means , the "Receptacle" it's that part what is in Omron Servomotor ? Or it's the part of JAE connectors , which it's inside of connector housing ? The question is , how can i be sure i don't make a mistake, and i know the right numerotation of Encoder socket of Omron Drive : CN2 and the right numerotation of Omron Servomotor ( brake , power and encoder cable ) I've found schematics about how to connect the Drive with Motor with power , brake and encoder cables , but i didn't find a pin numerotation of sockets ( drive side CN2 encoder socket and power , brake and encoder from motor side ) I didn't find nowhere the right numerotation of pins from CN2 socket of Drive and from Servomotor sockets ( i find it something from above JN6 series connectors from JAE connectors ) I wish to know where can i find the numerotation of pins from Omron R88D-1SN02H ECT Servodrive and Omron R88M-1M20030T BS2 Servomotor Specially , the Encoder cable numerotation from Drive side and Motor side . I've noticed in attached picture the numerotation from Drive , CN2 encoder socket ( IEEE 1394 - Firewire 400 ) . That's correct ? It's right numerotation ?