Search the Community

Showing results for tags 'analog output'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 107 results

  1. Q68ADG - Abnormal Analog Input

    Hi guys, So I found that CH2 on Q68ADG is abnormal. Whenever I short the termination, the digital value goes max to 4096. Input is set to 4-20mA with normal resolution. I tried to simulate 4mA-20mA but still same result. Does this mean the CH2 is damaged? Equipment at site is normal and give 5mA signal. Thanks!
  2. Analog input melsoft (fx3u)

    Hello, I am new to the programming of logic controllers. I have a Chinese FX3U 24 inputs and outputs with analog in and outputs. I am trying to teach myself the basics of the programming but I am stuck at the analog part.    what I am looking to do is create a program so that when a 12v battery bank voltage drops and rises it can trigger other outputs. I have a voltage divider which outputs 1/5 of the input.    Thanks for your help in advance.  Ben. 
  3. Analog output fault

    I have an analog output card 1734-OE2V. As a default, there is selected fault mode as 'Go to Low Clamp'. I am using output range -10V to 10V. What is the value for Low Clamp. Is it 0V or -10V? If I want it to be 0, do I need to select 'use fault value' and set the fault value to '0'.
  4. LOGO!SoftComfort - Help with Analog Instructions

     Hello! I was trying to configure an Temperature Sensor using the Analog Threshold Trigger to parameters and output activation but, when I put this function on the program, there's just input point, on the output there's no way to link to an DO, when I select the other one's analog function's to see, they all have the same problem. How can I fix this?
  5. Hello there, Today i have commissioned my first project with OMRON make PLC. Model: CP1L-EM40DT1D. (CX-Programmer) I have 2 built in 0-10V Analog Inputs on the plc. for analog input no-1 i get the digital value of 0-1000 in specific plc register address corresponding the 0-10V. (Factory setup) But today on site, i have noticed that some miner value of 0 to 50 is always coming and fluctuating very fast in that register, however the transmitter are genetaring 0.0V only (I have checked using digital multimeter with high precision) PLC and Transmitter are already grounded and all the cable connections are tight as well. so how to overcome this high fluctuating value ? is there any setting to filter the input ?
  6. FX3U Output

    Hi,   we have  a FX3U 128 PLC. I connect 24V to COM and all the output in the partition Y0, Y1,.. have 24V even if some output are ON and some are OFF. Why?
  7. PF527 opto digital output

    I need to use digital outputs of PF527 drive. Controlling the outputs, it does not do anything. Relay outputs are working fine, but opto outputs do not work. For the outputs, there are relays connected, using pin 6,7 and 17.
  8. This is a 1756-IF8 rev 1.5 Analog Input module. This has happened a couple times where the Module Input Data, (not mapped), goes to the high limit and freezes (Data Monitor data is static).  Plant operators pointed out the trending wasn't accurate. There is no fault on the module, no yellow triangle on the system tree for the module.  The Module properties show no faults, and RUNNING. I have done a "Reset Module" both times, (Module Properties - Module Info tab), while monitoring the module data.  As soon as it resets, instantly the Data Monitor starts showing live data. I'm going to try and replace the module at first, but I have some concerns. Has anyone run into this before? I can't seem to find any information on the "Reset Module" animation, and what it actually does.  Any information, (or where to look), would be appreciated. I don't like to hot swap, but I believe I will need to in this case, (utility).  Will the current properties, e.g. scaling transfer to the new module? Thanks Dave Redman
  9. 1747-NI8 Open Circuit

    I have an 8 point analog input card on a rack with a SLC 5/04 CPU.  It has been in operation for 20 years or so.  There have been some power problems at site lately and ever since they fixed them I have been having issues with 3 of the 4-20mA circuits on this card showing open circuit.  I have had my meter on them when they show open circuit.  The signal reads 3.96mA, just below the 4mA minimum and boom, the machine goes down.  Is there a way to adjust this tolerance??  I don't think there is anything wrong with the 3 transmitters so the error is just a nuisance.
  10. Hi guys, I'm in another project with another brand on PLC and this time I thick I hit a pretty solid wall. Long story short, I need to change a -10 +10v signal send to a DC motor drive based on a "recipe" selected with a 10 positions camswitch. I've never programmed schneider PLC, except the zélio one who are pretty simple to understand. Apparently Modicon are much more complex to program with the knowledge I have. Is there documentation available somewhere I can use to understand how to code analog output.
  11. Evening, I struggle with simple task... I need to activate PLC Output at the specific time of a day. I`m using GSV to obtain PLC time, data is being moved to DIN[7] registers. Then I have three EQU (Hour / Minute / Second) and at the end of rung there is OTL for output. Rung below I have two EQU (Hour / Minute) to disable output at different time - OTU. However every time OTL is energised , OTU on rung below is fired too. What am I doing wrong here ?
  12. Hey there forum guru's!!! I am trying to read through the manuals for an NX-HAD401 High Speed Analog Input Card.  It is not very clear as to where you assign your variable in order to grab a channels analog input value.  Can you point me in the right direction? I am thinking it is in the "Analog Input Values 1 to 10" and if so why is it set up as an array?  Is it because it takes the average of the samplings and uses the result as the channels input value? I am sure I will have more questions but this may clear up a few.
  13. Hello, I need to control a stepper motor(have stepper driver) using NX-PG0232-5 with NJ301 PLC. The function is simple, i need to run the stepper motor continuously at a specified velocity. So, in NX-PG module I've made the settings (Ch1 output mode as "Velocity continuous pulse output") and given the tags to IO (as shown below, sorry i'm not able to attach image). I've also added the initialization program to switch on the vfd. Now to move continuously i should should just give speed in pps in "PG_Ch1_Command_Velocity" right?      Ch1 Controlword    Control word 1    W    WORD                 Ch1 Switch On    Switch ON for pulse output 1    W    BOOL    PG_Ch1_SwitchOn        Global Variables     Ch1 Enable Voltage    Start turning on the power for pulse output 1.    W    BOOL    PG_Ch1_Enable_Voltage        Global Variables     Ch1 Quick Stop    Immediate stop for pulse output 1    W    BOOL    PG_Ch1_QuickStop        Global Variables     Ch1 Enable Operation    Start operation for pulse output 1    W    BOOL    PG_Ch1_EnableOperation        Global Variables     Ch1 Fault Reset    Reset errors for pulse output 1    W    BOOL                 Ch1 External Output    Aggregated data of external outputs for pulse output 1    W    BYTE                 Ch1 Command Position    Command position of pulse output 1    W    DINT    PG_Ch1_Command_Position        Global Variables     Ch1 Command Velocity    Command velocity of pulse output 1    W    DINT    PG_Ch1_Command_Velocity        Global Variables  
  14. Delta PLC Analog Wiring

    Good day all, I recently working an assignment to read analog data from sensors. I connected everything just as what the manual for sensor stated. My PLC is DVP20SX2 and the sensor data i want is 4-20mA. The analog sensor has two wires, Analog Output + and Analog Output GND. I connected the + to I0+ and the GND to the VI0-, but when I work online using the ISPSoft, I can't get any data. My doubt is the wiring. Can anyone guide me on this? Is my wiring wrong? does analog works the same as digital, where we have to connect to same COM?
  15. I have a Base tag of BOOL logic that will not activate the MOV output.  The Base tag is paralleled with an Alias tag for a NO pushbutton.  When the pushbutton is actuated it produces the desired output.  Has anyone encountered this issue from a togglebit base tag before?  Why would a base tag produce a different outcome from that of an alias tag that function properly?
  16. IC200ALG264 Analog Input module

    Hello all, Thanks for the forum which has provided me with a lot of help overtime. I'm posting my first thread since I can't seem to find an answer to my issue. I'll quickly explain the situation: I'll be installing a RTD sensor to a GE Fanuc IC200ALG264 analog input module using a 4-20mA converter. Everything is fine except I can't seem to understand the polarities of the Fanuc inputs. I'll explain better: the module has an IC200CHS022 for the terminals, 15 terminals total, and the manual is reporting a "number" and a "connection" for each terminal. Now, the "number" seems to correspond to the visible pin of the terminal. But the positive and negative symbols are represented on the "connection", which I can't seem to wrap my head around what it means. Attached are abstracts from the manual and a photo of the terminals. Please tell me where to connect positive and negative outputs of the 4-20mA converter. Thank you. Terminals Table Terminals drawing Terminals photo (front)
  17. Hello! I am new at PLC programming. I am using TM221CE16R PLC with TM3AI8 analog input module and SoMachine Basic v1.6. I am trying to scale analog input value. I am using 4-20 mA pressure sensor. I managed my wiring so that I get raw values in SoMachine Basic. But I don't know how to scale these values to usable values. My sensor works in range 0 - 16 bar. What is best way to get values? Is it PID function block or multioperand function block using equations to get range 0 - 16? I will appreciate your help.   Thanks in advance!
  18. rc01cpu and r60da4 help needed

    Hi every body, could you please help me; i have a mitsubishi plc serie iq-rwith the followings modules:powersupply r61p, r01cpu , rx40c7 inputs , ry10r2 outputs , r60adv8 analoginputs and r60da4 analog outputs. i am newbe with mitsubishi plc ;i would like to learn using the analog output of the R60DA4.for exemple i would send a digital value to the ch1 and convert it a voltage that i can mesure on the output of channel1.i have tried but i didn't succeed.i am using gxwork3.i have configured channel1 as +10v -10v output, normal mode , normal output;then i made a simple program in sfc to try this conversion but i get nothing in the output of channel1. i found that the digital value should be sent to the adress D11 wich is the adress of channel1.here you will find the file i made with gxworks3.could you please help me. ANALOGOUTPUTSCF.gx3
  19. PID Loop Review

    Hi all, I am trying to set up a PID loop for a project I'm working on, and I was hoping someone could take a look at it for me. Most of what is written comes from the Q, L programming manual, but I've changed a few things so that the program can write changes to the SV as needed. The processor is a Q03UDE and the Analog Module is a Q64AD2DA, using only channels 1 and 5. Thanks for looking! PID Project.gxw
  20. GX works 3 fx5 4ad help

    Hi all, I'm trying to set up the analog on channel 1 of the fx5-4ad module. I've set my parameters but I'm wondering if anyone has an example of the ladder side in GX works 3. I'm looking to read the signal in an hmi. Thanks 
  21. Hi all,  I am in the process of doing a project for some school work and need to do a SWOT analysis of the latest modular PLCs from Mitsubishi (R series), Siemens (S7-1500) and Allen Bradley (ControlLogix).  So I thought what better way than to ask the people on what they think are the pros and cons of each! Thanks for your responses in advance!
  22. Hi Friends,            I am in a requirement to control huge nearly 300 channels Analog in a system. That is through PLC i  need to give a Voltage output for 250 channels. Which Configuration will suitable for this requirement.        Is it possible?    Any difficult is their in controlling this much Analog output in PLC?   Kindly advice me..  
  23. Analog range

    CP1L-L14DRD CP1W-AD041 I have my configuration words set to #80BB for both output words with the intention of having 0-10 input. With my input voltage at 5.25 I get 6300 the maximum range. I entered the bit wise in my calculator 1000000011011101 and it converts to 80DD. Tried both those options with the same result. Can anyone shed some light on what the problem is?
  24. This is a bizarre one... CompactLogix, 1769-IF8 with 1492-AIFM8-F-5 wiring system. My client has reported several instances where one of his flow rate displays is frozen at its maximum value.  Each time, I have gone to the site, found that the value in the analog input tag is at full scale, and measured more than 20mA at the input - as much as 28mA!  I measure it using a clamp-on meter and I measure it at the input module (1769-IF8) and the external, pre-wired terminal block (1492-AIFM8-F-5).  I cycle power to the PLC.  No change.  I cycle power on the transmitting device.  No change.  I disconnect and reconnect the input (signal wire at the module or the terminal block) and everything goes back to normal.  This has happened on multiple channels on multiple input modules and with two different types of transmitters. I didn't install this system, but it seems to have been done properly and it had been running fine for many years.  These problems just started happening out of the blue. Has anyone out there had any similar experience?  This is a new one for me after more than 25 years in the business.
  25. Looking for any and all new industrial surplus and even some used on a case by case basis. Anyone have any questions feel free to email me at contact@trojansupply.com We also have some great deals on any items we have instock we compete on price as we are a small entity. Same day shipping available.