Search the Community

Showing results for tags 'Analog Output'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 120 results

  1. Hi All, I have a tiny Chinese controller all in one with 2 line text display. The documentation is not proper. GX Developer supports to program the devise. The devise is compatible to FX2N(C). Have any one in the forum used this type? I am not able to read its analog inputs AD0 and AD1 channels since I do not know which instruction I should use. I tries RD3A instruction but the PLC does not start. I attach a picture of the devise. Request support, Regards PLC-All-in-One-Text-Display-Domestic-Compatible-Mitsubishi-Op320-Industrial-Control-Board-10mt-Programmable-Controller.jpg_Q90.jpg_.webp
  2. FR-A740

    Hi One of my friend want use more analog output on his vfd. Its a Mitsubishi FR-A740 type. Currently the AM signal is for current, but he needs the speed and frequency too.  As we saw its only one analog output is avaiable, but you guys might know better. Can someone confims our theory.   Thank you.
  3. Hello, I am trying to flash an indicator light (Banner  K70LBGYRPQ ) every .5 seconds.  The PLC manual says 2.5A per channel.  The light uses roughly 113mA max current @ 24vdc.  I am using output 0 to do this (O:0/0).  I think I may have ruined the output by flashing the indicator light.  Has anyone ever experienced this before?  Is there a minimum pulse time for this PLC?  What do people normally do when wanting to flash an indicator light such as this?  This is not the first time I have seen this happen.   Thanks in advance!
  4. Unable to read analog signal

    PLC:- FX3u-48MR Analog card:- Fx2n 2AD Signal source:- 4-20mA Signal generator Tried rd3A Command Tried TO & FROM Command PLC doesnot read the signal, yet no error, wired as per manual... Please suggest if anyone has answer to this problem?
  5. Hi,I want to read transducer signal on PLC.I am using 7kg60008ab/nn transducer and it's analog (4-20mA) output is connected with analog meter.Can I connect the transducer current output (4-20mA) signal to PLC analog input in series with analog meter display???So that I can read the value on PLC simultaneously with analog meter?
  6. readings from cx_programer to hmi

    hi im new to omron and ladder. im trying to get the mombers from a analog input to be shown on a hmi screean how is tis done? i have sett up the hmi screan and tested with making a button that acts like a start button but i cant get the numbers from the analog inn to show on my (nummber innput component) in nb_designer pliz help btw plc = cp1L-L14DR-A with a CP1W-AD041 analog module.
  7. Output polarity selection

    Hello to everyone. Nice to meet you all. How are you? I hope you are doing well. I’m developing a program with the purpose of make something similar to a pulse train in the output. However, sometimes I need the output to be a “positive” pulse and sometimes a “negative” one. By positive and negative I mean the polarity in relation to the pulse train source. I’m trying to use a pair of bits in order to switch between the two choices of polarities. I attach a simplified version of the ladder diagram I’ve made. When I thought about the logic, it seemed logical to me, however, it isn’t working as supposed. SM0.4 is a pulse train source. According to the software manual, it is a pulse train with 50% duty cycle and a cycle time of 2 s. That it to say it says at TRUE for one second and return to FALSE for another second. I assign the value of that variable bit to the M0.0 memory bit. I get the negative version of the pulse train logically negating it in the Network #2.                 I assign the value of two inputs, I0.0 and I0.1, to other two memory bits, M0.1 and M0.2. ·         When both inputs are in a FALSE state, the output stays FALSE, disregarding the state of SM0.4. (Case #1) ·         When I0.0 is TRUE, M0.1 is TRUE. However, Q0.0 stays at FALSE no matter SM0.4 is TRUE or FALSE. I attach a pair of pictures. (Case #2) ·         On the other side, when I0.1 is TRUE, M0.2 is TRUE. In this case, the output shows the correct behavior. It is the negated version of the pulse train source. (Case #3)                 Has any of you experienced something similar? Is there a better way to execute my purpose?                 I’m not executing the program, just simulating it with KincoBuilder from Kinco. However, it has always worked fine for me. Thanks for you attention. I look forward for your responses. Kind regards!
  8. CP1W AD041

    Hi.. I have a problem with my analog CP1W AD041, it's reading value always "0". Can someone help me to configure software setting? I use PLC CP1E-N60SDT-D Thank you        
  9. unit of time in D8284

    Hello PLCmaniaccccssss, What is the unit of time in 'average time for the channel -1' (D8284) while programming for analog inputs? I have moved k10 to D8284 in my program in gxworks 2, does that mean the time average will be taken for 1Sec or 10msec or any other time unit??? I require this to eliminate the flickering of the input from the load cell transmitter. Thanks and God bless!!!
  10. Hello all,  I have a temperature sensor with a reading range of 10F to 212 . The input card I am using is an Allen Bradley 1734 IE8C 8 Channel Analog current input. The current input values are 4-20 mA. Currently I have my raw low at 4000 and raw high at 20000. Can anyone explain how do we go about selection of this values ? I found these values in the configuration tag of the input card properties.  Thank You 
  11. Analog

    I have plc mitsubishi A2USHCPU-S1 and there is already a program in it. The problem is, the analog input data doesn't want to be saved. How do i find the analog address instructions? Can anyone help?
  12. Hello guys, how many (maximum) analog inputs/outputs can CPU 1215C can reach without any issue?   I try to search in google but can't find convincing answer.  Thanks for your help.
  13. I currently have a Rosemount 87 series flow meter connected to a 1756-IF8H analog input module.. We are not receiving flow from the device, and the channel is showing a diagnostic code of 009... I can not find a diagnostic code list anywhere explaining what this means, has anyone had any experience with the diagnostic codes for HART Devices?
  14. Hi,  I have a CP2E PLC (CP2E-N30DRD) with an Analog In/Out board CP1W-MAB221. I can't find a method to setup it correctly (the ERR LED is fixed in ON state). The "W516 (Section10) CP1L-EL_EM ANALOG OPTION Boards" manual says to "set the baud rate of the relative option port at 115200bps in Toolbus mode.", however in CX-Programmer , under "Settings" and "Serial 1" tab there is not such protocol. In w614 (cp2e software manual) and w613 (cp2e hardware manual) I haven't found any other tips. Can you help me please? Thank you.
  15. Hi everyone, To explain the problem a little bit: I have 2 systems that are equal, they have 1 PLC, 1 Inverter and 1 Servo Axis (Image01). The devices are connected via EtherCat. The thing here is tht in these systems the PLC and Servo Axis is the same but the inverter is different. My goal is to have the same project on both systems and depending on the inverter detected use the correct program. What worked: If I add the 2 Inverters and 2 Servo Axis on the project on different nodes (Image02), I can detect which is present using the variable _EC_EntrySlavTb[n]. My issue is that if I want to make more replicas of the systems using different inverters I will eventually hit the Axis Number limit for the PLC while in reality I am only using on Servo Axis at a time. What I wanted: I would like to be able to control 1 Servo Axis with 2 different inverters (only one active per PLC) (Image03). What I tried: The axis parameters can be set using a variable of the type _sAXIS_PARAM, however it seems that the option to change the axis basic settings is not available (Manual: NJ/NX-series Motion Control Instructions Reference Manual (W508) page 5-58) (Image04). The axis basic settings is where the definition of the output device plus control words are set (Image05). Is there a work around to solve this issue? I would really like to avoid having to manually change the output device for the Servo Axis every time I make an update on all the systems.   Best Regards, BR  
  16. Q68ADG - Abnormal Analog Input

    Hi guys, So I found that CH2 on Q68ADG is abnormal. Whenever I short the termination, the digital value goes max to 4096. Input is set to 4-20mA with normal resolution. I tried to simulate 4mA-20mA but still same result. Does this mean the CH2 is damaged? Equipment at site is normal and give 5mA signal. Thanks!
  17. Analog input melsoft (fx3u)

    Hello, I am new to the programming of logic controllers. I have a Chinese FX3U 24 inputs and outputs with analog in and outputs. I am trying to teach myself the basics of the programming but I am stuck at the analog part.    what I am looking to do is create a program so that when a 12v battery bank voltage drops and rises it can trigger other outputs. I have a voltage divider which outputs 1/5 of the input.    Thanks for your help in advance.  Ben. 
  18. I have an analog output card 1734-OE2V. As a default, there is selected fault mode as 'Go to Low Clamp'. I am using output range -10V to 10V. What is the value for Low Clamp. Is it 0V or -10V? If I want it to be 0, do I need to select 'use fault value' and set the fault value to '0'.
  19. LOGO!SoftComfort - Help with Analog Instructions

     Hello! I was trying to configure an Temperature Sensor using the Analog Threshold Trigger to parameters and output activation but, when I put this function on the program, there's just input point, on the output there's no way to link to an DO, when I select the other one's analog function's to see, they all have the same problem. How can I fix this?
  20. Hello there, Today i have commissioned my first project with OMRON make PLC. Model: CP1L-EM40DT1D. (CX-Programmer) I have 2 built in 0-10V Analog Inputs on the plc. for analog input no-1 i get the digital value of 0-1000 in specific plc register address corresponding the 0-10V. (Factory setup) But today on site, i have noticed that some miner value of 0 to 50 is always coming and fluctuating very fast in that register, however the transmitter are genetaring 0.0V only (I have checked using digital multimeter with high precision) PLC and Transmitter are already grounded and all the cable connections are tight as well. so how to overcome this high fluctuating value ? is there any setting to filter the input ?
  21. FX3U Output

    Hi,   we have  a FX3U 128 PLC. I connect 24V to COM and all the output in the partition Y0, Y1,.. have 24V even if some output are ON and some are OFF. Why?
  22. I need to use digital outputs of PF527 drive. Controlling the outputs, it does not do anything. Relay outputs are working fine, but opto outputs do not work. For the outputs, there are relays connected, using pin 6,7 and 17.
  23. This is a 1756-IF8 rev 1.5 Analog Input module. This has happened a couple times where the Module Input Data, (not mapped), goes to the high limit and freezes (Data Monitor data is static).  Plant operators pointed out the trending wasn't accurate. There is no fault on the module, no yellow triangle on the system tree for the module.  The Module properties show no faults, and RUNNING. I have done a "Reset Module" both times, (Module Properties - Module Info tab), while monitoring the module data.  As soon as it resets, instantly the Data Monitor starts showing live data. I'm going to try and replace the module at first, but I have some concerns. Has anyone run into this before? I can't seem to find any information on the "Reset Module" animation, and what it actually does.  Any information, (or where to look), would be appreciated. I don't like to hot swap, but I believe I will need to in this case, (utility).  Will the current properties, e.g. scaling transfer to the new module? Thanks Dave Redman
  24. I have an 8 point analog input card on a rack with a SLC 5/04 CPU.  It has been in operation for 20 years or so.  There have been some power problems at site lately and ever since they fixed them I have been having issues with 3 of the 4-20mA circuits on this card showing open circuit.  I have had my meter on them when they show open circuit.  The signal reads 3.96mA, just below the 4mA minimum and boom, the machine goes down.  Is there a way to adjust this tolerance??  I don't think there is anything wrong with the 3 transmitters so the error is just a nuisance.
  25. Hi guys, I'm in another project with another brand on PLC and this time I thick I hit a pretty solid wall. Long story short, I need to change a -10 +10v signal send to a DC motor drive based on a "recipe" selected with a 10 positions camswitch. I've never programmed schneider PLC, except the zélio one who are pretty simple to understand. Apparently Modicon are much more complex to program with the knowledge I have. Is there documentation available somewhere I can use to understand how to code analog output.