Search the Community

Showing results for tags 'view point viewpoint'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 64 results

  1. Hi! I hope you could help me with the problem I've been having with this HMI. Usually I use the Instruction-based alarms (ALMD) in the program of my PLC Controller (ControlLogix 5580) to be able to send Alarm Messages to my View Designer Panel View. However, on this new HMI I'm getting the alarm trigger on the Panelview (I get the prompt on the Alarm Summary, and get the Alarm TAG of the ALMD Instruction associated with the alarm), but for some reason the Alarm Message is on blank. It´s the same for all the alarms on the controller. I checked again and the "Message" parameter of the ALMD is configurated, and even test just typing "a" as an Alarm Message to see if it was that the string was too long, but even with that the message didn't show up. Can you help me understand what I'm doing wrong?
  2. Unable to delete a screen

    Hello AB professionals, I am using FactoryTalk View Studio v11. I am basing on an old project to build my application. I restored the project from a .mer file. I deleted or renamed some old screens, saved and closed the project. But when I open the project next time the screens I deleted still show up. When I click on it it will show an error message "Component does not exist".  In the FactoryTalk ME application, I right click a screen name on the left tree under the Graphics, and then click "Delete" or "Remove", the display would disappear at that time. But it persists on coming back next time I open the project. If you know the solution to resolve please reply. It is much appreciated.   Thank you. Lei
  3. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  4. I am starting an upgrade process for all my SLC50* PLCs and working out the communication of my machines for the upgrade. I ran into this complication I don't understand. I have 2 machines that work together using 1 HMI. Both machines have their own PLCs. Both are running SLC5/02 to 1747-AIC link coupler then to the 2711P-RN6 interface with the DH-485 communications running parallel. I don't understand how this works, or how I might possibly upgrade the communications from 2 PLC's into 1 HMI without linking the PLC's programming first. (Also, a complication I am working on, I only have the Runtime file, not the ME file for the HMI program). 
  5. I have a global sidebar that has all of my page navigation buttons.  Is there a way to hide a certain button based on the current page that is displayed (i.e. "Manual" button is invisible when the Manual screen is displayed)?  I know how to make a button visible/invisible based on a tag or expression, but I don't know how to do it based on the current page.
  6. Dear friends.. I want HMI panel view 300 software.. Is this available in net or free of cost in web sites
  7. Friends kindly help me I need to create ton and counter macro function in factorytalk view studio 
  8. Hello All   I have 6 x SLC5/03s that I am trying to connect to a windows PC that is running FactoryTalk View Studio Enterprise. To do this I have connected Serial to Ethernet gateways (MGATE EIP3170) to each CH0 serial port of the SLC5/03s. The EIP3170s are connected to a switch that has the windows PC connected to it . The EIP3170s and the PCs are all on the same subnet. In FT View SE I have added 6 x Serial DF-1 drivers for each SLC5/03. When I add the drivers, I can see three of the SLC5/03s. If I try to add any more Serial DF-1 drivers I loose communication with all of the SLC5/03s and the diagnostic window in FT View SE I see the following error message: DF1: Failed to open '\\.\COMx', error = 0x000005AA. When I phoned Rockwell Automation what this error message means they told me it is a "Fatal access error" which means that the EIP3170s are incompatible with FT Linx.  Does anyone know if it is actually possible to connect more than 3 EIP3170s to FT Linx? I am sure I have seen an article on how to do this but I can't seem to find it again
  9. Hey guys, I did a quick search here and didn't come up with anything, so hoping I'm not asking something that has already been answered. I'm looking at automating an existing plant which currently has zero controls, so starting from scratch. The process isn't complicated but the equipment is a bit spread out over a two story facility. We're thinking about using a CompactLogix 1769-L32, physically located as central as possible, with ten four-slot 1734 Point I/O blocks. My concern is that many Allen Bradley controllers limit the number of I/O modules you can add to the project. Like some 1756 controllers are limited to 30 local and remote I/O modules, CompactLogix controllers may be limited to 16 local and who knows how many remotes, etc. I can't find anything that spells it out explicitly in the Design Considerations Manual. The CompactLogix 5370 User Manual only says it supports, "a limited number of Point I/O modules that can be used as local modules". Nothing about networked modules. The CompactLogix Selection Guide clearly defines the number of network nodes, but nothing about the number of modules. Does anyone have any direct experience with this much Point I/O in a CompactLogix environment? I'm thinking that we're in an age of counting nodes, rather than modules but don't want to order the hardware without being 100% sure.
  10. I have a display I use to show overviews on several big tvs in our plant.  Up to now I have used a single display and change which display is visible based on tag that increments based on a timer.  This has worked great but as my system grows I keep adding additional "blocks".  I have now ran into the issue that you can only have 3000 tags on one display.  While i only display one block at a time all of them load so that pushes me over the limit.  I am guessing I need a vba script to accomplish this .  If someone has done this I would love to see some VBA examples of what you did.  Or other ideas...
  11. My Compact Logix PLC is connected to my computer by USB. When I try to create a new view designer file, I can not connect my view designer with my controller. "OK" button of the HMI to controller path remains INACTIVE. Please see the attached.  How can i solve this issue?
  12. This is my first post so let me know if there is anything wrong with my post. I am learning Studio 5000 right now for an internship and created a simple project involving a pushbutton and some LEDs. Now I am trying to create an HMI for it in View Designer. My problem now is that I cannot establish a connection to the project because I do not have a physical HMI connected to my plc (Logix 5380). I can't find any way to emulate an HMI module so that I can get it to run. When I emulate my HMI project it tells me "Unable to reach controller TEST" where test is the name of my plc program. I added a module that matched the model in my HMI program (panelview 5510 2715p-t7wd) which I arbitrarily picked at random. But when I go into references and try to add HMI to Controller Path it does not show up (I'm assuming it's because it is faulting in the plc program since it doesn't actually exist). Is there not a way to emulate an HMI or add a virtual HMI to my studio 5000 program that I could connect to from View Designer?
  13. I'm a young Controls Engineer at an integration company, and I need assistance.   I have a client that has about 330 different alphanumeric product numbers broken down by length and width. The operator must be able to select the product number at the HMI to pass along to the robot we are integrating. Is there a way to be able to have the operator select the product number simply, without having to scroll over 300 items in a single control list. The HMI is not chosen yet, so it can be GE, Rockwell/AB, or Automation Direct, but we are using a AB ControlLogix Processor. Racking my brain and I have little VBA/Scripting experience.
  14. I am having a very weird issue that Rockwell was not able to help with.  I have a new SE application that I converted from RSView32 and I re-wrote some VBA code associated with the project.  The code works fine on the server while the screen is running in studio.  Once I deploy a Client it no longer works.  It just sits there like its waiting for my trigger to go off, but I am seeing it sit there with a 1 so i know it should be executing the code because as soon as i open the screen in studio and press play the code executes and my data is there.  Does anyone have any ideas for me?   Thanks
  15. Hello, I created a HMI application and created the ViewPoint displays and then the runtime. When I type the IP address in the browser I get an error "Can't reach this page"but I can see the HMI in RSlinx. Does anybody had this problem before? Thank you. 
  16. Dear Experts!!! I am facing one problem in ALARMs configured in SCADA ( FT View SE v8.0) There are some unnecessary alarms like "acknowledgement status" are coming. Alarm bad quality alarms are coming all the time, I dont have any clue about them. Please help!!!
  17. Sorry if this is covered elsewhere, but my search hasn't revealed anything yet.  I have a number of PanelView graphics created with FactoryTalk View ME and some use a lot of Parameter Files, which link to popup faceplates. So a large number tags are represented with parameter files, which, when clicked on screen, then pop-up an appropriate faceplate, based on tag type or category etc.  I am still digging into the very elaborate FT View ME manual, but at 500 pages, that's quite a deep study.  But I don't see the linkage between the tag's parameter file and how it specifies which faceplate to pop up, and I've not yet found a good article other than keep digging into that FT manual. There does not appear to be a linkage entry in the parameter file itself, where I would have expected it.  Nor do I see any "hot spot" click type event code in the display itself, which would also make sense.  Is it in the PLC code itself?  I would not have expected that, since they seem to be keeping the FT environment self-contained. But there must be some sort of table or linkage somewhere that I'm over looking. Thanks in advance for anyone's thoughts & guidance on this.  Other parts of FT HMI screen development does seem intuitive, just not this dynamic linking.
  18. Dear automation friends,   I just like to put some issue in the clear that I have seen no reported issues on yet, but it is killing me. Maybe some other people in the world also have this issue. We use Windows 2016 on FT View v10. All patched with all compatible patches (both Windows and Rockwell). We install this software a lot but we only got this issue seen/reported on windows 2016. I never had a Rockwell issue that took so long without getting it fixed. Support is also not really helping.   We just have a setup of Windows 2016 with 2x redundant FT View Servers and about 10x Clients with each 4x screens. The HMI clients run perfectly but every few days, 1 application (on 1 of the 4 screens) just crashes "DisplayClient.exe application crash...". That closes the HMI interface and then the users needs to click on the hmi.cli file to launch that screen again. Refering to ntdll.dll in the windows events. No additional info except for the windows error reporting that is unable to contact the internet to send the crash report. Looking in the FT Diagnostics, it happens while the operator is operating the hmi screen. Not when there is no activity.   We reinstalled 1 client completely from scratch, including the OS, domain integration, everything brandnew. And 10 hours later: crash on 1 of the 4x screens. In a control room with almost 30 screens, this is very annoying and unacceptable.   If you have a similar issue or got the issue fixed, please let me know. If you have a similar issue and don't have it fixed, we can share more detailed logs.   Best Regards,
  19. Hello, I have a .PBW file in an obsolete PanelView that I need to troubleshoot, but I can't open it.  Called AB TechConnect for support, but tech said it was too archaic and he, essentially, needed to start with a Windows98 machine and PanelBuilder 32 to even begin.  FactoryTalk doesn't know what to do with it.  File is attached.  Any suggestions/assistance is much appreciated ABWWTP.PBW
  20. Hello good day ! I have a problem with a Panel View 1000 plus, I accidentally connected this device to 240V and the rv2 of the circuitry has burned. I am not sure what reference this device is but I need to change it as soon as possible, I would appreciate it if you could help me! Thank you
  21. Hi all, Does anybody have experienced problem with communication while connecting  32k and 16k plcs to same SCADA via factory talk linx?   Does anybody have got problem with communication while RSView32 and FTView were used simultaneously with same plcs in different pcs with different shortcut names?
  22. Hello All, I will first state that I am very new to the world of PLC's. I do the control drawings where I work. I'm trying to figure out the 1734 Point IO, specifically the 1734-IA4. The manual states "Module power is supplied from the internal power bus". Does this mean I do not need to run ANY power wires to the modules? The installation manual shows points 4,5,6 and 7 as "L1" wires?? The system I am designing, from left to right has the following: 1794-PS13, 1734-AENT, 1734-FPD, Followed by Qty. 11 1734-IA4's. I'm bringing 120VAC and 24VDC to the 1794-PS13. From the 120VAC terminals, I run wires to the FPD. From the 24VDC terminals, I run wires to the 1734-AENT. On the first 1734-IA4, I would think I should bring any power there, because its already back plane fed...….correct? Or DO I run power wires there? Thanks in advance
  23. Device point error between Parameter and PLC

    Hello all, I am a beginner with PLCs programming. I have an issue on GX Developer programming software from Melsoft trying to program my Mitsubishi Q-series PLC. CPU is Q03UDCPU. When the program is written and I try to upload it to the PLC, with the write to PLC window, I check -Program -- MAIN and -Prameter -- PLC/Network/Remote, click EXECUTE and a message appears : "Device point that is set in parameter is not match the device point in PLC". I can't fix it. In Parameter - PLC Parameter - Q parameter setting (window) - I/O assignment tab : I have (see image). Whe I use CHECK button it says there is no error. The X41 input device is plugged on slot 1/00. I am making this folowing the instructions a PDF I found on the Mitsubishi electric's wesite : Q-series basic course (for GX Developer). Thanks for the help, A. S.
  24.   Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.
  25. Good day, I would like to extract the FT View SE Alarm Log. We currently have got a Excel spreadsheet set up with a connection to the FTAE SQL Database.  When I refresh the data, Excel give an error telling me that the data is more than what can be displayed in a spreadsheet. So it then discards the latest data. I have tried setting a database limit in the Factory Talk Administration console to only keep the last 60 days worth of data but it does not seem to take effect. I get data from January 2017 up to 15 October 2018. Is there a way to configure the ODBC connection in excel to only give me the data for the last 30 days or is there someone that can help me to limit the size of the database? I have attached the current connection config.