Search the Community

Showing results for tags 'keyence vision system'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 57 results

  1. GX Works 3

    Hi everybody! Recently I've got problem with installation of GXW3 on my PC There is a message "Any of the MELSOFT products or other software may not be installed normally. Please restart computer before installing this product" during installation. Of course I restarted PC)), delete all Melsoft products from my PC,  please i need your Help here ver 2.7 IQWORKS  I have Windows 10 64bit .  
  2. Good morning experts, is there any way to create two different Alarm display (System)? So, one with collection mode historical and one with only current alarm? Many thanks in advance
  3. Hey all, I am having some issues with a Keyence IV2 camera which has Ethernet/IP functionality.  To summarize briefly, it has been configured and reading the data into my PLC (NJ501) into a structure data type.  The issue I'm having is that I cannot control this on a bit level for triggering the camera, etc.  I was reading that a Union type is the way to go, but unfortunately, I stopped getting data into the PLC when setting it up that way.  According to the configuration guide for Rockwell and setting it up in the Network Configurator, I needed to go with the SINT type.  When registering the device, the 8-bit option was necessary since the Input/Output sizes needed to match.  This was predetermined by the EDS file for the IV2. I am stumped as to how to get the data to read into the Union Type, and any suggestions would be greatly appreciated. Thanks, -K  
  4. Hi I have encountered a problem with CX-integrator. I'm not able to open the program. The following message appears:  System error. Save the date and close the application.  (Error code 0035) I have tried to reinstall the entire CX-one packet.  Any ideas?  Regards MBD
  5. QCPU to 2x kyence iv2

    Hello all, we are using Q03UDECPU and via built-in ethernet port its connected to two IV2-G30. (through unmanaged switch) to establish connection we are using FB LQnUDEEthActive (hereinafter referred to as  FBLQ) two instances of FBLQ in two instaces of our FB which is responsible for creating messages that are then send via FBLQ Both keyence devices have different IPs, ports and connection number. Problem is that it is working flawlessly, except the time its not working :/ from time to time it simply doesnt trigger Keyence device. It looks so far like its independt of turning machine OFF/ON, also both keyence devices are used in different times (about 10-20seconds of difference) Im currently working on sime kind of internal diagnosis to see whats happening when its not working, but im just curious if there is something obvious we are missing? any help will be apreciated Thanks  
  6. Hai. now I trying to make a test, which is want to convert HEX ASCII character into binary. #3131 (HEX ASCII) -->> 11 (binary) but it's not working, it's still not converted and still #3131 in DM20. I could not find the mistakes. 
  7. Hello, everyone I have to query a SICK distance sensor from an L26CPU via the onboard Ethernet interface. I have created a simple protocol which I start with the function block SP_ECPRTCL. Unfortunately it takes at least 25ms until the next telegram is started. The sensor responds within approx. 1.5ms. Does anyone know whether that works faster or is that a limitation when using the predefined protocols? Sensor manual:  OD5000, 8021391 (sick.com)  (Chapter 7.4) I am grateful for all the hints. Thanks and regards Dave SICK_Protocol.tpc Messaufbau_vTest.gxw
  8. I am building a redundant system using S7-1515R-2 CPU with TIA V16 version. Creating the hardware, there is not possible to insert any other card to the rack. Even power modules (PM) can not be inserted to the rack. How should I make the power feeding to the CPU. Should I use two power modules/devices or only one. How can I insert IO-cards to the system, is the only possibility to use Profinet IM-cards. In this system I am connecting the bus to the ring and using S2.  
  9. Is there any way to monitor ethernet/ip bus, states or faults and to make an alarm to the panel alarmlist. I am using IO-stations (1734-AENTR) and I would like to monitor somehow the system. I feel that reading the slot status of the 1734-AENTR device is not enough, because it is not possible to monitor all the cards in a slot. How to get alarm on a screen if I lose any station on the ethernet/ip bus?
  10. hello, I wrote simple omron vision system macro script with one scene variable sc.q&. The variable value is 5, but then I am executing macro code get value 0. I attahced photo. Maybe somebody know how to solve this problem?
  11. Hi there,  I am considerably new with setting up E/IP on OMRON's NX1P2 PLC. I have been trying to connect a Keyence IV-G to my PLC with E/IP connection (because there's no analog I/O available) and struggling with getting a connection going between PLC and camera. I connect these two through an unmanaged network switch, which I believe doesn't need any further configuration. I have set tags on Built-in E/IP inside SYSMAC Studio, and when I monitor them it says "normally resolved". Unfortunately, it still has red dot which means connection is cannot be established. The error I'm getting is "Tag data link connection timeout". Maybe built-in E/Ip just doesnt work for this case? I have yet to try getting connected with Network Configurator, but have the feeling that it will just accomplish the same thing that I did with Built-in E/IP inside Sysmac Studio.
  12. CC-Link Help

    Firstly I have almost no experience with CC-Link so bear with me. I have installed a Keyence IL-1000 laser sensor and have it connected to the DL-CL1 CC-Link module. The I/O currently used ends at station 33 so I connected to it and made the DL-CL1 Station 34. The I/O station designation is attached below. I would assume that the station I added (34) would be I/O range 880 to 89F right? As long as I use i/o within that range I'm ok? Attached is the Network Parameters, the remote register starts at D2000. How do you know which register to use? I am try to get the sensor information communicating with the PLC (GX Developer) Yaskawa PLC Software.pdf
  13. Hi Everyone,   I have  NT31C-ST142-V2 and it has a prompt of "System Program not exist or incorrect." I am trying to transfer via NT Series System Installer but I am getting a time-out error. I have Xm2S-09 serial cable with ATEN serial-to-USB cable.I know it is not broken since I can still Upload/download on a CJ2 PLC. I just want to know what other things I can do upload a systemprogram. I have seen a comment on this site that he remove the battery then tried to upload again.   NT is almost 15 years old. I have a back-up program.   I can't seem to upload by this time for pictures of theH MI and the screenshots of software .
  14. Has anyone used 2 Keyence PZ series or similar retroreflective sensors in parallel to detect on the closest distance of irregular shaped objects? It should work if my sensor-fu is correct, but in actual use, has anyone had experience with it, and are there any 'gotchas' to watch out for?
  15. friends, forgive me for my english.  I have a problem.  omron nt620c panel cannot access the system menu.  I reinstalled the system program through NT-SYSTEM INSTALLER.  after which I get the message: no direct information is set !!!  please use the support tool to set the pt control area and the pt notify area.  go to the system menu does not work.  I swing the corners of the screen as described in the manual.  from a video from YouTube I realized that there should be a message connecting to host
  16. Q selection tool

    colleagues, here I leave you an offline configured for the Q system greetings http://forums.mrplc.com/index.php?/files/file/1160-q-selection-tool/
  17. Q selection tool

    Version 1.0.0

    28 downloads

    Q_PLC_offline_termékkiválasztó_szoftver_-_MELSEC_Q_Series_Selection_Tool.zip
  18. Q selection tool View File Q_PLC_offline_termékkiválasztó_szoftver_-_MELSEC_Q_Series_Selection_Tool.zip Submitter javiermorales Submitted 04/18/20 Category Demo Software
  19. I want to offer my industrial surpluses for your projects! All details are verifiable. Excess surpluses often occur. Sending to any country in the world. The price is low. I can pick something up for you personally. Sending can be made, both expedited, and economy air delivery. Ukrposhta or EMS Ukraine. Siemens Simatic, Wieland,  Wago 750, BECKHOFF, Schneider electric, Schneider Automation, Yaskawa Omron, KEYENCE, Pepperl+Fuchs, Telemecanique, ABB, FESTO,  DUNKERMOTOREN, Eaton, Micro Innovation, Jumo, Phoenix contact, Bruel & Kjaer, Unitronics, Samson, Danfoss, OMRON, Rexroth Indramat, Fanuc.  https://www.ebay.com/usr/vitalij6131   All parcels are sent by Airmail, are processed with disinfectants and sent with a large number of bubbles before being sent. For safe delivery of the parcel to you! I am worried about your safety, in this difficult time for you!
  20. Cognex Data Logging

    Anyone know how I can create a log of results from a Cognex vision system?  I have 3 cameras that look at various thinks... clip presence, clip height, clip angle.  There are 2 clips per part and 6 parts per tool.  This makes it hard to zero in on what I areas I need to tweak. Thanks! P.S. I've heard that maybe their OPC Server could do this but I don't have much experience with it (actually I don't have a whole lot of vision experience at all).  From what I've briefly read, I just install the server, set up the tag within the server, start it, and I can just drag and drop the tags into an Excell cell?  If this is true, this just gives me another way to read the values.  How can I create a database or log of these tags?
  21. Still learning Sysmac Studio......how do I gain access to System Variables like 'PageIndex" so my PLC can be notified what Page the HMI is on?  Also, how can I execute an 'Acknowledge All' from the PLC so I can reset the 'Alarm Viewer Popup' from my PLC? Thanks,
  22. Keyence Vision System and Mitsubishi

    Has anyone used Mitsubishi FX5U and Keyence CV-X Vision System? May I use SLMP Communication? Manual talks about RS232C, but I don´t have the module
  23. I'm trying to make my first steps with a Keyence GPIO unit called KV-B8XTD connected to a KV-7500. I'm using the KV-Studio 10 for control. The only thing I want to do is to switch an output of the GPIO from low to high. I set the KV Studio to "Monitor", open the KV-B8TXD and set some outputs (see image) I would assume that OUT0, OUT2, OUT3, OUT6 and OUT7 on my B8XTD are showing +5V but they don't. All outputs stays at 0V. What is going wrong? Do I misinterpret the "I/O unit monitor" if I assume it is meant to be used for setting the output signals?   Uwe    
  24. Hi all,  I am trying to update the firmware of a NS12-TS01B-V2. I have downloaded the RecoverUpdate_8_95.exe (and someothers) from the myomron website. I have followed the instrucctions PDF, but when I switch on the HMI with the Compact Flash inserted, nothing happens: the screen is dark and the led is lit orange (not blinking).  The compact flash is 1GB (not omron) and formated using a CJ2. I have been using this card in OMRON PLCs and HMIs for years without problems.  I read in other topic than I guy had similar problems and he solved it using other computer and other unzipper program. I have tried it, but it did not work.  After that, I tried to update it using the DIP switches, but I got more problems, because I got a Warning first, and later an Error, because I forced the installation of the Firmware of the NS8 (BANK1) instead of the NS12. However, the other BANK folder contains the FW for the NS5... Anyway, I could fix this error because previously I did a backup of the already installed system (V7.0). I would like to ask you to send me a BackUp of another NS12, using the "Manual Transfer", that should works. I need the 8.20 version or higher.  Thanks a lot.  My email is hector.moreno.lax@gmail.com
  25. Anyone have experience with the Peak to Peak hold function on Keyence IL-1000 amplifier?  I have an IL-030 lase head running off it and I want to utilize the peak to peak hold function.   I connected the red wire from a generic 24VDC, 1A, power supply to the IL-1000 Pink/Purple (timing input wire) and the black wire from the power supply to IL-1000 Blue (0V).   I have a 24VDC, 5A, power supply connected to IL-1000 Brown (10-30V) and IL-1000 Blue (0V) to power the IL-1000.   What I thought might work is to plug the 24VDC, 1A power supply in and out of an outlet to trigger the timing input for the P-P hold (similar to an on/off button).  But it's not doing anything.   I am not an electrical guy.  Any tips here?  Thanks,