Search the Community

Showing results for tags 'error code ic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 128 results

  1. FX-2NC-32MT PLC Error

    Hi, My PLC is showing error. I removed all the input & output cable from the module. Still the error is there. Can anyone help me please. What is the issue here?   Regards Sohel Ahmed
  2. OMRON NS5-SQ10B-V2

    Hello, I have an issue with NS-5 HMI. During transferring new program into HMI, after rebooting I get message: ERROR No.10: file system error: please recover the system program. What is procedure from where I can recover this HMI? I didn't find  folder on CX-Designer under C:\Program Files\OMRON\CX-One\CXDesigner\RecoverUpdate. Is there other way to fix this ERROR? I download firmware and copy it to the CF card. When I insert CF card into NS-5, and after power on unit, RUN LED light become steady orange for 10seconds and than it become steady green. Screen is black and there is not possible to do (chose) nothing. CF card is original OMRON card and wasn't formatted. How to solve this issue???
  3. I saved a project I am working on, had to conver it before I saved? Came back to make edits and when I went to add a new rung it come up with this error? Any fixes? Many thanks, Sean
  4. PanelView 1400e Download Issue

    I'm trying to transfer an application file to a PanelView 1400e and I'm having some difficulty. We currently have 4 of these in operation on machinery and we acquired a spare that I'm trying to get ready. All use the same exact application. I tried using a memory card but none of the PanelViews recognize any of the cards I do have at the moment so that option is out (though at one time we did transfer the applications this way so we did have at least one card that worked in the past). I was able to extract the application file from one of the PVs via Transfer Utility 32 on Windows XP. I am unable to transfer it back to the spare PV. I am using a 9 for 9 straight through serial cable on COM1 of the laptop to the 9 pin DB connector on the back of the PV. I match settings between the PV and the TU32 (baud rate, parity, error). I put the PV on Transfer Application screen on the Serial tab. I open up TU32 and choose the application file (approximately 86kb in size). If I select memory partition 1 for the destination, I get a dialog that pops up telling me that partition 1 is full and it shows me the size and free space on both partition 1 and partition 2. The size for partition 2 matches what I see on the PV on the Terminal Information screen (approximately 2200kb in size and same is free). When I then select partition 2 for the destination and click OK, it asks if I want to format the destination. If I click NO, the transfer fails because "User did not format the destination". When I click Yes to format, the PV starts formatting partition 2 and the progress bar goes up to 100%, then a message comes up that the format is complete, waiting for application transfer. On the TU32 screen, the format progress goes up to 11% then hangs and eventually reports that the format failed. I've done this a number of times and it is always 11%. However, when I click OK and then go back to the main screen on TU32 and once again select to transfer, the PV screen goes into transfer mode with a progress bar as does the TU32. No progress is ever made and eventually I get the 4209 error. 4209 error means the TU32 and PV are not communicating, basically. But I'm confused as to why they initially do communicate but only get to a specific point each time before communications stop. Any ideas? EDIT: Once I get the 4209 error, I click OK, and go back to the main TU32 screen. If I immediately click to transfer again, the progress bar on the PV disappears and a message comes up saying File Download failed-Ready for Transfer. If I click to Transfer again, the progress bar reappears but still no progress and this process repeats. Thank you in advance for any help you can offer.
  5. Hey Everyone,   My company decided to purchase a piece of equipment from China, and I have the pleasure of updating its terrible existing controls. We were given the PLC program by the manufacturer, so I was able to make my changes pretty easily - or at least that would be the case if I could actually connect to the dang thing. The source program is indeed openable and editable via GX developer (the original configuration shows it as an FX3). I figured connecting should be straightforward, but I was wrong.    I initially used a serial/usb converter that I've used on some older Allen Bradley equipment (which worked fine for that). However, after no luck using it on the "Mitsubishi", I purchased a different cable that I found recommended on this forum (Tripp Lite USA-19HS - https://www.alliedelec.com/product/tripp-lite/usa-19hs/70101537/?gclid=Cj0KCQiAj9iBBhCJARIsAE9qRtB_n8TVAnJdFyYokoEu42W6H6LaT4kVsgJQI1qvPUsUF3rFviKpbt0aApLHEALw_wcB&gclsrc=aw.ds). Still, no luck. I've tried 7E1 and every baud rate possible, as well as some other bit/parity configurations (and yes, I've verified that I'm using the right com port, as well as tried moving the converter to different ports and trying those). Nothing seems to go through.  I have almost no experience with Mitsubishi beyond a couple of FX5s (which have worked fine, but I connect to those via ethernet). Any help would be greatly appreciated; if I can't make these changes, I'm going to end up rebuilding the whole cabinet with a PLC I can rely on.   Thanks in advance.
  6. Hi,     I'm trying to communicate Omron CP1E unit with PC via serial port using hostlink protocol.  I need to read the Timer/Counter SV value and write the timer/counter SV values to the PLC.  I'm able to use other C mode commands (like RC (timer/counter PV read), WC (timer/counter PV write) etc.) but when I give the command for Timer/Counter SV Read 1 which is R#, I get the response as IC (Undefined Command).   How do I write or read the timer SV Values?  Example command and response : @00R#TIMH001028*  (TIMH is the high speed timer, 0010 is the timer number and 28 is the FCS) Response: @00IC4A* Is is that CP1E doesn't support these commands? If so what is the equivalent command that I should send inorder to perform this? Please help.  
  7. Hi guys, so i'm trying to send data to plc omron cp2e-n40dra via RS232C, I use RXD and TXD but it looks like my programs are wrong, the indicator of RS232C are on everytime i send the data so it looks like PLC receive my data but when i see it in memory PLC D i can't find any data stored. Can anyone help me please? I attach my Gdrive for pictures since i can't upload pictures in here *The data that i sent is in ASCII https://drive.google.com/drive/folders/1GPXa1U1PLMU2WKmo4YRPe32wHHyVCGUv?usp=sharing
  8. Error message

     hi everyone i m traying to   write to plc  a program and getting this message then program is not downloading to plc   'there is a device in the program (main) that is outside of the range  check the program and currect the device that outside of the  range ' I m using mitsubishi fx3ga-60mt  plc. please suggest me about it .                              thank you          
  9. Hello,  When i get error 2003 with sktTCPAccept what is causing it? Can it be caused if something was left open from previous session, is something wrong on server or client side? From F1 help i think error causes can be narrowed down to either open/close processing is in progress for SrcTcpPort although it doesnt specifically state that it causes error 2003. After closing port is there delay needed before i can use sktTCPAccept again?
  10. OMRON CJ1W-CT021

    MY OMRON CJ1M CPU12 SHOWS UNIT NUMBER DUPLICATE ERROR. ERROR CODE IS 0X80E9.  THE CPU HAS TWO NUMBER OF HIGH SPEED COUNTER IN A RACK SOME AND I/O UNITS.  PLEASE HELP HOW TO SET MACHINE NUMBER (ROTARY SWITCH)  IN OMRON CJ1W-CT021 IF TWO UNIT CONNECTED IN ONE CPU. PLEASE SEE ATTACHED PICTURE. CJ1W-CT021.bmp
  11. GT work 3 installation error

     GT work 3 installation....  How to clear this error    ' because the path name of installer folder is too long installation process is discontinued. Please move installer folder to the place which the path name became 87 or less letter and execute setup.exe onces again'  
  12. Error Indicator on FX3U-ENET-ADP

    Hi all, I have finished installing ethernet adapter module FX3U-ENET-ADP on the FX3U-48M PLC. From the ethernet module, i connected it to a wireless router and then i am planning of connecting to the ethernet module using GXWorks 2 on my laptop through wireless router. On the ethernet module, the error indicator LED is on (red). From the FX3U-ENET-ADP, it means that there might be setting or hardware errors.  I am asking if i have missed some steps on the installation process and if any of you have experience with similar problems. Thanks in advance for the answers.
  13. Dear All My system includes Module 1747-SDN which controls Micrologix via Module 1761-NET-DNI but Now Module 1761-NET-DNI is broken and I replace a new but the system issue error on both Module 1747-SDN and 1761 -NET-DNI. I don't know what I have to do when I replace Module 1761-NET-DNI? Thank you very much
  14. Hi,     I am trying to establish communication between master and slave through modbus rtu rs485. But I am experiencing error code 7378h. I already tried to make the values of Request Interval Timer from 100 to 200 and Broadcast Delat Value from 50 to 100. But the error still persist. Any tips how to solve this issue? There is no error on the slave evices.
  15. Hi every one ! I cannot use register D128 - D255 in the program when I create a program that uses the Block function in the PLC mitsubishi FX1S, it gives an error :  A device of the device range set in the device/label automatic-assign setting or a device which cannot be used due to system reservation is being used.Help me,Thanks !
  16. Folks, we have a set of Mitsubishi Q12PRHCPU (redundant) running effortless since many years. CPU-A as standby and CPU-B as Control. Recently we noticed BATT low alarm on CPU-B. So we arranged for a spare battery Q6BAT and started the procedure as per manual(attached procedure and flow chart). We did memory copy from Control to standby (as prescribed precaution) and did the Reset of Standby PLC CPU-A. Memory copy from B to A completed successfully 100%. But the BACKUP LED did not turn Green from Red & Error LED kept flickering on standby CPU-A. CPU-B remain in Control but backup LED turned RED. From system monitoring we found that there is a Error 6000 (FILE DIFF.) observed in One of the .QPG (program 00-MDBUS.QPG). We tried to reset it but were not successful. We are surprised that why does the program differs when it was copied from CPU-B to CPU-A using the memory copy. Still we did the VERIFY and found no difference between the programs in CPU-A & CPU-B.  Can anyone explain the cause of this issue and the solution. Please note that the CPU-B is still in control and plant is running. Backup LED on both CPU are red which means (redundancy loss) and error LED on standby CPU-A is flickering RED. There is no error in the CPU-A (Control) -we checked this using the GX Developer. Also attached here are the image of the error and error help. Thanks in advance. Battery Replacement procedure.pdf Battery Replacement procedure-Flow Chart.pdf Error.pdf MELSEC QCPU ERROR CODE 6000 FILE DIFF.pdf
  17. Hello, I need to connect multiple barcode readers (SICK CLP510) to a PLC (FX3GE-40M) for a university project. I need a minimum of 3 bar code readers, but only have one operational, connected via an additional modul for the use of rs-232. The only other port I can use is a miniDin 8, which is a build-in rs-422 port. Because this is a university project, it needs to be as cost efficient as posible. All the readers are CLP510 (pin-out attached bellow) Thanks Becky Pin_out___wire_colour___signal_comparison_CLP100_CLP510_CLV60x.pdf
  18. Hello, I need to connect multiple barcode readers (SICK CLP510) to a PLC (FX3GE-40M) for a university project. I need a minimum of 3 bar code readers, but only have one operational, connected via an additional modul for the use of rs-232. The only other port I can use is a miniDin 8, which is a build-in rs-422 port. Because this is a university project, it needs to be as cost efficient as posible. All the readers are CLP510 (pin-out attached bellow) Thanks Becky Pin_out___wire_colour___signal_comparison_CLP100_CLP510_CLV60x.pdf
  19. Sysmac Cj2m Cpu35

    Dear All,  Need your help. I have problem with plc cj2m cpu35. After power trip plc error. Err HE Ip 01..what is mean? plc also connected with one pc using ethernet cable. Any suggestion need to do... 
  20. Hi everyone! I got this machine with a CP1H PLC and NS8-TV00B-V2 as PT. I was told that they were working fine, but suddenly, It appeared a communication issue: black screen and "connecting..." at right bottom. I dont know if It is a configuration problem or some hardware damage.  These are the configuration in the PT and the PLC. The communication is through RS232 Serial.  I tried to communicate another PT screen with the same communication settings and IT WORKED!. ' I've been thinking that, perhaps, the serial port A is damaged, I have tried to set port b, but I havent could. How can I configurate PORT B??   THANKS...  
  21. Sysmac Cj2m Cpu35

    Dear All,  Need your help. I have problem with plc cj2m cpu35. After power trip plc error. Err HE Ip 01..what is mean? plc also connected with one pc using ethernet cable. Any suggestion need to do... 
  22. Connect remotely to an OPC Server DA

    Hello, I need to connect remotely to an OPC Server DA. In my PC I have installed several OPC Clients but when I try to connect to the server (therefore located on another machine) I get an "access denied" error. How can I authorize the exchange of information between the 2 machines? Thanks
  23. Panasonic servo drive

    HiI have a Panasonic Minas A5 servo drive trying to test in free run a Panasonic A6 servo motor, But as there is a mismatch between the motor and the drive, error 95.0 appears, which declares "motor automatic recognition protection". I'm looking for eliminating this error. (saying that cause in other brands like Yaskawa or some mitsubishi drives this error, known as combination error, can be cleared). I think maybe by changing some parameters this error can be cleared.Any idia?Regards
  24. Hi, I wanted to run an SMC linear actuator and found this error in axis settings: No device is assigned to the required item. More strange is that I checked one of my old programs in which I ran a Fastech motor (with Ezi driver) by Omron Nj501 series. Everything is OK and the system works. But, If I change "output device 1" in "axis basic settings" to "<not Assigned>" then re-select again my Ezi driver it does not work and I get the same error message. I checked everything. There is no change in the axis settings. 
  25. Hi everyone! I have a question to all of you guys - do you ever use any software or online tools to manage your automation/electrical engineering projects? I have worked in a number of companies and have seen various scenarios, from using excel tables to run multi-million dollar projects to using proprietary SW for every little tiny project. Unfortunately I do not have experience working for any major big integrator and am very curious how projects are managed at this level (and if every engineer likes the way it is handled).  Additional question - does anyone have ever used a software to automatically generate the PLC code? I know some companies develop products to generate the "skeleton" of PLC program and I think it is a great thing to have.