Search the Community

Showing results for tags 'bradley'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 195 results

  1. Powerflex 700s

     “DL I/O Alarm” - One or more devices in the I/O configuration of the controller are not responding    What does the alarm mean ?
  2. communication

    i want to communicate ml1400/compact logix L24ER to simatic s7200 via ethernet.Please help me with it i am new to it and dont know how to do it.
  3. CompactLogix

    HiI have just bought a new AB CompactLogix 5380 (5069-L306ER) labeled "FACTORY SEAL".When I trying to connect via USB or Ethernet on studio 5000 softwares, no matter RSlinks or BOOT-DHCP tool, there is no responding at all.I know these PLC shipped row and there must be flash before using for first time, But I think when I turned it on via MOD Power, while connected to PC, there must be some sound for connecting via USB cable, or some activity in small led's of Ethernet port in both sides. but there is no response at all.I'm begining to doubt about my cables, although the USB cable and the Ethernet cable are standard cables, I try it with two or three cables.P.S: The package does not included a SD card, I put a SD card from my own, Could it be problematic?Thanks.
  4. So I have a plc program where most of the outputs are based on a counter that goes from 0 to 1000. The counter speed is adjustable and is generally set to run through a full cycle (count from 0 to 1000) anywhere between 0.5 to 2 seconds. The problem is, when I try to energize an output by using an EQU instruction, it will almost always skip the count because the scan time is not fast enough. I've been using a LIM instruction which has been working, but its not quite as accurate as it needs to be. I switched the counter logic to be continuous to try to make it faster which made it almost perfectly accurate... But only in the continuous task; it made the other periodic task significantly less accurate. I was curious if any of you had any tips on how to remedy this or just general help. I am still relatively new to PLCs and ladder logic so any advice would be awesome, Thanks in advance! Edit: The purpose of the counter is to cycle through from 0 to 1000 over and over again. My outputs actuate during a certain interval within this cycle (For example I would say actuate from 300 to 800 and it would stop and end once it hit those values via an EQU or LIM instruction). I wrote the logic as follows: First I calculate how many cycles per minute I want to perform, using that value I calculate how many times I want to increment my counter per millisecond. Then a timer is given a preset of the total cycle time. While that timer is running I continuously multiply the timer's accumulated value by the "cycle count per millisecond" that I calculated earlier; the resulting value is the current count that all my outputs are based on... Hopefully that makes sense, I know it's not the best but I could not figure out a better way of doing it and I know rounding is certainly making the accuracy worse. My hardware is: Allen Bradely PLC (5069 l306erms2), 5069-ob16, 5069-ib16, and a Kinetix 5500s2 Driver for my motor(s)
  5. RSP files

    Hi, I'm trying to open files with rsp format which i believe is for PLC5. Is there anybody who can help to print the file to pdf? WV.rsp
  6. "No Project" displayed on the PLC

    Hello everyone 👋👋👋 I saw "No Project" displayed on the PLC, and I don't know what it's mean. The machine have one PLC and some of the digital I/O stopped. I think the plc lost the program, Am I correct? Also when I connected with laptop and RSlinx software I found only the plc module is working and the other modules are off. I hope get answers from you soon. Thanks in advance.
  7. Hello guys. I have problem create communication between Omron FQ2 camera and Allen Bradley PLC. Can anyone advise me ?  I set it up according to this manual: ftp://85.129.89.106/Vision/FQ/Communication/EthernetIP/FQ2%20to%20AB.pdf.      
  8. Kinetix 6000 Overspeed Faults

    Hi all, I'm having an issue with one of the Kinetix6000 allen bradley servo drives on a filling line that I support. This particular servo motors controls the rotary movements of a series of pumps to ensure accurate dose timing. Every time that I start up the machine, the PLC (Controllogix L7 firmware v28) executes a homing sequence to ensure the servo finds its 0 point. However, the servo in question keeps getting an 'Overspeed Fault' (E55). So far in troubleshooting, we've basically changed every component. We replaced the drive, feedback cable to the drive, and even hooked up a new free-spinning motor directly to the drive. Every component change has resulted in the same Overspeed error shortly after the homing sequence starts. To try and rule out a mechanical issue, I even disabled the homing sequence in the PLC and tried to move the motor using Motion Direct Commands. Immediately after a MSO command, the drive faults out for OverSpeed even with no motion. The last bit of troubleshooting we swapped the position of two of the drives, but the same OverSpeed fault happened on the drive connected to the rotary movement motor. At this point, I'm even considering changing the sercos fibers and the Kinetix power rack. Has anyone experienced anything like this before, or have advice on what to try to make it work? Thanks in advance for all your help  
  9. Hello! I have a plc program where I need to start and finish an MAM instruction based on a set amount of time. I am trying to calculate the speed of the motor based on the time but when I do, its always off by some milliseconds which I cannot have. I thought this was due to not considering acceleration time but changing acceleration does not change how long it takes the instruction to complete. Is there a more reliable way to perform this? Currently I have my speed units set to seconds which I thought would work (and did improve it slightly) but there is still a slight offset in time. If there is no reliable way to do this, is there a reliable way to predict what the offset in time may be? or what is even causing the offset? thank you in advance. Edit: Or should using seconds work fine, and its more likely something else in my program?
  10. PanelView 800 Recipe Management

    Hello guys, I'm a new guy with Panel View 800 and I have few questions from beginning. I have an application 2x PV800 4" and 1x CompactLogix L24ER.This application require recipe management and I've found that PV800 has weird-different representation of recipe management. I can't figure out how to add additional recipe to the recipe list. Usually I can add new blank recipe without any extra steps, but it's not "add recipe" buttons. I'm looking an answer for next questions: - how to add new blank recipe my template that I made ( picture - https://drive.google.com/file/d/1jcQvbBL0MfSuwHxMsV3ZVz1oPiTY0u3G/view?usp=sharing) - how to get currently loaded recipe name? I have assigned status tag, but it always shows me a number. I didn't find any sort of system tags with selected recipe. - I have installed CCW software v.12. It allows me to create a project with PV800 FW 5.011, but I got a panel with default FW 5.013. How can I add new firmware version into my CCW software? I found AB video about PV800 and recipe (https://www.youtube.com/watch?v=ewgBh4ldXXU) but it useless without an example file.   Thank you in advance! Regards, Scotty
  11. rss to pdf files

    Hello, I have some files for a piece of equipment but do not have the RSlogix software to view the code. It is for a SLC 5/02 plc. Would anyone be willing to convert the files to pdf for me, it would be greatly appreciated. Thanks in advance! 2730-AR14.RSS 2730-AR10_BAK494.RSS 2730-AR10.RSS 2730-AR9.RSS 2730-AR7.RSS 2730-AR15.RSS
  12. Dear All, I want to communicate Rockwell 1719 EX I/O with 1756-L62A CPU using 1756-EN2TR over Ethernet. Please help me whether it is possible or not? Thanks
  13. Dear Mr. PLC forum members, I am brand new to the world of PLC’s and I am looking for advice on PLC platform selection for a device prototype. The proposed PLC is for a “smart” hydroponic system. Please see system I/O and other parameters below. Parameter 1: Price - I am self-funding this so price of PLC and software is important. Happy to spend ~$2000 for PLC; I/O cards and related hardware. Total prototype cost is around $15,000 including PLC. Parameter 2: Availability & Support in Australia. Parameter 3:Newbie Friendly: I intend to code the PLC myself and have never coded a thing in my life before.  Parameter 4:Discrete Outputs: 11; Discrete Inputs: 0; Analog Outputs: 2-3; Analog Inputs: 9  Parameter 5: Capability to extend to IOT for remote access control and monitoring (via cellular or wifi router)   As you can see, this is a relatively simple automation project. All my research seems to point to Automation Direct’s BRX PLC but I just wanted to get some suggestions and feedback before purchasing. Anything else that might suit my needs? Any insight would be greatly appreciated. Bruce   
  14. Hello, I'm using View Designer 7.01 and experience anomalies in project explorer. When I move mouse cursor over project explorer, highlighted lines render with anomalies. I have tried to create new project with different HMI and  and versions, but it didn't help. (picture in attachment) Anybody experience this problem before? Thanks in advance! Scotty
  15. PanelView Plus 700 backup

    Hi dear friends, what do i need i order to make a backup from a panelviwe plus 700 and upload it to another? the HMI is communicating to a SCL 5-05  by ethernet by the way. hope you can guide trough this best regards
  16. This is my first post so let me know if there is anything wrong with my post. I am learning Studio 5000 right now for an internship and created a simple project involving a pushbutton and some LEDs. Now I am trying to create an HMI for it in View Designer. My problem now is that I cannot establish a connection to the project because I do not have a physical HMI connected to my plc (Logix 5380). I can't find any way to emulate an HMI module so that I can get it to run. When I emulate my HMI project it tells me "Unable to reach controller TEST" where test is the name of my plc program. I added a module that matched the model in my HMI program (panelview 5510 2715p-t7wd) which I arbitrarily picked at random. But when I go into references and try to add HMI to Controller Path it does not show up (I'm assuming it's because it is faulting in the plc program since it doesn't actually exist). Is there not a way to emulate an HMI or add a virtual HMI to my studio 5000 program that I could connect to from View Designer?
  17. Is there a way to clear a CPU fault on power up without having to connect to software?
  18. Create TCP/UDP Socket

    I'm trying to send an int over TCP using a MSG Socket,  Compactlogix ==> Arduino Ethernet Shield I have set up TCP communication between two Arduino Uno's using Ethernet shield. I've set up the one as a server, the other as a client. server IP: 192.168.1.21 port 23. If the client is connected it reads incoming data as a byte or an array of bytes. The data between the two has been verified to work. I'm now trying to transition the communications between a compact logix-L32E. I'm looking to send a byte (or int being as there's no byte data type) from the Compactlogix to the Arduino using TCP. To my understanding I need to use a socket create, open, read/write, close. The manual to do this is vague as a step by step procedure. Does anyone have an example code for socket programming? I can open rs500, rs5000, and studio 5000 programs. If I can open a file to use as a reference I can translate it on my own. Any help/advice would be greatly appreciated. 
  19. Pneumatic Air

    Short backstory: We have a machine programmed with AB that has several banks of air solenoids.  This is an older machine so the solenoid banks are of the older variety.  On each bank there is a pressure switch that is outputted into a Allen Bradley 1734 Safety RIO module.  We are adding new modules to this machine after about 10 years and the Mec Eng. chose Festo CPX banks, but they did not put pressure switches on them. Question: Is it a requirement (OSHA, OMAC, ISO...etc. any of them really) to have a pressure switch for air module?  Or are they used to just make the machine smarter?  The big concern that I have is that the customer will notice that these new CPX's don't have pressure switches to monitor the status of the air like every other bank on the machine, then questions will be asked...yatta yatta...
  20. MDS instruction would not complete

    Hany any you of guys dealt with MDS instruction not completing and being stuck on .EN bit but the motor itself just stopped running out of nowhere? I did read the tech note on this on Rockwell's website. Am mostly wondering if any of you have dealt with this and what you did to fix this.
  21. Powerflex 525 single phase

    Hi ! I have a powerflex 525 inverter. I have three phase motor. It is possible to make running the motor like this? If yes how ? Should I change some parameter in the inverter ? Thanks in advance. 
  22. Good day all. I have an application which is running an Allen-Bradley SMC-Flex and the client would like to get the monitor the current of the soft-starter via an HMI connected to a Delta DVP-12SE. Is the SMC able to output a current and with what communications medium would I use?   Thanks.
  23. Good day, We are running FactoryTalk View SE (Network Distributed) version 7.00 (CPR 9 SR 6). We have 5 machines: Engineering Station, HMI/Data Server A, HMI/Data Server B, Operator station A and B. The FT Directory is located on Server A. Server A is Primary and Server B secondary. I made some changes to one of the HMI Display's and added a HMI Tag with an alarm.  Tested the changes, everything worked as predicted. I then checked the status of the RSLinx, HMI and Data servers using FT Administration Console, everything was running with full redundancy. I then selected Replicate to Secondary, the replication was successful and Server B rebooted. After Server B finished rebooting, I check the status again. I found that the RSLinx and Data servers started up and was again fully redundant but the HMI Server showed that Server A was active and Server B was Ready to provide service, left it for about 10 minutes but it never changed to Standby.  I rebooted Server B again to see if it will help but it did not. I then stopped the services on Server B, deleted the HMI Project, restored the project from a backup of Server A, but still had the same issue. I am suspecting that there might be an issue on server A because if I open FT View Studio on the engineering station, I get an error stating: Unable to open HMI Server. I have checked all network connections and everything looks fine. Is there someone that may be able to assist me? 
  24. Constant Web Tension Control

    So I'm having trouble writing a FBD within my current program for a slitting line. I need to keep a constant tension on my web as it is being recoiled onto our recoiler. I wrote a simple program using a sensor to read the growing rate of the coil to get a radius and I have feedback on my torque on the recoiler motor. The simplest math for this application without getting into anything too fancy should be Tension(lbs)= Torque(ftlbs)/coil radius. only problem is when its less than a foot then my calculation is thrown off and it actually shows tension goes up until it reaches the one foot mark then it seems to scale correctly. Do I need to scale something else? Any help on this would be appreciated.
  25. UNABLE TO MAKE CONNECTION

    TRENDS ARE NOT SHOWING ON MY FTVIEW SE V8 . AS DATALOG MODEL STARTS IT SHOWS UNABLE TO MAKE CONNECTION IN DIAGNOSTIC VIEWER .  YOU CAN CHECK THE SCREENSHOT FOR THE SAME . I THINK DATALOG MODEL IS NOT ABLE TO CONNECT TO SQL DATABASE . WHAT MIGHT BE THE PROBLEM ? Please Help Guys .....