Search the Community

Showing results for tags 'allen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 180 results

  1. Pneumatic Air

    Short backstory: We have a machine programmed with AB that has several banks of air solenoids.  This is an older machine so the solenoid banks are of the older variety.  On each bank there is a pressure switch that is outputted into a Allen Bradley 1734 Safety RIO module.  We are adding new modules to this machine after about 10 years and the Mec Eng. chose Festo CPX banks, but they did not put pressure switches on them. Question: Is it a requirement (OSHA, OMAC, ISO...etc. any of them really) to have a pressure switch for air module?  Or are they used to just make the machine smarter?  The big concern that I have is that the customer will notice that these new CPX's don't have pressure switches to monitor the status of the air like every other bank on the machine, then questions will be asked...yatta yatta...
  2. MDS instruction would not complete

    Hany any you of guys dealt with MDS instruction not completing and being stuck on .EN bit but the motor itself just stopped running out of nowhere? I did read the tech note on this on Rockwell's website. Am mostly wondering if any of you have dealt with this and what you did to fix this.
  3. Powerflex 525 single phase

    Hi ! I have a powerflex 525 inverter. I have three phase motor. It is possible to make running the motor like this? If yes how ? Should I change some parameter in the inverter ? Thanks in advance. 
  4. Good day all. I have an application which is running an Allen-Bradley SMC-Flex and the client would like to get the monitor the current of the soft-starter via an HMI connected to a Delta DVP-12SE. Is the SMC able to output a current and with what communications medium would I use?   Thanks.
  5. Good day, We are running FactoryTalk View SE (Network Distributed) version 7.00 (CPR 9 SR 6). We have 5 machines: Engineering Station, HMI/Data Server A, HMI/Data Server B, Operator station A and B. The FT Directory is located on Server A. Server A is Primary and Server B secondary. I made some changes to one of the HMI Display's and added a HMI Tag with an alarm.  Tested the changes, everything worked as predicted. I then checked the status of the RSLinx, HMI and Data servers using FT Administration Console, everything was running with full redundancy. I then selected Replicate to Secondary, the replication was successful and Server B rebooted. After Server B finished rebooting, I check the status again. I found that the RSLinx and Data servers started up and was again fully redundant but the HMI Server showed that Server A was active and Server B was Ready to provide service, left it for about 10 minutes but it never changed to Standby.  I rebooted Server B again to see if it will help but it did not. I then stopped the services on Server B, deleted the HMI Project, restored the project from a backup of Server A, but still had the same issue. I am suspecting that there might be an issue on server A because if I open FT View Studio on the engineering station, I get an error stating: Unable to open HMI Server. I have checked all network connections and everything looks fine. Is there someone that may be able to assist me? 
  6. Constant Web Tension Control

    So I'm having trouble writing a FBD within my current program for a slitting line. I need to keep a constant tension on my web as it is being recoiled onto our recoiler. I wrote a simple program using a sensor to read the growing rate of the coil to get a radius and I have feedback on my torque on the recoiler motor. The simplest math for this application without getting into anything too fancy should be Tension(lbs)= Torque(ftlbs)/coil radius. only problem is when its less than a foot then my calculation is thrown off and it actually shows tension goes up until it reaches the one foot mark then it seems to scale correctly. Do I need to scale something else? Any help on this would be appreciated.
  7. UNABLE TO MAKE CONNECTION

    TRENDS ARE NOT SHOWING ON MY FTVIEW SE V8 . AS DATALOG MODEL STARTS IT SHOWS UNABLE TO MAKE CONNECTION IN DIAGNOSTIC VIEWER .  YOU CAN CHECK THE SCREENSHOT FOR THE SAME . I THINK DATALOG MODEL IS NOT ABLE TO CONNECT TO SQL DATABASE . WHAT MIGHT BE THE PROBLEM ? Please Help Guys .....
  8. Can anyone explain to me what this would mean in a COP instruction? Source: #N[N187:4]:[N187:5] Dest: #N[N187:1]:0 Length: 20 I am doing a PLC5 conversion to rslogix5000 and some (most) of it has been a nightmare -.-
  9. AVE instruction Error

    A little background information here, I am trying to create a moving average so I accomplished it with the code (imaged attached) The problem i am having is the AVE instruction error bit goes true. it leaved me with a result of 1.#QAN  I did some googling and it said this is typically done when dividing by zero?? so i added a NEQ to 0 prior to loading the array. then it happened again. so i put the error bit in front of the FFL so it will stop loading the array when i get the error bit so i can see what values are in the array when it errors out. Has anyone else had this issue and what could you do to resolve it? I haven't had any luck find something that points me in the right direction. Thanks in advance for your help.
  10. Hello there, I am using a Kinetix 5700 drives to control bunch of axis. HW used : 5069-L320ERMS2 GurdsLogix, 2198-S086-ERS4 Servo Drive with MPM-B2152M-M motor and the 843ES-SIP12BA6 safety encoder. All is working fine except I can't figure out how to dynamically change an axis velocity  controlled by a MAG instruction. I have a virtual master axis controlling the velocity and each physical axis is controlled by a MAG instruction with a gear ratio. In my safety program I have SFX and SLS function block used to determine the safe speed limit. The  SLSLimit output of the SLS function block is linked to a SS1 Request of my servo drive. This causes the axis to stop when safe speed limit acceded.  What I'd like to be able to do is to dynamically change velocity (limit it to safe speed if SLS instruction is active) of each axis without having to change the gearing ratios and thus avoid the SS1 safe stop action.  I know how to do that using JOG or MOVE but is it even possible to do that using the MAG instruction? Regards Martin
  11. Hi  I have a MSG instruction which checks the status of the DLR network which I have attached as an Image below Message Type - CIP Generic Class 47 ,Attribute 0,Instance 1,The destination element is a SINT[57] called Services_DLR My question is, how do I interpret the results.  For example Services_DLR[1] is the network status, but I have seen a value of 0 when the ring is okay but I have also seen values of 1 and 4 and don't know what they mean. I assume 1 means ring fault but I do not know what 4 means etc. or  The last active IP goes to Services_DLR[17] but I would not of known this, only the code was wrote by someone else. (Image attached) On page 189 of https://literature.rockwellautomation.com/idc/groups/literature/documents/um/20comm-um015_-en-p.pdf I can see the DLR object but I dont know how this populates my SINT array or what each element is for so if someone could explain or point me to some documentation that can explain it to me, i would greatly appreciate it   Hope I made myself clear, I am new to PLC programming so just looking for some guidance   
  12. I can´t open softlogix 5800

    Hi, I have this problem, when I try to open SoftLogix Chassis Monitor I see this picture, if someone could help me please.    
  13. Hi all,  I am in the process of doing a project for some school work and need to do a SWOT analysis of the latest modular PLCs from Mitsubishi (R series), Siemens (S7-1500) and Allen Bradley (ControlLogix).  So I thought what better way than to ask the people on what they think are the pros and cons of each! Thanks for your responses in advance!
  14. Looking for any and all new industrial surplus and even some used on a case by case basis. Anyone have any questions feel free to email me at contact@trojansupply.com We also have some great deals on any items we have instock we compete on price as we are a small entity. Same day shipping available. 
  15. ACOPOSInverter

    Good morning dear All i have a packaging line which works with B&R ... i have an alarm (CFF) on ACOPOS Inverter (8I74T40037.01P-1) and can not be reset or clear ! i tried to press (ENT) button twice to reset the alarm but it did not work the S/E is always red So i would highly appreciate any help about solving the problem
  16. hi, We want to integrate Allen Bradley L16-ER with Zebra Printer GT800 and Zebra Scanner Li4278 with RS232 extension Card. We have hardware : 1.ABPLC L16-ER 2.1734-232ASC 3.Zebra Printer GT800 4.Zebra Scanner Li4278 5.Communication Cables  We are not able to receive and transmit data from and to Printer and Scanner
  17. Hi all. How to replace an Ethernet ip communications module(1756 en2t) with a new one if the old one stops working. What should be done to configure the new module in rx logix? Should I set the IP address? Or is it plug and play? Thanks in advance.
  18. Voltage Output Greatly Reduced

    Hi All,  I have an Allen-Bradley 1762-IF2OF2 Module which I am using for a voltage output. The range of my output is scaled to 0-6.4V (0-19968 bits) from a 0 - 700°C input.  Currently I am receiving an output voltage 0-0.458V which is way smaller than my 0-6.4V required output.  Has anyone seen something like this?  I have added some images to help explain how I've set it up.  Any help would be greatly appreciated.   Thanks C
  19. So, I have thought about creating my own Business for the last few years. With this business I would go shop to shop/factory to factory teaching anywhere from Basic PLC programming to HMI design and integrations. I love to share any bit of my Knowledge/experience with anyone and I have learned this more when at my first engineering job they had me train several guys on how to start up Servo Motor jobs with PLC and HMI's. I really enjoyed helping others learn and get over the hump of intimidation and lack of experience with electronics and such. I have had a lot of different experience from being an Electrician for 5 years to Engineering 10+ years now- (Design, Software, Startups, Service work, Installs, and Management) I then started a career of being a PLC Instructor (part-time for 1 year now) for adults and this too help me with my idea of starting my business. At my instructing school we would get a variety of people anywhere from fresh out of High School to experienced Maintenance guys that want to specialize in PLC and HMI's.  With all of this being said, does anyone think there would be a great amount of need for someone to come your work place and teach Allen Bradley, Omron, and Mitsubishi PLC and HMI and maybe one day down the road Servo Motors and logic for them too? I think that more one on one with a couple trainer lab stations, I could really help not only workers advance themselves but also companies benefit both? I have gone to training for my previous employers, sometimes traveling far away for a week at a time and costing my employer a lot of money where my rate would be much less and on-site of the customer/trainee's. Starting out I have bought several used pieces of PLC's, Input Cards, Output Cards, (Only Allen Bradley for now). I have also bought cases to make my training units more safe and portable. Looking at creating a business name and logo as well as possibly creating a (LLC). It has been a slow but steady process though. Feel free to add anything or comment anything to this with ideas.   Thanks!
  20. Unconfigured I/O Address Used

    Hi All,  I am encountering an issue with my Allen Bradley MLX 1200 processor when trying to use the integrated PLC I/O channels I:0.4 - I:0.13 I am getting the error "Unconfigured I/O Address Used".  I'm using RSLogix 500 to program the PLC.  I have tried to configure the I/O however it doesn't seem to allow me to 'Activate/Configure' I/O past I:0.3. Has anyone seen something like this before?    Thanks CThornton
  21. I am looking to open a number key pad on the display and when the operator is entering in his passcode. I would like to hide the numbers which he is entering as this is his master log in for the company network. Has anyone found away around this problem.
  22. Hi, All!  I am very new to PLCs and I am currently writing ladder logic for an Allen bradley MLX1200.  I have a number of inputs which i have addressed in the format: I:1.0/1 etc. which should equate to I:Slot.Word/Terminal. I have checked the SLC 500 Instruction Set document which has informed me that this format should be structured correctly however I still receive the error message "ERROR: Address must be specified to the word level!"  Can anyone see where I am going wrong?  For reference Slot 1 is a 4-Channel Thermocouple Input Module (1762-IT4).  Any help would be greatly appreciated.  Thanks C
  23. Hi all. I've been tasked with installing/configuring a development box (dev studio 2017 U3 SP1) and then creating a test application using Intouch to communicate to a bunch of rockwell PLC's on the test wall. Normally we would use Citect or FactoryTalk Studio but unfortunately the customer has a couple of OEM InTouch panels (I think communicating with Siemens PLCs *shudders*) and wants to go this route. Anyways. I spent a day installing and configuring a windows 10 development box with 2017 U3 SP1, Hit the windowmaker tile and started to cry.... The new AVEVA website is practically useless, and I'm still waiting to be contacted from technical support. I have used an older version (much older maybe 10 or 15 y/0) of the intouch software which was interfacing a triconex PLC, It looks like the developing of screens hasn't changed too much, however, Q/ What exactly do I need to download/install for my communications? I've read the PDFs that installed with the dev software and watched a bunch of youtube vids (and fruitlessly searched the aveva knowledgebase) and there looks to be more than one way to skin the cat. Maybe I missed the option in the multitude of installation screens to add additional drivers?? It looks like I need either SuiteLink? or ABCIP version 7? (assuming they are not the same thing??). I can only see ABCIP version 4 (dated 2012) on Aveva (and a tech note about version 6.? and 7.0 potentially crashing the L8x range of AB PLCs) and I'm sure suitelink is a collective term for any and all drivers It seems like it should be a very simple and obvious thing to do but I'm stumped. Any assistance GREATLY appreciated Regards Dave
  24. Remote Access to CompactLogix PLC

    Can the PlC be accessed remotely. If I hook the CompactLogix L32E up to the internet WAN, would it be possible for an engineer to access and make changes to the program remotely?? Or does it have to be done onsite through the LAN.