Search the Community

Showing results for tags 'servo over load setting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 65 results

  1. Hi All, I have an AB servo TLY-A110T and 2097-V31PR0-LM Kinetix 350 drive. I thought that it was fully configured and ready for tuning, but when I issue a MSO it immediately starts to spin the shaft (no load yet). This lasts about a second until a Physical Axis Fault, Excessive Velocity Error occurs. I've double and triple checked the feedback and power wiring, and everything looks right. Is there anything else I can check? What can I do to trouble shoot this if I can't even give an MSO? Any insight is greatly appreciated.
  2. Hello All I am new to sysmac studio, i am using a NJ301-1200  and R88M-KN10H servo drive , i connected the servo to the NJ using ethercat. I was able to write a program where i was able to activate the servo from the NJ using the mc_Power instruction . My question is , i am not able to run the servo using the mc_movevelocity and mc_moverelative . Do any one have any suggestion to how to go from here ..  
  3. Bonjour, Hello, I use a l33erm automaton and a Kinetix servo motor . This servo motor drives an engine with a chain moving in steps of 100 millimetres (there are 15 steps on the chain ) At each top of a cell this motor advances by 100 millimetre. in reality it advances from about 0 to about 100. Sometimes it is 100,002 times to 99,997 (this is important further) and when I give it a top it goes back to about 100 (100,003 times to 99,996) And so on and so forth up to no problem, I use a MAM with an absolute type of movement. It works.     However, this does not work any more after a rearmament following an emergency shutdown. if it is a 100,002 no problem at the next top the chain advances one step But when the engine is shut down at 99,997 and I give it the order to go to 100 it advances only by 0,003.  This only happens after an emergency stop (or door opening). Thank you for the help you can give me excuse my English this is a machine translation Un séjour sans faille
  4. Hi, I am developing Servomotor Drive Module for Mistubishi servomotor to control its positioning and speed. I have combined two FBs of the RD77MS4 FBs 1. SetPositiiningData FB 2. StartPositioning FB  and defined in Local label as  Label Name: i_stModule , Data Type : M+RD77 Class: VAR_INPUT. I get Error Invalid device or invalid constant is used. Can someone tell me how to define Module Label while combining two  FBs using same Module. Please
  5. Hi, I am developing Servomotor Drive Module for Mistubishi servomotor to control its positioning and speed. I have combined two FBs of the RD77MS4 FBs 1. SetPositiiningData FB 2. StartPositioning FB  and defined in Local label as  Label Name: i_stModule , Data Type : M+RD77 Class: VAR_INPUT. I get Error Invalid device or invalid constant is used. Can someone tell me how to define Module Label while combining two  FBs using same Module. Please
  6. CCLINK program problem

    Hello everyone, I want to ask,, Does address mapping use this concept to do "remote i / o station" can be done? following the network parameter settings for CCLink and I tried to program with this ladder, is that correct?  
  7. I am beginning my first project with the newer NX platform and am a little confused by the description in the manual vs what is actually in the sysmac setup.  The manual makes it sound like you can adjust the range settings for the card, but I don't see any where to do it in the setup.  I also don't know what the Index and sub-index columns mean, so I am wondering if this is a back door to access the range settings? 
  8. Greetings every one...!                                         I am using NX1P2 PLC and G5 series Incremental Servo for decoiler machine. Now am facing issue, in the time of feeder working power interrupted then last position values are lost, but I need to retain last position value and feed again remain position. In the case  I am telling about (MC_Axis000.Act.Pos) this variable value I need to store and retrieve it back when power came.                                             Any sysmac software experts give me the best solution for this issue.  Thanks in Advance...!!
  9. Hi,  I want to use the servo drive in internally speed control, how can I change the motor direction? Do you help me for wiring and parameter settings please.  
  10. hello everyone,,,, I want to running the motor in 100 rpm but how to setting electronic gear to control speed in servo motor HG-SR502,, does anyone know how?
  11. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  12. hallo all, I want to ask if I click "read PLC Data" the "points" will appear, I use the QY18A output module that uses 8 points but there is no choice, the smallest is only 16 points.  so I can't put 148 in the "start XY" column ... will it affect the I / O address in the program?
  13. Is there a way to monitor the Temperature of a Servo Motor on Allen Bradley Servo motors... MPL? PLC: CompactLogix 1769-L30ERM Drive: Kinetix 6500   Motors: MPL-B310P-MJ72AA, and  MPL-B560F-MJ72AA I would like to be able to monitor the temperature, and flash a warning screen on the HMI if the Motor gets too hot, or perhaps shut down the operation before the Motor overload trips. The drive and PLC are connected through Ethernet IP What I don’t know is if that Motor heatsink temperature information is available to the PLC.
  14. Hi All, I am doing an application that use servo motor to feed plastic film to a target length (set by operator), and it need to stop immediately if marker sensor is ON. This application is control by Omron CP1E PLC. It will feed plastic film in 500-1000mm/s depends on the target length set by operator. It is require to stop immediately if the servo feed length more than 90% of the target length and the marker sensor is ON. However, is there any possibility for the servo to stop immediately once the condition is meet? As I am using PLS2(887) to feed with target length, and INI(880) to stop immediately, however, it cannot get the desired result as servo not able to stop immediately after marker sensor is ON, I am not sure is because of the PLC scan time, or servo need time to deceleration (deceleration rate assigned to #FFFF). Appreciate anyone able to assist on this. Thank you.
  15. CC-Link IE + C#

    We have a controller written in C# and need to integrate a servo.  We are looking at the Mitsubishi servo MR-J4 line.  Unfortunately it doesn't support Modbus TCP but does have the CC-Link IE protocol.  Does anybody know if it is possible to talk to CC-Link IE via C#?   I'm having a helluva time trying to find an answer.  I see some thing about Seamless Message Protocol (SLMP) and CC-Link but the info is somewhat sporadic.  Any advice is much appreciated as I've never worked with the Mitsubishi product line (but interested in their PLCs).
  16.  Hi all. I have a question about how to set up the motor in rotary mode. My application will be a basic rotary table driven by a servo motor without gearbox between. So, in my servo drive axis settings, I select the motor as a rotary mode. then I defined the maximum position setting value for 360 degrees, and minimum to 0. So far so good. But the problem comes when I want to make an absolute move using the mc_moveAbsolute to move 360 degrees. Whit this settings the error "target position settings out of range " will come up. So, what is the solution to rotate 360 degrees without generating this error? if I set up the maximum value to 361 degrees and then if I rotate 360 the error will not occur and the motor will rotate 360 degrees as I aspected, but it's this correct ? or there is another way to do it? Thanks  
  17. Kinetix 300 servo drive

    Is there a real-time help resource for this thing other than the worthless AB site, on which the support page has been giving an error message for 2 weeks?
  18. Hello everyone! I have problem with understanding the usage/principle of operation of parameter "Mark detection number".  In manual i read: "The number of mark detections is stored. "0" clear is executed at power supply ON. Continuous detection mode: 0 to 65535 (Ring counter) Specified number of detection mode: 0 to 32 Ring buffer mode: 0 to (number of buffers - 1) Refresh cycle: At mark detection" My question is which mark detections are stored? Servo detects some kind of marks? I am novice in servo programming, please explain in the easiest way. Thanks for help.
  19. Servo Motor Connection

    Hello, I am using the R88M-1M40030T-BS2 ( 200V 3ph) servo motor. I am looking for a diagram that explains the connections on the top of motor ( for power supply).. there are more than 3 pins and i am not sure why. Can anyone help me understand the pins on the motor for the 3ph supply?  Thank you 
  20. Posted 22 July · Report post Dear Friends,       I want to set my servo controller overload setting as per my machine load requirement since all my servo installed in my machine over travelling and hitting trying to run continuously which is resulting servo failures ,repeated timing belt cut issues.Kindly help me resolve this issue.since i am not familiar with servo controllers.Model used A5 II minas servo MADKT 1507 and contol mode in position control setting.
  21. Dear Friends,       I want to set my servo controller overload setting as per my machine load requirement since all my servo installed in my machine over travelling and hitting trying to run continuously which is resulting servo failures ,repeated timing belt cut issues.Kindly help me resolve this issue.since i am not familiar with servo controllers.Model used A5 II minas servo MADKT 1507 and contol mode in position control setting.    
  22. Hi, I am trying to do a merge move on 1S Servo. The condition are as follows: Task: Move 2 in(absolute value) and then Move back to 1 in (absolute value). I have to do this move 10 times in a row.  The application is material leveling after dumping in the mold. The only question i have is if I use just MC_MoveAbsolute command, the only buffer mode for transition available is velocity. Is there a way i can do it with position. I dont want to stop when I can go from 1 to 2 and 2 to 1 again and again. Its time consuming. But rather a nice oscillation motion without stopping to mimic leveling. Can anybody please help me out with this problem.   Thanks
  23. Hi, I'm trying to set up PLC (CJ1G) to control servo motor. I'm using position control unit CJ1W-NC413, servo relay unit XW2B-40J6-2B and smartstep R7D-AP02H servo drive. I'm reading through manuals and feels little overwhelmed with information. Everything is probably there, but it's going to take lot of effort to put it together. Can I found example program somewhere? EDIT: When I put jumper to pin 25 (X axis RUN), motor shaft is locked and motor is holding position, so wiring should be correct. When I try to run a program, I can see that parameters are changing in CX-position, but servo is not moving. Please see attached picture
  24. load cell SP4M-7Kg

    Hello guys, I have a system of 3 load cells (SP4M-7Kg) attached  to a Micrologix 1500 analog inputs. in the same PLC i have 3 coils for a vibrator, each vibrator is working with signal generators. and the load cells with an external 24vdc Power Supply. i see my load cells readings fluctuating too much even with the vibrator not working. if it is set lets say 70 Grams it is jumping from 68.4 to 74.8 going up an down never never stabilizes in one number, so i suspect am getting noise somewhere put a 100uF capacitor PLC inputs for the load cells but weight just increases more and more. How can realize where is the noise comming? what can i use as a filter? how can i improve this system? should i changed it to digital?   any help welcome! thanks.  questions?    
  25. Homing servo motors

    Hello everybody, I have a question about homing servo motors. I have a project with new servos from Omron and I would like to know what is the best way to do homing for the servos and how often. Before when we have servos with encoders I was making special homing sequence and was calling by some event. I heard that new servos from Omron pretty smart and remember own position without batteries. So with this 'new generation' of servos what is the key to keep machine robust, easy for motor replacement without useless programming stuff. Regards, Scotty