Search the Community

Showing results for tags 'windows xp mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 44 results

  1. GX Developer/FX2 Problems

    Good Morning Everyone I have a problem that I do hope someone can help me with. My work laptop is used only for PLC and VSD(Vfd) configuration. It is an aging Lenovo running windows XP and it has GX Developer, GX IEC and a few of the Mitsi configurator tools and Mitsi FX configurator for VSDs. I bought a couple of new VSDs and got a copy of the new FX2 for configuration of the VSDs. I installed the FX2, used it configure 2 VSDs and that was it. Yesterday I tried to use the GX Developer to make a few changes to one of our A series PLCs and could not get it to load. On loading, the first windows info block says "System Stop Failed. Please restart Windows" if I click the OK button the next info block states "Operation Ended Incorrectly. Restart the application" If I click on the OK button it appears to load, however when one selects the Project to open it crashes and comes up with another info block " Gppw.exe has encountered a problem and needs to Close." As we were a little under the pump to get the changes made yesterday I did unistall the FX2 program, this did not fix the problem. If anyone could shed some light on a fix for this I would appreceiate it. Thanks in advance.  
  2. Dear automation friends,   I just like to put some issue in the clear that I have seen no reported issues on yet, but it is killing me. Maybe some other people in the world also have this issue. We use Windows 2016 on FT View v10. All patched with all compatible patches (both Windows and Rockwell). We install this software a lot but we only got this issue seen/reported on windows 2016. I never had a Rockwell issue that took so long without getting it fixed. Support is also not really helping.   We just have a setup of Windows 2016 with 2x redundant FT View Servers and about 10x Clients with each 4x screens. The HMI clients run perfectly but every few days, 1 application (on 1 of the 4 screens) just crashes "DisplayClient.exe application crash...". That closes the HMI interface and then the users needs to click on the hmi.cli file to launch that screen again. Refering to ntdll.dll in the windows events. No additional info except for the windows error reporting that is unable to contact the internet to send the crash report. Looking in the FT Diagnostics, it happens while the operator is operating the hmi screen. Not when there is no activity.   We reinstalled 1 client completely from scratch, including the OS, domain integration, everything brandnew. And 10 hours later: crash on 1 of the 4x screens. In a control room with almost 30 screens, this is very annoying and unacceptable.   If you have a similar issue or got the issue fixed, please let me know. If you have a similar issue and don't have it fixed, we can share more detailed logs.   Best Regards,
  3. Hello everyone, I have a problem with packing machine. There are some issues with one of the axis, when axis actual position is near to 1800000 some error appear and operator has to turn off machine on main contactor. This axis is working in Linear mode. I think that rotary mode would be better for this axis. And here is my question. Which instructions, and what options i should change/check when i change count mode in axis's options. Can any1 point me some manuals to read or give me some advice ? Thank you in advance.  
  4. PLC occasionally going out of Run mode?

    Has anyone had an issue with Siemens plc's occasionally going out of run mode? I was doing some research and found that it could be due to a bad analog input. Is there a way to tell which input or output is causing this fault? I know I can create a hardware diagnostics error organization block but that only correct from what I've read.     Edit: I've added a screen shot of the diagnostics report. The fault that may be the problem is: Temporary CPU error: Serious firmware exception  CPU changes to DEFECTIVE mode (system reaction)  This plc / system was installed 2 year ago and we've had this problem occasionally since. I'm guessing the wrong firmware was used during the install. Will try upgrading firmware this weekend.   
  5. BECKHOFF CX-9020

    Hello PLC experts, I am master student currently writing thesis. For this, I have a initial task of making some changes to PLC program (Just started getting to know about PLCs- complete beginner). I have a BECKHOFF cx 9020 PLC connected to my notebook using ethernet. I am using TWINCAT 3.1 (VS) as IDE. Firstly, I cannot find my PLC IP address connected to my notebook . I added the route in the Twincat and it shows the PLC is connected. When, I am trying to run a program (activate boot project), I am unable to login to the PLC. It gives an error "login failed for application port 851". What I undertood from BECKHOFF scripts,  there is something wrong with the ADS ams net ID which I am trying to figure it out. I appreciate all the help. Thank you.
  6. Hi guys, So, I'm having an issue installing GX Developer on a 64-bit Windows 10 Laptop, the primary installer opens, at 99%, then disappears and the process eventually dies, I've exhausted all available compatibility options, does anyone have any advice?
  7. Not able to establish DDE connection

    Good day to all, I am trying to establish DDE communication between my PLC (1769-L23ER) and MS Access via RSLinx Classic Gateway (3.9) over Windows Server 2012 R2.  On my developing PC (Windows 7), there isn't any issue at all. But when I port the codes over to Windows Server 2012 R2, MS Access is not able to establish DDE communications with the PLC.  I was wondering what went wrong. The error message from MS Access is "MS Access can't find the specified application and topic because it can't open the DDE channel, err.Number is 282. The code for getting the channel is as follow OpenRSLinx = Application.DDEInitiate("RSLinx","PLC-D") I was wondering was there anything I have miss out. eg. Configuration of the server, path settings, etc.. Any help is welcome. TIA Cheers CY
  8. FX-USB-AW

    Hi Does anyone know of windows 10 drivers for the FX-USB-AW or if not best way to connect to it without using ethernet.  
  9. FX-USB-AW

    Hi Does anyone know of windows 10 drivers for the FX-USB-AW or if not best way to connect to it without using ethernet.  
  10.  Hi all. I have a question about how to set up the motor in rotary mode. My application will be a basic rotary table driven by a servo motor without gearbox between. So, in my servo drive axis settings, I select the motor as a rotary mode. then I defined the maximum position setting value for 360 degrees, and minimum to 0. So far so good. But the problem comes when I want to make an absolute move using the mc_moveAbsolute to move 360 degrees. Whit this settings the error "target position settings out of range " will come up. So, what is the solution to rotate 360 degrees without generating this error? if I set up the maximum value to 361 degrees and then if I rotate 360 the error will not occur and the motor will rotate 360 degrees as I aspected, but it's this correct ? or there is another way to do it? Thanks  
  11. C-mode hostlink library for NJ/NX1P or CP1L

    Anyone knows if there is a C-mode hostlink library for NJ/NX ? Also, a C-mode hostlink library for CP1L could be helpful, to translate such a library to work with NX1P is probaly less work whan writing a new library.  Maybe Omron France has developed such a library? - they seem very active..   Background: Looking into writing a programmatic c-mode hostlink master for NX1P12, this is for connecting the handheld NSH5 HMI to the NX1P12 via RS232C using a CIF01. I have the hardware set up, and an machine built, expected some compatibility efforts by Omron.... but the NSH5 seems to talk C-mode hostlink, and the CIF01 only seems to support the FINS version hostlink.   On the NJ you can of course add an SCU module, thus not need a library.  But working with NX1 ( due to limited space available ), you are dependet on available CIF-modules which do not support C-mode hostlink.  
  12. HMI GOT1030 Windows Screen

    Hi, I am currently working on window screen. I don't know how to disable function of closing the window (see attached red screen). The window screen is showing by pressing button on input. My settings are shown on the screens below.  
  13. Here is a link to a thread on a recent post showing how to communicate serially to an Omron PLC using VB.Net. This uses the Omron Host Link serial protocols. (C-Mode Commands) It will read 10 DM registers and display them on the form.   http://accautomation.ca/implementing-the-omron-host-link-protocol-vb-net/ Here is the source program that can be downloaded. Other links: VB6 Program: http://accautomation.ca/how-to-implement-the-omron-plc-host-link-protocol/ VBA Program: http://accautomation.ca/how-to-implement-the-omron-host-link-protocol-part-2-vba/ Regards, Garry www.accautomation.ca
  14. Hi, I have some trouble with a CJ2M-CPU33. My client did a backup to memory card earlier today, and after this we did some changes through remote link. Now the client wanted to restore the previous backup to the PLC and has done so, but the system would not function correctly. After going online on the PLC it seems like the PLC is stuck in "Stop/Programming Mode". When trying to change to "Monitor" or "Run" mode a dialog comes up containing the following message: "Failed to change the operating mode. The operating mode may be still changing in the PLC."  - All the dip switches are set to off after restoring backup - The PLC has been rebooted  - I have downloaded the application again through CX-programmer  - Verified that the PLC is set to start up in "Monitor mode" But nothing helps. The same message comes up when trying to change the operating mode.  Hoping anyone can help to resolve this issue as it is very critical for us and the client. In advance, thanks for any tips or help received. Best regards Stian
  15. OS: Windows 7 Ultimate 64-bit running on VMware virtual machine. Installed software: Studio 5000 V21.0 Licence: Concurrent (served by licence server on another PC). On starting Setup.exe from the VM's desktop I get the message     "Studio 5000 does not support this version of windows" Any ideas how to proceed?
  16. Crimson 3.0 and Windows

    Hello all, I am using a g10 graphite series HMI from Red Lion. I am trying to figure out a way to have the device use the operators windows logon by calling up the windows security services. Basically a user would have to log on to the HMI with his windows credentials to be able to do anything. I vaguely remember being able to set this up in FT, but FT seems to have a lot more features than the crimson software. Thoughts? Ideas? thanks guys.
  17. Dear All, In one of my projects I need to login in HMI via Windows Linked Users i.e. Domain Users..I have never done this before & don't I have any sort of idea regarding this..This is possible in Rockwell HMI's but not sure about Beijer IX HMI's.. So if anyone has done this pls do let me know.. Thanks, Krishnakumar Mishra  
  18. Hello, Does anyone have experience with getting online a NJ/NX via USB with Sysmac Studio running on windows 10? At Omrons website it says Sysmac Studio offers windows 10 support from version 1.15 but I can't find drivers anywhere. Have checked in the communication middleware folder as you can see in the attached picture.  https://www.myomron.com/index.php?action=kb&article=1580 I have Sysmac Studio 1.20.1.0 running on Windows 10 Professional. Its not a big problem for me right now, because I can always connect via Ethernet, but if the driver exist I would appreciate having it.  
  19. Hello,  As the title indicates, we have a micrologix 1400 that has been installed for a long time.  Recently it faulted out on 71h and was in Remote Mode.  Do these PLCs revert to Remote Mode when in a fault condition?  We placed it back in Run Mode and everything worked fine, but how did it get to Remote Mode in the first place? Thanks,  J 
  20. Hi all, I need your help on Factory Talk issue, also for Factory Talk Transaction Manager, I suppose is the same reason.  Windows 7 - 64 FTV SE 7.00.00 FTTM 10.10 I'm Windows administrator. ****************** Factory Talk Issue: Error message: (Error:0x800706ba) Error Failed to load VBA project display cannot be opened at run time. (This is the error to open the first display). Message from Rockwell knowledge database: Error in the OS event viewer mentioned domain controller cannot be accessed to authenticate user. ***************** FTTM Issue: Can't Start with Services. Error message: The Services could not be validated using the specified username....
  21. GOT HMIs Windows Based?

    GOT Experts, Any one know if the Mitsubishi GOTs are windows based?  I am thinking I have seen thaat they are but can not find where I got this info from,   Thanks a million,
  22. Binary Mode vs BCD Mode

    Hi all, I have created a program using the binary counter and timer instructions and everything works fine (yay!), but I am not entirely sure if there is a major difference between using Binary mode or BCD Mode on the PLC. Does it just come down to personal preference or is there an advantage to using a particular mode over the other? Also, does the operating mode affect anything besides counter/timer? The option in CX-Programmer seems to indicate it doesn't. Cheers, Jay
  23. NB Designer V1.4

    I found NB Designer really struggled running on Windoze 10 Pro x 64 bit - bloody painful to be honest - on both the massively fast desktop and very fast laptop - no time to wait around - likes my horse power. Selected it to run in Windows 7 compatibility mode - way better - quite nippy actually. Highly recommended - it appears the NB Designer team may have not quite caught up with the latest Windoze OS.
  24. I got a CJ1M CPU11 that I can connect to but I can just go to run mode but when I try to switch to program mode I'm tell that I can modify the mode
  25. Dear Friends; Good day. First i install the windows  virtual xp mode on Windows 7 64 bit. After installation i installed the FTM, RSLINK,and rslogix 5.0 in virtual xp mode.  Then i activate the software by Factory talk manager and select the hard disk and for a single computer activation. This process successfully acomplished. But when i open the RSLOGIX it shows popup that activation path is not found. Then i again open the factory talk tool and note that there is no activation shows in current activate products, But the activation detail shows in the RE host tab. I re hosted the activation by using go to Rockwell site and message show successfully activation re hosted.   *** Now i am stuck here is i loss my activation?  *** in windows xp virtual mode how i activate my product that application find the correct path of activation file? ** In windows xp mode if i open my Computer there is shows other hard drive partition as well as Local disk C:\  and activation file save in virtual drive instead of real C drive in windows 7. But there is no file path option to save the activation. Its by default save on C:\documents and setting\all user\shared documents\rockwell\activation\*****   Please help me how i activate my product in windows XP mode successfully?  Thanking you. i will remain Regards