Search the Community

Showing results for tags 'factroy talk se v8.0 screen problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 72 results

  1. Hmi temperature delta

    I have connected 2 temperature devices with him delta with plc delta by rs485. When I run plc I can see the temperature change on pc but the problem in hmi  it's give errors. Com 2 errors  I need someone help me to connect these devices please 
  2. Friends kindly help me I need to create ton and counter macro function in factorytalk view studio 
  3. Greetings I have an HMI in the form of an industrial PC, is ok to use an SC09 programming cable (8 pin DIN mini to USB type) as a permanent means of communicating between the FX3U PLC and industrial PC's USB port?   I am avoiding going through the trouble of buying a DB9 connector type for the PC end due to budget limitation. My CPU also doesn't have an ethernet card, i don't want to buy one either. i have already tested the connection and it works, i just want to understand the drawbacks of communicating via USB instead of ethernet or traditional serial.
  4. Heavy Ethernet Problem

    Hi Dears, I have one heavy ethernet network I have 21 station PLC (S7 300) that each station have one server & I have one server that connected to all of this PLC in center. all servers are in one ethernet network I want to know that this configuration is ok? ethernet network can support these number of servers? or may be network fail?
  5. I have hundreds of .dat files to convert to .csv format. Factory Talk SE viewer can convert them but I was wondering if there is a way to batch convert the files? 
  6. Control Panel

    Is it possible to view the values / states of all inputs, outputs and workbits (e.g. 64.00 through 64.15 on Omron CQM1 PLC) on a single screen or control panel within CX-Programmer software?  I'm trying to troubleshoot some ladder logic that I wrote and need to know the values of 5 or 6 inputs/outputs/workbits simultaneously.  Having to scroll up and down through my ladder logic repeatedly does not work well with code that changes state every 5-10 seconds or so. Any help is welcome.
  7. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  8. Hi, I have a problem in my Panelview Plus.I made a view with a trend object ( 2 tags temperature and pressure) , this tag is save in a data model which is started in startup setup.When the view is on  the historical data is working, but if I quit in another menu and return in the view, the historical has been cleared... Can you help me? Thank you,
  9. Dear all schneider Experts, anyone having "Vijeo designer screen editor"Software for XBT012110 megelis HMI. Please give a download link, I got very  stuck  to get this software #Advanced Thanking you......
  10. Hi all, Does anybody have experienced problem with communication while connecting  32k and 16k plcs to same SCADA via factory talk linx?   Does anybody have got problem with communication while RSView32 and FTView were used simultaneously with same plcs in different pcs with different shortcut names?
  11. Helo All, Thanks for your support on my previous quiry. Iam now facing an issue with rotation animation of a motor in factory talk view. I have a screen containing 5 motors and good number of numerical displays. Numerical displays need to be updated just every seconds ,so i changed screen updation rate in SCADA as 1, changing so decreased my motor rotation speed. so do i have any other option to change motor animation fast keeping numerical display screen updation rate as 1 second?? i have used the tag  syste/blinkfast  
  12. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  13. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  14. Is there any way of viewing a remote Proface GP or LT screen inside a second GP or LT screen? I want to do this to avoid creating and loading duplicate screens. Essentially it would be like using GP Viewer-EX where the PC is replaced with another GP or LT unit.
  15. Factory Talk Linx 6.0

      Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.
  16. Hi everybody, I have a GT2310 communicating with the Mitsubishi F800 VFD. I am using the Freqrol 800 communication driver, connected to the RS-485 terminals of the GOT and on the F800. The comm settings are the same on both devices. I also tried to use the “auto negotiation” setup. I have communication between the two devices. I can read and write to F800 registers.   Anyways, The GT designer diagnostics is complaining about a communication error in the system alarms. The error can be reset but it will appear again.   This also happened when I created a new, empty project where just the communication was setup as described above.   Did anyone experienced the problem and how to troubleshoot / solve this?   Best regards
  17. Greeatings .   I have modicon TSX premium plc (TSX P57103) I have problem i cant connect to my plc. I have tsx pcx 1031 cable and have com port on one PC and on the second i have connector to this cable with usb. when i try xway test i have problem , the request is always 0 . Can someone help me ???
  18. HMI GOT1030 Windows Screen

    Hi, I am currently working on window screen. I don't know how to disable function of closing the window (see attached red screen). The window screen is showing by pressing button on input. My settings are shown on the screens below.  
  19. iFIX restore problem

    Hi, I have .fbk backup file of iFix aplication (i mean).. When I try to restore it by "Backup&Restore Wizard" in part where I "Browse" the way to Backup file and click on "Next" is problem. Pop-up window show -> "Bad file format. The archive file may be an old version or a wrong version in header signature or is not a Proficy iFIX full backup file (.fbk)" ....  My question is = Is possible to find what of version is my backup file ??? when i suppose this error mean i have installed wrong version of iFIX sofware (my version is iFIX 5.5).. Or is no problem of my iFIX version ?  Thanks
  20. GS2107 BASE SCREEN

    I am new with GS2107 WTBD, please anyone tell how to set the following initial things: Base screen overlap window1 overlap window2  superimpose window1 superimpose window2 Dialog Window Just want to make any new program for HMI, but not able to proceed without above settings.  
  21. Hello i'm new in all things about plc, i do a project for school and i use a festo fc 34 plc. The plc is programmed via serial port RS232 my pc not support a serial interface and i use a RS232 to usb adapter. when a try to download the program to plc give me a error: "ERROR: Cannot access controller".  What i do wrong.  Thank you in advance and sorry for my English. Have a nice day.
  22. This is my first time to the forum and I am still very new to plc programming. I just had to move all of our software over to a new computer ( kind of new) it's running windows 7 pro. The same is as the computer before. Same computer name, same I'm, same file directory. However when I add tags in studio 5000 and reference them in the HMI, it says it is unresolved in route to the processor. It only does this for the new tags. I used the same shortcut and everything so I am at a complete loss here. What do I do.
  23. Hey guys,   I have worked on the FTView ME platform many of times.  I am now working on a FTView SE (Local Station) application, and I am having trouble connecting an Offline .ACD file to my program so that I can design.   If someone could help me with this it would be greatly appreciated.   Thanks in advance!
  24. S7 300 Profibus fault

    Dear All, We are in need of your expert opinion. One of the nodes of our Crane's Cabin gives a station failure problem, due to which whole Crane shuts down. we have done everything from replacing Dp connectors to changing Profi cables, swapping modules with other stations, changing Power supplies but the problem remains the same. Following are the system details, 1. CPU S7 319 F3 fail safe 2. IM 153 interface module 3. OLM module for signal conversion fibre to profibus from main CPU.   We have several nodes after OLM but fault was persistent with 3 nodes. After comprehensive working, it came down to just one but still not diagnosed. I will also upload the diagnostic buffer if needed.
  25. Mitsubishi FX3U Suddenly Stop Code

    Hi ,Im a Electronic Technic  in a Molding Factory and i have a problem with one of the machines because is suddenly stoping of execute the code without reason,i tough that was the hmi was is working well.