Search the Community

Showing results for tags ' firmware revision 5.007 or later -1756-eweb controllogix ethernet/ip web server module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 273 results

  1. Hello everyone, we have two damaged analog cards for CompactLogix PLC ( 1769-OF8C  & 1769-IF8) that we are going to replace. my experience is with Siemens and Schneider PLC's  but for Allen Bradley, not so much so my question is : are there any requirements or specification other than the part-number that could prevent the cards from going in service directly ? as for the firmware, series and so on ?  and do i need to do any extra work after replacing the card ? thank you Best Regards
  2. Good day  I require some assistance with the configuration setup (GX Works 3) for FX5u PLC inter-communication (PLC to PLC), over Ethernet (using the built-in Ethernet port). The purpose of the inter-connection is data exchange. (Values stored within the PLC storage registers such as words and bits).  Does anyone perhaps support files on this such as a procedure or example? Thanks
  3. In general, this control PLC program is written in GX Works. I did a simple visualization on TIA Portal v14 (WinCC RT Advanced) and I would like to now test it on Mitsubishi FX3U driver with ENET Module. I do not have much experience in this kind of thing, I'm still learning. I know that someone previously made a visualization in LabView and downloaded the tags from the PLC using NI OPC Server. Someone also did visualization in iFix and also downloaded tags through server opc. I do not know just how or what program to download tags in PLC so that I can no longer use it in visualization in TIA Portal. Unfortunately I still have a connection problem. The driver is connected to the router. From the connection options with RT Advanced I chose in the connections tab Mitsubishi and entered the appropriate IP. Still nothing. I do not know if the lack of a connection can be related to a virtual machine (VM Vare Workstation 12) on which I have TIA Portal installed. The driver pings but can not connect. I also tried using KEPServer EX to connect and unfortunately also failed. (I have information about the can not connect). Anyone know what program I should use? or had contact with such a problem? I attach a photo of communication from my station to more visualize the problem. Thanks  
  4. Good afternoon fellow members,I once again ask for your help to know if any of you have struggled with similar issues. For the past year and a half, Every 1-2 months we seem to be losing communication with one of our PLC's/racks. We have in the rack a 1756-EN2T card (revision 3.006) that will flash as if it is communicating and status OK (green LED), yet we will be unable to ping it and our operator interfaces go into error. We could also not open the web browser page of the EN2T card, nor connect to the PLC/rack through RSLogix5000. As this happened over the weekend, the local electrician was called and he tried cycling power to the rack and there was no change after it came back on (not sure how long he left power off to the rack though). The problem seemed to be fixed after we told him to pull the EN2T card out of its slot and then re-insert it.We verified the CIP cinnections for this card and it is around 98 to 101 CIP connections out of a max of 248, so not too high. the card's CPU usage is 24-29%, so no indication of problems there. EN2T Card is set to auto-negociate, just like all the other cards we use at all of our plants. Has anyone ever experienced a similar problem?Thank you in advance for all your help and knowledge-sharing!
  5. We have L61's and L63's and are looking at upgrading them to the L7 equivalent. Has anyone had any experience of this and any pitfalls to avoid? Tech support have said that there might be issues with the comms cards resolved by updating their firmware. Is the upgrade that simple? We currently use Logix5000 at version 20.01 but are preparing to go to Studio5000 as part of the upgrade.
  6. Problem with Ethernet module CMM321

    Hi, I am new in the group and also a new user of PLC series 90-30 an we have a communication issue. I want to know how to go to baseplate configuration window through Cimplicity machine edition?
  7. Hi, I have the following configuration where 4 PLC panels, with each having a Q12PH CPU and QJ71E71-100 module. All these QJ71E71-100 are connected to a HUB using straight cable. From the HUB one connection is going to an I-Fix SCADA which is already communicating with all 4 PLCs using MC protocol. I want to send data from 3 of this PLCs to the 4th PLC in the same network using fixed buffer communication. Can anyone provide a sample program for the same. Send and Receive side. I am using GX Works 2 for programming. Your help is very much appreciated.
  8. Hello, I am hoping I can get some assistance configuring an Allen Bradley PanelView C600 (2711C-T6C). All a long I have been able to communicate with the HMI using Ethernet protocol, but after I switched communication settings to what my Professor recommended by using the Panelview software, the Ethernet connection seems to have stopped working. The HMI has now been reset to the factory settings (by pressing ctrl + shift during start up then selecting F1 when prompt appears asking if the user desires to return to factory condition of terminal). Once the terminal resets I am able to eventually get to the configuration screen. When in the communication settings Protocol says "*", Status says "Unavailable", I've changed the device name to "plc" and the Node Address says "0". When I click on the "Ethernet" option the IP mode says "DHCP" then the IP Address, Mask and Gateway all read "0.0.0.0". I get into CMD/DOS PROMPT on my laptop while the terminal is connected to my laptop via an Ethernet cable and type in "ipconfig" to see if my laptop is communicating with the terminal but it is not. The lights where the terminals are located are also not blinking. After plugging in several different Ethernet chords from the terminal to my laptop I am convinced the issue is not the cable. I've tried resetting the terminal several times as well and I'm having no luck. Can anyone assist me with regaining Ethernet communication with the terminal or some work-arounds? I see there is an option to use the USB but it looks like AB no longer provides the drivers on the website. If it helps, the manuals I am using are 2711C-UM001 and 2711C-QS001.
  9. I have the Ultra 5000 Intelligent Positioning Drive for lifting purpose. Now currently the only way i am able to go online with the drive is through the Serial Communication cable (db9) and till the time i am online with the drive the movement of the lifting operation has to be put on hold.  So is the anyway possible to go online with the ultra5000 drive on the wireless network?  need some suggestion on accessing the drive parameters over wireless network instead of conventional serial communication cable. Thanks
  10. Email from ControlLogix controller

    Hello guys, I am trying to send an email from controlLogix controller. I have attached pics of where i am stuck with.  Can someone tell me what I have done wrong?  Thanks  
  11. I have an application in the Visu+ Scada System, from Phoenix Contact, which makes a query in the SQL Server 2014 database. While the database was empty, queries were made perfectly, after 4 months the database grew up absurdly and then stopped running the query, returning the following error: Query timeout exceeded. I have a general table with 210 variables being written every 20 seconds. The query is made by updating the parameters in another single row table, it generates a trigger that copies the requested query to a third table and it is plotted on a chart in the supervisory system. The error occurs when Visu+ sends the parameters to be updated in the second table, returning "Query timeout exceeded.". However, when I update directly through SQL Server, it updates, generates the trigger and performs the requested query. Could someone help me solve this timeout problem, please? Thank you very much in advance!!
  12. Step7 on remote server

    Hi, I was wondering if anyone have experience with Tia Portal Step7 v.14 and Step7 Classic v.5.5 located on a remote server? We have several persons working on our PLC's. As it is they all have their own PC with Step7 + licenses. We were thinking about moving the software environment onto a server to reduce license and maintenance costs. Does anyone else have this setup? If yes do you have any tips or comments? Pros/cons? I already know now that you cannot autodetect/configure new devices from a remote server as the Step7 detection protocol doesn't work through a router. We can live with that. We need both TIA Portal and the Step7 Classic on the same server. Thanks
  13. Hello guys, Newbie on this site. I am looking for a run time free Allen Bradley .NET driver. Basically a library (.dll) that implements communication protocols to Allen Bradley PLC's ( CIP, Ethernet/IP, etc.). Can someone point me in the right direction please ?.
  14. GE IFIX Server Client connectiom

    I want to make a setup of one Ifix 5.5 server and  one Ifix  5.5 client for testing purpose.  This is for doing some alarms and events testing at the client( Operator Workstation) end. My question is that is it possible to do this setup without a valid license. Is it possible to establish the connection between server and client without license..? Regards Eby
  15. Hello,  I am a newbie to the Omron world. We have a new machine come in made on Omron PLC, we are trying to get it connected to our OPC server so that the server can read and write tags via ther Ethernet/IP protocol. We have given out ethernet card 10.14.9.187 IP and the NJ501-1300 controller is on 192.168.250.1. But still our OPC server cannot see the tags/variables. I dunno if we have to add the ethernet communication card to the network configurator and add the tag sets ?  We are also getting a tag resolution error on sysmac studio while being online.    Thanks Pratik 
  16. HI  , I would like to ask you for your opinion    THIS IS MY PROBLEM WITH THE kinetix 6500  The equipment was working fine , but now i cant make to servo move with the program, cant run the test or autotuning    Status in front of servo drives say running. Everything is green, no errors,     when I activate the MSO  I can hear a click  at servodrive, but the servo is not energized, because i dont hear the usual noise when the servo is energized, I have check the cables and conectors, everythig is fines, I check the servo resistence , no shortcuts or open lines, The wierd part is when the servos are in the running state i can move by hand, they are supossed to be locked.     after that I activate the home MAH, or test or autotuning , or a direct command ,and then it  fails  When i try to jog . move, test or  autotuning  the servo it says s55 velocity error or excess positon error, i can not get servo to move at all I can see the position from the encoder back to the plc. I have turned the servo and i see the position at actualposition     Before the equipment was working , moving , I just swith it off one day, and the next day I couldnt make it move   Best regards    I have added the programm as an attachment k6500.ACD
  17. We have a contract to refurbish/upgrade a filling/bottling machine. We have the machine but not its control panel or PLC. We've built a new control panel based on the original drawings. We've changed the obsolete 1756-MVI/A serial comms modules to ProSoft MVI56E-MCM modules. These two comms modules are to talk to sixteen (16) Endress & Hauser Promass 63MT08-WOW00A9092B mass flow meters - each module talks to 8 of the 16 meters on separate RS-485 networks. My problem at the moment is that there seems to be no way of knowing the port configuration parameters (i.e. baud rate, data bits, stop bits, parity etc.) without having the original 1756-MVI modules. I should add that these meters are 'blind' with no built-in keypad or display for programming or querying the program. I've approached E&H in the hope that they would have a method of extracting the configuration from the meters but they are saying that the meters are so old that all their expertise and equipment for performing such a task is no longer around. I'm going to attempt to track down the original equipment manufacturer in the hope that they may have kept records. Other than connecting up to a meter and trying multiple combinations of settings in the hope that we hit on the right one, does anyone have any ideas on how we can make progress with this? Also, the meters use what appears to be E&H's proprietory Rackbus protocol. The original 1756-MVI modules could talk to them (presumably!). Any ideas if the new ProSoft modules will be able to?
  18. schneider somachine

    hello everyone,  Im new with schneider electic , ı m planing to work with Altivar 630 variable speed drivers and i want to control it with M241 plc in somachine . but when i want to configure in somachine i could not add the driver to my hardware. is there any document about it ? or does anybody control it like this ? 
  19. Gentlemen, I am beginner in field of PLCs and I need some help to create backup of project / program running on PLCs installed at our project. We have a  Quantum Hot Standby PLCs ( 140 CPU 67160) installed at our water treatment plant; we connect to PLC via ethernet (TCP/IP) and I am preparing backup of these installed PLCs as vendor did not give us backup project files and provided little useful documentation.  The problem is that, I have transferred the project from all of the PLCs using UnityPro XL, but for one PLC, when I connect to it the "transfer from PLC" option is not available. I am hoping if someone could help me with that.
  20. Hi, I would like to connect a  Ramsey Micro-Tech 9101 integrator via Ethernet/IP to a Controllogix. I have read the manual from Ramsey and they show that I should add a Generic Ethernet Module in RSLogix and enter the Input Assembly instance and Output Assembly parameters to get it working. I have tried the settings in the manual but it tells me that the Input Size is not correct, tried different values and couldn't find any that work. Could somebody please assist me? I have emailed Ramsey but have not gotten a reply yet and I also contacted their local office here in South Africa but they could not help me.  
  21. Version 1.0.0

    49 downloads

    Using this module to replace of FX3U-ENET to reduce the cost(if not using the e-mail function)
  22. FX3U-ENET-ADP User's Manual View File Using this module to replace of FX3U-ENET to reduce the cost(if not using the e-mail function) Submitter pigflying Submitted 01/19/17 Category Manuals, Tutorials
  23. Analog module configurations

    hai everyone im new to this forum, i hope this forum will clear all my doubts about plc Ok Guys my doubt is How  to connect two, three, four wire sensors to S7 PLC's? Please help me guys im new to PLC Controlling Thank you.
  24. Dear, i am doing one project on Omron PLC with VB.net.  i am using Ethernet communication  with  VB to PLC but i am unable to show analog value on VB page please guide me how to get data of analog value in vb and show in VB.net for DI/DO i am using CIO &H0  forreading   and  &H1 for write but for analog value how i will show on VB.net.
  25. Hi again I browse through half a dozen mitsubishi manuals but turn up nothing for mitsubishi plc cross-communication. In this project there are about six L-06 plc:s. All are on the same ethernet network already, communicating nicely with the SCADA system. Per today information is (temporarily) exchanged via the SCADA system. Here is another hole in my knowledge. Namely how to correctly setup communication between these plc:s. I plan to continuosly exchange some 50 bytes of information. I would be grateful for some pointers and/or perhaps a reference to a manual. Cheers to all of you //