Search the Community

Showing results for tags 'q series error clear'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 196 results

  1. Omron NB Software

    I am facing the error while compiling the program , there is only 1 error , but not able to figure what is the actual error. Please suggest and support.
  2. Q-Series - Operation Error 4100

    Hi guys. I found error on PLC and from PLC diagnostic I found this Operation Error 4100 as per attach picture. FYI, there is no SD card mount onto this PLC. I wonder what is ATA card. This error wont affect the operation. Any advise on what to check?   This ladder is pop up when I clicked, error jump.   Thanks.
  3. 1734 AENTR series B

    Hi, So I have a problem, that BootP DHCP server doesn't find my 1734 AENTR series B and so I can't assign IP address to it. Been trying many things. Any advice? I'm new to AB and I guess it may be a really easy thing but so far I didn't find a solution. 
  4. Hello, has anyone noticed that plenty (not all) forum posts are changed to quotes from TWControls? What is happening here?  Hopefully only a momentary breakdown  
  5. Hitachi H-700 Series

      Welcome, How to program this PLC?  
  6. Hi guys. I was getting Coordinates error popped up everytime I tried to go the page. If click OK, everything is normal and can operate as usual. Just wondering how to eliminate and what causing this error. Thanks!  
  7. Panasonic FPG-C32T2H - E45

    Hi, I have PLC with Error E45. I am not very familiar with Panasonic and in manual, explanation is not very clear for me. Any help appreciated    
  8. Hi. I use the email block on few of our NJ101-9020 controllers to send out daily reports or any status updates. Recently the PLC's started an unknown issue and fails to send email out anymore. I use the Mail_Send function block from Omron to send emails. The only Error ID i can get is 2005, with status being "Connection to SMTP" failed. Looking at the troubleshooting guide, i cannot find anything to do with error id 2005, in fact its missing. There is 2004 and 2006 but no 2005. I've tried all the obvious thing like, power cycle, redownload the whole project, create a new instance of Mail_Send function block etc. Nothing seems to have fixed this unknown issue. Our IT department did a full check on their side and nothing seems to be out of order. I can still remote into the PLC, so i dont know what exactly is the problem. Has anyone came across this error ID before? Any ideas why this might have been happening? It was working well until few weeks ago and nothing changed and this suddenly started. Any input is really appreciated. Thank you.
  9. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  10. NE1A-SCUP02-EIP

    Does anyone have experience with the NE1A-SCUP02-EIP safety PLC? We had a machine shutdown yesterday with a L9n4 error on the NE1A unit. The manual says this is a tag data link error. Does this cause the safety PLC itself to shutdown? I always thought the EIP portion of the safety PLC was only used for status reporting to the PLC. The safety portion is strictly on DeviceNet and is independent of the EIP network.  The CJ2 PLC's error log tells me it had problems communicating with the safety PLC, the VFD, and NX I/O's which were all in the same panel going through an Ethernet switch. 
  11. 0x0408 error

    Friends need help on my plc omron CJ1W-PA202...can't find it's IP and connect with my servo drives 
  12. I am new to automation systems and devices and I just want to know how to connect two HMI's (each one would control different things) to one PLC using Sysmac Studio and NB-Designer via Ethernet. The model of the PLC is NX1029020 and the HMI's are one NB10W-TW01B and an NB7W-TW01B. I searched for info about this topic online but I couldn't find anything that worked for me, I saw an article from OMRON where they connect two NB's to the CP series, but in my case, NB designer doesn't allow me to insert more than one HMI in the same project, I also found something similar on a youtube video that gave me an idea about how to connect multiple HMIs exporting the pks file and importing it to another HMI project but I still can´t figure out how to add both to my PLC. I would thank you a lot if you could help me with this because I know it's not a rare implementation, just I haven´t found the right way to do it. I also leave the links to the Omron article and the youtube video I found. https://www.myomron.com/index.php?action=kb&article=1554 https://www.youtube.com/watch?v=rXx5lut7G9I
  13. Q and iQ-R series

      Hello,  I want to know, if it is worthwhile to transfer from Q series to iQ-R? Currently our equipment is using Q series, which ss a vacuum coating equipment with about 10 power instruments, 20 gas controllers, and pumps and so on. As for the analog and X, Y points, Q is quite capable.   I can not see any advantage to switch to iQ-R, but some people want to. So I want to know,       1. will Q be outdated in the near future?       2. will use iQ-R cost much more than Q? including peripheral units.       3. has iQ-R really been widely adopted?       4. thoug iQ-R may be powerful, I think use multiple middle size CPU's can be more advantageous,              is this right? Many thanks in advance. Ting    
  14. I have a huge confusion regarding the retentive timers on FX3GE. According to the programming manual for FX3G(image attached), all retentive timers use the EEPROM. This is very confusing to me because the retentive timers are modifying the measured time constantly in an EEPROM register and EEPROM type of memory is known to be write limited. After a couple of million write cycles the EEPROM registers burnout. I've experienced this myself by constantly using the T250 and after a while it became unusable. The timer stopped counting time after some time. This leads to my decision that retentive timers on FX3GE PLCs are something that should бе used only on rare occasions so as to avoid EEPROM memory burnout. If this is true than the real question comes in: What is an alternative for using retentive timers on FX3GE when you want to measure time between two events. The instruction TTMR for teaching timer is appropriate however this instruction does not exist on FX3G series.  
  15. Hi I have encountered a problem with CX-integrator. I'm not able to open the program. The following message appears:  System error. Save the date and close the application.  (Error code 0035) I have tried to reinstall the entire CX-one packet.  Any ideas?  Regards MBD
  16. Hi, I am new to this forum and pretty new to programming fanuc robots. I do have one program that is working in production under my belt. The company I work for recently bought a used M-20iA with a R-30iB controller. The robot was tested and worked before it was shipped to our facility. However, not upon start up the robot faults out and gives the error messages:    SPOT-474  NM&OUT24v shorted after MCC SPOT-476  Fix Pwr short & then cycle    I am wondering if a wire was vibrated loose during the shipment, however I have not been able to find anything in the cabinet. It looks like all of the boards are lighting up and working fine. I have been unable to find any documentation on these particular SPOT errors.    Has anyone experience this error and knows how to fix it? Or does anyone have resources that may shed light on the situation? Thanks!
  17. Hello to all  We have a problem with starting CPU. In GX Developer we click "Diagnostics" and see Error 2400 File set Error. What causes this error? Error code list[Error code 2400] and point to step / parameter 1100 we already have format the memory the last thing not tried yet is :  - swap the CPU , (still in process provide by purchasing) - change memory battery (as per suggest by machine vendor) kindly needs some suggestion if anyone experienced this problem, or maybe some tips    Applicable machine    QnA series PLC ===================================================================================== Error code(SD0)    2400 Error message    FILE SET ERROR LED status(RUN)    OFF LED status(ERROR)    Flashing PLC operating state    Stop Diagnostics timing    At power ON & reset [FILE SET ERROR] The file specified with a parameter does not exist. ■ Collateral information • Common information: File name/Drive name • Individual information: Parameter number ■ Diagnostic Timing • At power-on/At reset/At writing to programmable controller/STOPRUN Read the individual information of the error using the programming tool to identify the numeric value (parameter No.). Check the drive name and file name of the parameter corresponding to the value, and correct it as necessary. Create the specified file and write it to the CPU module.
  18. Added new tags to an existing (and operational) PDB file.  Using DEMO mode switch (/t) to quickly add without USB dev dongle.  When switching from Workspace to Runtime all tags and graphics work.  However, when I switch out of DEMO mode and restart iFix, all tags show up as "Not Defined". the IGS OPC Quick Client shows good comms and data with the new PLC sources, so it's not a PLC comms issue.Truth be told, I do not work on iFix very often, so I'm hoping I just missed a simple step.Thanks in advance!
  19. I am trying to online edit a program in a MELSEC QCPU, using GX Works2, but I keep getting this error "A file which does not exist in the PLC was specified" <ES:010a4022> Few weeks ago I had just online edited the same program in the same PLC with the same steps with no problem. There had been no changes to the PLC after that. Just all a sudden when I try to edit yesterday I get this error. Not an expert in Mitsubishi, just started learning the basics. Connection to PLC is by USB cable. Steps I followed to connect to PLC:    -Online > Read from PLC    -Select PLC Series: QCPU (Q mode)    -Select PLC side I/F Serial Setting: Serial USB    -Select all target program to Read, then Execute I am editing the file that I had just read from PLC Steps I followed to online edit:    -Online > Monitor > Monitor (Write mode)    -Execute the function below when mode is changed: Checked all    -Edit the program (basically just deleted one -||- contact and drew back the line)    -Compile > Online Program Change Then Bam! error get! "A file which does not exist in the PLC was specified" <ES:010a4022> I had tried Verify with PLC, but all results match. Is there something I am missing? Help much appreciated!
  20. Hi All,  I am trying to limit the number of character for user to key in data edit . However, I put numbers inside it shows me invalid number of character. Anyone know how to solve it ? Note; My variable is in String Type   
  21. Hello, everyone I have to query a SICK distance sensor from an L26CPU via the onboard Ethernet interface. I have created a simple protocol which I start with the function block SP_ECPRTCL. Unfortunately it takes at least 25ms until the next telegram is started. The sensor responds within approx. 1.5ms. Does anyone know whether that works faster or is that a limitation when using the predefined protocols? Sensor manual:  OD5000, 8021391 (sick.com)  (Chapter 7.4) I am grateful for all the hints. Thanks and regards Dave SICK_Protocol.tpc Messaufbau_vTest.gxw
  22. CP1E won't connect or run program

    Hi there! Today a CP1E-E10DR-D suddenly stopped working. RUN led was off and I couldn't connect to it via USB getting this error: "Selected port does not exist. Select proper port number from Change PLC dialog and press OK button", and automatic online function didn't work as well(it's not a cable/driver problem since I successfully connected to a CJ2 CPU using same cable and PC). Since I also tried to connect with the CPU outside the control cabinet with no success, I asume there is something wrong at hardware level.  My question is, have you ever faced something like this? My plan is to try to revive it somehow (maybe trying to locate any defective component in the PCBs or something). So I was just wondering if you have any advice in order to achieve it.  Thanks in advance!
  23. Trying to log into NA HMI, NA5-7U001B  Direct, using USB or Ethernet.  All attempts failed .. tho, it was easy to log into the NJ Controller, direct, with USB or Ethernet using the same PC. Then a window popped up.. saying the firmware needed updating in the HMI, and suggested launching the "update" from the same window... Then, after a few minutes.  a "update failed" was displayed on the window.. and the HMI screen changed to this: ..and the green LED went RED ... aaaaagh!   HMI no longer works... any idea why this happened, or the failure to log in happened.. or, what it will take to fix it? Please tell me it was something Omron did .... Thanks Much, Regards, ,Michael PS:  additional info..  I was using Sysmac Studio Version 1.1 .. because I could log in to the CPU (USB and Ethernet) and not the HMI.. I changed to another PC with Sysmac Studio Version 1.17 .. Now I was only able to log into the CPU with Ethernet.. USB login failed. .. and, so did any attempt to log in to the HMI (USB or Ethernet) It looks like if you use a new version of Sysmac.. better not have a device with  "old firmware" ..  I think it was the V1.17 that presented the window suggesting the Firmware Update ...  sigh!
  24. Hi there! I was working on EPLAN Electric P8 when suddenly, the program stopped working (mouse didn't barely move, couldn't click) which resulted in a blue screen after trying to close the program (didn't manage to force stop of the VMWARE process where I execute it).  So, the thing is I can open projects and all, but everytime I close a component window I get this error window: (S275024) Couldn't find setting USER.SYSTEM.GUI.Control.MGGrid.DeviceTagGUI.116.1002.LastIndex.index. And it happens when other different windows (for example when opening Layer Manager I get the same error with LayerManger instead of DeviceTag. Also, if I try to close Eplan by clicking the red X of the window, It won't close. What can I do? There's very little info about this error code in the net and I'm running out of ideas. Thanks in advance!
  25. Is it possible to reset " Motor replacement detected error" ( Error code 95.01) using code without connecting to PLC through sysmac studio? If yes please suggest how to do it... Thanks in advance...