Search the Community

Showing results for tags 'cj series analog i/o module mad42'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 164 results

  1. Hello there, Today i have commissioned my first project with OMRON make PLC. Model: CP1L-EM40DT1D. (CX-Programmer) I have 2 built in 0-10V Analog Inputs on the plc. for analog input no-1 i get the digital value of 0-1000 in specific plc register address corresponding the 0-10V. (Factory setup) But today on site, i have noticed that some miner value of 0 to 50 is always coming and fluctuating very fast in that register, however the transmitter are genetaring 0.0V only (I have checked using digital multimeter with high precision) PLC and Transmitter are already grounded and all the cable connections are tight as well. so how to overcome this high fluctuating value ? is there any setting to filter the input ?
  2. Hello all, I need to read device memory mostly I need to read R registers from PLC L26. I read device data, but inside of table, I can't find R or ZR registers. Can you help me?  What I did wrong?   BR KS  
  3. This is a 1756-IF8 rev 1.5 Analog Input module. This has happened a couple times where the Module Input Data, (not mapped), goes to the high limit and freezes (Data Monitor data is static).  Plant operators pointed out the trending wasn't accurate. There is no fault on the module, no yellow triangle on the system tree for the module.  The Module properties show no faults, and RUNNING. I have done a "Reset Module" both times, (Module Properties - Module Info tab), while monitoring the module data.  As soon as it resets, instantly the Data Monitor starts showing live data. I'm going to try and replace the module at first, but I have some concerns. Has anyone run into this before? I can't seem to find any information on the "Reset Module" animation, and what it actually does.  Any information, (or where to look), would be appreciated. I don't like to hot swap, but I believe I will need to in this case, (utility).  Will the current properties, e.g. scaling transfer to the new module? Thanks Dave Redman
  4. Hello Sirs! I have a problem with PF527. I get alarms 'control sync alarm' and 'module sync alarm' occasionally. I suppose this meaning that PLC is missing some data from the PF527 device. How to confirm this or what should I do with the problem? Any ideas? Motion group update period is 8ms. Also this device is the last device in the ethernet line. I am thinking to pull the cable directly to the switch near PLC. I am not sure does it help?  
  5. Alarm Comments Not Showing on GOT

    Hello! Im trying to set up Alarms on my project using GT Desisgner 3. My GOT is a GS Series, and my PLC is a FX5U. I usually just do a multi state lamp with descriptions for what's happening on the machine, but this system is much more complicated, so id like to do an alarm screen. I found a few sample projects, as well as tried both the Simple and User alarm tools on my own. However once everything is set up, when an alarm is triggered, the comment for that alarm is missing... The alarm time of occurrence, as well as turning green when its resolved all works on the screen, but i cant figure out why my comment doesn't show up. When in my project, all the "previews" of my comments show up great and are all there, just not on the screen itself...   Any help would be greatly appreciated! Thanks!
  6. Hello. Is it possible to hard reset (power cycle) the CP1L-E cpu unit using software? I'm having difficulties, because when you configure IO MAD42 card via CIO registers, you have to power cycle the PLC. The problem is, that I remotely configure the PLC. If I put PLC to program then to run mode, the configuration fails to update. Is there some kind of BIT to do "virtual" power cycle? Thanks.
  7. Hello All,   Semi-noob here with Mitsubishi PLCs. I'm starting a project in which we are upgrading an existing A Series PLC with the Q.  Is there a datasheet somewhere that lists compatible software within Mitsubishi's lineup? I had no luck in searching their site.   Also, (in the same project) the existing network uses DeviceNet. I have the Q series compatible card for that - but within what software does one configure the network?   Thank you.
  8. Hi Everyone,   I have  NT31C-ST142-V2 and it has a prompt of "System Program not exist or incorrect." I am trying to transfer via NT Series System Installer but I am getting a time-out error. I have Xm2S-09 serial cable with ATEN serial-to-USB cable.I know it is not broken since I can still Upload/download on a CJ2 PLC. I just want to know what other things I can do upload a systemprogram. I have seen a comment on this site that he remove the battery then tried to upload again.   NT is almost 15 years old. I have a back-up program.   I can't seem to upload by this time for pictures of theH MI and the screenshots of software .
  9. 1747-NI8 Open Circuit

    I have an 8 point analog input card on a rack with a SLC 5/04 CPU.  It has been in operation for 20 years or so.  There have been some power problems at site lately and ever since they fixed them I have been having issues with 3 of the 4-20mA circuits on this card showing open circuit.  I have had my meter on them when they show open circuit.  The signal reads 3.96mA, just below the 4mA minimum and boom, the machine goes down.  Is there a way to adjust this tolerance??  I don't think there is anything wrong with the 3 transmitters so the error is just a nuisance.
  10. FBs-CBE distortion

    Hi every one After sending some command to plc using fatek FBs CBE module , router internet connection goes off and internet LED turn red. i mean it works fine for a minute.. then internet connection of router will be off...  why this happens?
  11. Hi guys, I'm in another project with another brand on PLC and this time I thick I hit a pretty solid wall. Long story short, I need to change a -10 +10v signal send to a DC motor drive based on a "recipe" selected with a 10 positions camswitch. I've never programmed schneider PLC, except the zélio one who are pretty simple to understand. Apparently Modicon are much more complex to program with the knowledge I have. Is there documentation available somewhere I can use to understand how to code analog output.
  12. Hey there forum guru's!!! I am trying to read through the manuals for an NX-HAD401 High Speed Analog Input Card.  It is not very clear as to where you assign your variable in order to grab a channels analog input value.  Can you point me in the right direction? I am thinking it is in the "Analog Input Values 1 to 10" and if so why is it set up as an array?  Is it because it takes the average of the samplings and uses the result as the channels input value? I am sure I will have more questions but this may clear up a few.
  13. QD75M4 AND MR-J2S-40B

    Hello i have problem about connection between QD75M4 AND MR-J2S-40B  now MR-j2S is display "Ab" every time i can't solve this problem 
  14. Delta PLC Analog Wiring

    Good day all, I recently working an assignment to read analog data from sensors. I connected everything just as what the manual for sensor stated. My PLC is DVP20SX2 and the sensor data i want is 4-20mA. The analog sensor has two wires, Analog Output + and Analog Output GND. I connected the + to I0+ and the GND to the VI0-, but when I work online using the ISPSoft, I can't get any data. My doubt is the wiring. Can anyone guide me on this? Is my wiring wrong? does analog works the same as digital, where we have to connect to same COM?
  15. Hello Mrplc's members I have a Korean version " goldsec Moj2" of Mitsubishi plc A0j2 I need to know the right software for it And how to get it I tried GX Developer but it didn't work because it have only A0J2h type And I tried melsec medoc (version 1.64) but it didn't have A series CPUs
  16. I need a Red Lion HMI to communicate with an IO module (8) IO's ... I don't really need a PLC.  Because the control of a certain LinMot drive for a linear motor can be activated by IO's.  This LinMot drive can store up to 100 curves... which can simply be called into operation by a single binary number between 0 & 255,  defined by eight IO's ..  you input the number on the HMI, the HMI converts to binary and set the (8) IO's in the module which sends the binary number to the LinMot drive..   Yes, there are some other IO's for starting and stopping ... and it may be unrealistic for me to not use a PLC.   I'm trying to get the cost way down...    If a "stand-alone" IO module does not exist... then is there a simple, low budget PLC out there, with 8 or 16 IO's available..?    Thanks much, Michael
  17. melsec medoc error

    Hi Mr.PLC Members, I have Mitsubishi FX16MT unit, I'm trying to transfer programs to it using melsec medoc version 1.64b but I can't  I'm receiving error "no reply from PLC system",I'm using 25 pin to 9 pin cable and I tried also to connect it with usb to serial cable but the same error appeared  my setup: PLC system        FX Bit rate                 300 word length          7 parity                    Even stopbits                 2 "windows XP" Attached are photo of my unit with my cables and the error of the program  
  18. The CC-Link system on a machine has been intermittently dropping out.  Normally the Link Scan Time runs at a solid 87ms.  When the system "drops out", the link scan time will increase.  Sometimes double, triple, or go up 10x. It happens when the machine is running or when it sits idle. There are 33 stations on the network.  The same stations do not always fault but sometimes all of the stations will fault at once (as seen in the attachment pictures.) We have changed the main QJ61BT11N, the processor, the Q62N power supply, the main backplane (base unit), all cards on the main backplane.  Is it possible for one station or one of the cables to create a network wide problem?  Any ideas thrown at us would be appreciated. 
  19. IC200ALG264 Analog Input module

    Hello all, Thanks for the forum which has provided me with a lot of help overtime. I'm posting my first thread since I can't seem to find an answer to my issue. I'll quickly explain the situation: I'll be installing a RTD sensor to a GE Fanuc IC200ALG264 analog input module using a 4-20mA converter. Everything is fine except I can't seem to understand the polarities of the Fanuc inputs. I'll explain better: the module has an IC200CHS022 for the terminals, 15 terminals total, and the manual is reporting a "number" and a "connection" for each terminal. Now, the "number" seems to correspond to the visible pin of the terminal. But the positive and negative symbols are represented on the "connection", which I can't seem to wrap my head around what it means. Attached are abstracts from the manual and a photo of the terminals. Please tell me where to connect positive and negative outputs of the 4-20mA converter. Thank you. Terminals Table Terminals drawing Terminals photo (front)
  20. Hello! I am new at PLC programming. I am using TM221CE16R PLC with TM3AI8 analog input module and SoMachine Basic v1.6. I am trying to scale analog input value. I am using 4-20 mA pressure sensor. I managed my wiring so that I get raw values in SoMachine Basic. But I don't know how to scale these values to usable values. My sensor works in range 0 - 16 bar. What is best way to get values? Is it PID function block or multioperand function block using equations to get range 0 - 16? I will appreciate your help.   Thanks in advance!
  21. Hi all! We have a problem with a Mitsubishi system. After switch off the machine in home position and back on, it resets the servo encoder value to 0.  I checked the servo parameters, and the Absolute encoder is enabled, the ext. battery is ok and no zero reseting in the program ( I think...). Is there a parameter I should check or some setting in the intelligent module? The system consists Q01CPU, QD77MS2 im., J4 200B amp with 6v battery, and HG-SR152 motor.
  22. rc01cpu and r60da4 help needed

    Hi every body, could you please help me; i have a mitsubishi plc serie iq-rwith the followings modules:powersupply r61p, r01cpu , rx40c7 inputs , ry10r2 outputs , r60adv8 analoginputs and r60da4 analog outputs. i am newbe with mitsubishi plc ;i would like to learn using the analog output of the R60DA4.for exemple i would send a digital value to the ch1 and convert it a voltage that i can mesure on the output of channel1.i have tried but i didn't succeed.i am using gxwork3.i have configured channel1 as +10v -10v output, normal mode , normal output;then i made a simple program in sfc to try this conversion but i get nothing in the output of channel1. i found that the digital value should be sent to the adress D11 wich is the adress of channel1.here you will find the file i made with gxworks3.could you please help me. ANALOGOUTPUTSCF.gx3
  23. PID Loop Review

    Hi all, I am trying to set up a PID loop for a project I'm working on, and I was hoping someone could take a look at it for me. Most of what is written comes from the Q, L programming manual, but I've changed a few things so that the program can write changes to the SV as needed. The processor is a Q03UDE and the Analog Module is a Q64AD2DA, using only channels 1 and 5. Thanks for looking! PID Project.gxw
  24. GX works 3 fx5 4ad help

    Hi all, I'm trying to set up the analog on channel 1 of the fx5-4ad module. I've set my parameters but I'm wondering if anyone has an example of the ladder side in GX works 3. I'm looking to read the signal in an hmi. Thanks 
  25. Hi Friends,            I am in a requirement to control huge nearly 300 channels Analog in a system. That is through PLC i  need to give a Voltage output for 250 channels. Which Configuration will suitable for this requirement.        Is it possible?    Any difficult is their in controlling this much Analog output in PLC?   Kindly advice me..