Search the Community

Showing results for tags 'CC-Link A-Series Parameters'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 110 results

  1. Hello all, I need to read device memory mostly I need to read R registers from PLC L26. I read device data, but inside of table, I can't find R or ZR registers. Can you help me?  What I did wrong?   BR KS  
  2. Input cards, DI8x24VDC BA, 6ES7 131-6BF01-0AA0, NEW in box ,quantity 10 IO-Link CD-Master 4SI SIRIUS, 3RK1 005-0LB00-0AA0, NEW in box, quantity 4 IO-Link Master 4SI IO-Link, 6ES7 138-4GA50-0AB0, NEW in box, quantity 3 IO-Link Communication Module, CM 4xIO-Link, 6ES7 137-6BD00-0AB0, NEW in box, quantity 1 CM AS-Master ST, 3RK7 137-6SA00-0BC1, New in box, quantity 1   Located in USA.  Make offer, shipping included.   Pictures available on request, send email address in a PM.
  3. Alarm Comments Not Showing on GOT

    Hello! Im trying to set up Alarms on my project using GT Desisgner 3. My GOT is a GS Series, and my PLC is a FX5U. I usually just do a multi state lamp with descriptions for what's happening on the machine, but this system is much more complicated, so id like to do an alarm screen. I found a few sample projects, as well as tried both the Simple and User alarm tools on my own. However once everything is set up, when an alarm is triggered, the comment for that alarm is missing... The alarm time of occurrence, as well as turning green when its resolved all works on the screen, but i cant figure out why my comment doesn't show up. When in my project, all the "previews" of my comments show up great and are all there, just not on the screen itself...   Any help would be greatly appreciated! Thanks!
  4. I am new to PLC programing, I want to connect FX5U and MR-JE-_C via CC-link. When I connect FX5U and MR-JE-_C directly everything works, but when I connect them in HUB (I need to use HUB because later I want to connect GOT2000) I am getting error 86.1(network communication error) on amplifier. Previously I set up IPs shown on pictures below, now sometimes works, sometime doesn't work and sometimes works for 30 seconds and I get same error. Did I miss something? I don't know what to try else.  
  5. Hello All,   Semi-noob here with Mitsubishi PLCs. I'm starting a project in which we are upgrading an existing A Series PLC with the Q.  Is there a datasheet somewhere that lists compatible software within Mitsubishi's lineup? I had no luck in searching their site.   Also, (in the same project) the existing network uses DeviceNet. I have the Q series compatible card for that - but within what software does one configure the network?   Thank you.
  6. Hi Everyone,   I have  NT31C-ST142-V2 and it has a prompt of "System Program not exist or incorrect." I am trying to transfer via NT Series System Installer but I am getting a time-out error. I have Xm2S-09 serial cable with ATEN serial-to-USB cable.I know it is not broken since I can still Upload/download on a CJ2 PLC. I just want to know what other things I can do upload a systemprogram. I have seen a comment on this site that he remove the battery then tried to upload again.   NT is almost 15 years old. I have a back-up program.   I can't seem to upload by this time for pictures of theH MI and the screenshots of software .
  7. Omron NJ501 - IFM IO-Link - Wenglor U1KT001

    Hi, I am looking at reading an ultrasonic sensor value through IO-Link, using a Omron NJ501-1320 PLC connected through EtherCat to a IFM AL1332 master with a Wenglor U1KT001 Ultrasonic sensor. I have managed to read the 2 outputs of the sensor using this: Output_1 := TestABit(USINT_TO_BYTE(TxPDO_input_byte_1_6000_02),USINT#0); Output_2 := TestABit(USINT_TO_BYTE(TxPDO_input_byte_1_6000_02),USINT#1); But cannot read the ultrasonic sensor distance value, this is what page 2 in the manual says: Measured Value in 1/10 mm 2…15 14 Bit 300…4500 Octet 1 Subindex 3 (LSB) 2 1 Bit Offset 7 6 5 4 3 2 1 0 I tried a couple of conversions but couldn`t get the distance reading. Any ideas? Help appreciated.
  8. Hello everyone! I've installed GX works 3 according to the instructions in "https://plc4me.com/gx-works3-v1-308q-mitsubishi-full-real-100/". I don't get any errors, I can run the PLC and simulate completely OK. In the communication test, when the configuration is missing some components in the module list: Input, output, I / O module,... (https://ibb.co/ZVMcmQn) I hope you can answer for me?
  9. Hello Mrplc's members I have a Korean version " goldsec Moj2" of Mitsubishi plc A0j2 I need to know the right software for it And how to get it I tried GX Developer but it didn't work because it have only A0J2h type And I tried melsec medoc (version 1.64) but it didn't have A series CPUs
  10. Hello everyone, As the title suggests I am trying to display on a GOT1000 the real time frequency that the inverter is running at. I have attached my CC-Link settings and the associated programming as well. I tried using the example program from Mitsubishi but I got lost. From my understanding I should be seeing the output frequency in W3C4 however, I am not receiving any data. Any help would be appreciated. 
  11. HMI on CC LINK IE FIELD

    Hello all, kinda lazy question, but I'll rather ask, before I'll went to deep into HMI scripting. Because of a design of CC link, there are RWr and RWw Is there any simpler solution for displaying value stored in PLC, while also letting HMI operator change the value and save it to PLC, than scriting in HMI? hope it makes sense to you thank you in advance
  12. melsec medoc error

    Hi Mr.PLC Members, I have Mitsubishi FX16MT unit, I'm trying to transfer programs to it using melsec medoc version 1.64b but I can't  I'm receiving error "no reply from PLC system",I'm using 25 pin to 9 pin cable and I tried also to connect it with usb to serial cable but the same error appeared  my setup: PLC system        FX Bit rate                 300 word length          7 parity                    Even stopbits                 2 "windows XP" Attached are photo of my unit with my cables and the error of the program  
  13. The CC-Link system on a machine has been intermittently dropping out.  Normally the Link Scan Time runs at a solid 87ms.  When the system "drops out", the link scan time will increase.  Sometimes double, triple, or go up 10x. It happens when the machine is running or when it sits idle. There are 33 stations on the network.  The same stations do not always fault but sometimes all of the stations will fault at once (as seen in the attachment pictures.) We have changed the main QJ61BT11N, the processor, the Q62N power supply, the main backplane (base unit), all cards on the main backplane.  Is it possible for one station or one of the cables to create a network wide problem?  Any ideas thrown at us would be appreciated. 
  14. CC-Link Protocol with a CJ2

    I have an IAI servo that was sent to us with CC-link protocol. I have never in my life used cc-link and can find very little on the topic on integrating with an Omron CJ CPU. I am curious as to whether this has been done, or is even possible given the protocols Omron works with. And if so, what did you have to do to get the PLC to communicate via CC-link. Thanks in advance for the responses!
  15. Hello Sir/Ma'am, Hope you and your family are safe in this Covin-19 Pandemic.   One of my client have a machine in their ceramic industry which has Omron PLC System. Here I am describing the PLC Hardware Structure. (CP1H-X40-DT1-D-SC) + (CP1W-40EDT) + (CP1W-DA041) CP1H-X40-DT1-D-SC (Main CPU Unit) CP1W-40EDT (First Expansion Module, on right side of the CPU) CP1W-DA041 (Second Expansion Module on right side of the CP1W-40EDT)   Client shutdown the machine before a month due to Corona Pandemic, and today restarted the machine.   Now the problem at the restart of machine... Analog Output of 0-10V DC are not sourcing from the attached analog output module for any of channels. (Used to control speed of AC Drive) We have checked the program, and verify that the program is moving the value in analog output register address, but still no output signal at the module.(Checked Using Multimeter) We have same machine at another factory so we have tried to replace the all 2 expansion module and observed that the first Digital Module is Working properly but only last analog output module is getting problem again.   I don't know much about OMRON PLC Programming so seeking for the help regarding this.   OEM have moved the data in CIO 106 for generating analog output, as well OEM has move #8099 in CIO 104 and CIO 105 at the first scan of program. I don't know very much about this programming, that's why i refer some manuals but didn't succeed yet.   Kindly help me out if possible... I have attached backup of program as well for reference...   Thanks...   Bobin Feeder.cxp
  16. Mitshibisi to Fanuc Robot with cc link

    Good day all. I was wondering if someone can assist with the setup between a Mitshibisi R08SFCPU using a RJ61BT11 to talk to a Fanuc Robot controller. So in the screen shot attached i added a generic station because i can not find a file for the fanuc robot. The problem is that it does not give me the option of setting the Rx and RY registers. So not sure how to assign the relevant IO. Anyone with knowledge with this would be great
  17. RIWT special relay

    Once agin hello all, im pretty sure, that in the past i found in some manual special relay (SB????), that was set on when PLC was executing RIWT instruction. Now im trying to find once again, but with no luck, ive searched through all manuals that looked relevant, but nothing... any help will be highly appreciated.
  18. Conversion from A to Q

    Good Evening everyone, I do realise that this has possibly been done before but quite a few years ago and the links no longer seem to work or links to Mitsi pages that are in Japanese, so please excuse me. I have soem A series PLC kit that needs replacing and I have bought all new Q series stuff to replace(where possible). I have been languishing a little on this project now for a few months but need to get moving. I purchased a GOT HMI and got a good deal on the HMI and the complete Mitsubishi Software Suite the local Mitsi guru said that was all I needed to get the job done. But afetr delving into what came inthe box it seems I need a A - Q Conversion Support Tool https://www.mitsubishielectric.com/fa/products/cnt/plca/pmerit/renewal/case/support_tool.html However I cannot find the software on any of the DVD's that I have and I cannot seem to find a download. So I am stuck now. Can anyone help point me in the right directon? Any Help greatly appreceiated. Thanks in advance.    
  19. stf and stop on at same time

    i have a 800 series vfd drive that when trying to start has the STF function and stop on at the same time, does this sound like a plc issue or a wiring issue?
  20. Change CIP Service Code

    Hi all, This is my first post here, I read through the FAQ, searched the Allen-Bradley forum and this one for my question but couldn't quite find what i was looking for. My main questions is: Is it possible to programmatically change the service code of a MSG instruction?  It is possible to change the class,  instance and attributes but the application I'm currently writing would be a lot simpler if all I had to create is one instance of the MSG block (and its data) . The only thing stopping me is the service code.   Edit: I'm using a CompactLogix 5380-L306ER   Any input is greatly appreciated!
  21. OMRON CP1L PC Link over Bluetooth

    Greetings, My application is utilizing two Omron CP1L PLCs connected through an RS232 serial link to achieve PC Link. We're essentially using this setup to message data between the two PLCs. With a hard-wired link, it works great. I can force bits in the master PLC, and see them in the slave PLC. However our application requires this link to be wireless. We got our hands on two SENA Parani SD1000 units. I've worked with these units previously to connect a serial scanner to a Rockwell PLC quite successfully. After reading through datasheets, we figured out the pin-out from Serial Comms unit fitted to the CP1Ls wasn't quite standard. So we adapted our own cables to re-route VCC and SG appropriately. So with a hard-wired link, this setup works, and the comms units on the PLCs have a nice solid lit up comms light. But with the wireless parani connection, the comms light lights up, but it is very dull compared to the wired link, and we get no data transfer. I've verified to the best of my understanding that the comm settings all match, at 9600 Baud, 8 data bits, 1 stop bit, and Even parity. Just curious if anyone has any suggestions to get this working, or if there are any settings that I might have missed that make PC Link a unique form of RS232 that these parani units can't handle? I've identified online alternative units known as the Promi SD205-OA, which has a pin-out to match the OMRON CP1L PLCs. As far as I can tell though, the units themselves function the same as the Parani SD1000 besides this pin out. Anyone know differently? Presently the serial connections made are Tx -> Rx, Rx -> Tx, Vcc -> Vcc, and SG -> SG. Would I require anymore connections? Our wired link seems to work just fine with just those connections.   Any help would be greatly Appreciated!!
  22. Everyone, Using a Q series Mitsu PLC interfacing with a M1P Pilz Safety PLC - and only receiving 32 bits from the SPLC. I have the station setup in GXWorks2 as a device station (occupying 4 stations). I am receiving only the 1st station of the 4 designated. (It is node 9 in the snippet) Any tips on this? (First time posting btw) Thanks, Elliot
  23. A1S68DAV parameter

    please can anyone tell me how to set A1S68DAV analog output module parameters , such as voltage output and resolution? or is the parameter can't be set at aLL (ie, fixed at -10V to 10V)?
  24. Hi everyone; I want to communication Omron NB series HMI with Allen Bradley Micro 830 PLC. I don't know is it possible. İf its that possible, help me please..
  25. Hi every one, I'm new here. Is there any CC-Link IE field basic master or simulator that can be use on Windows PC, for testing  CC-Link IE field basic slave communication ?   Thanks in advance