Search the Community

Showing results for tags 'cpm1a-ad041 configuration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 28 results

  1. Simatic pc to simple pc with profibus card

    Hi every one, One of my machine i have to fix , has simatic pc unit installed that causing too much trouble  and client want to replace it with simple pc with additional profibus card installed in PCI slot, is there any way to configure image of simatic pc in new simple pc
  2. Hi, I've got a very old version of Wonderware, version 9.5, which isn't going to be upgraded anytime soon. I would like to configure a button to perform 2 tasks under "Touch Pushbuttons", ideally "Action" and "Show Window". I am unable to enable both at the same time, so I've been trying to write a script that would perform both functions, but so far unsuccessfully. Is this something that can be done, or is there another way to get around this problem? I would like the button to toggle a bit and to open another window with more controls.   thanks
  3. CPM1A with Kepware

    Hi Anyone here tried connecting Omron CPM1A PLC with Kepware ? I browse through the Kepware brochure and didn't see CPM PLC in the supported devices list.   I saw this post in this forum stating to try using Host Link driver wit C200 PLC and it should work. Can someone help verify that ? Thanks ! 
  4. Pls any one help me to simulate my omron HMI program with CPM 2A PLC  Means help me to communicate cx designer with CPM 2A plc Or with NT- series  support tool
  5. ad041 analog expansion resolution

    hi everyone, ive recently started working at a company who uses omron PLC's im a bit more familiar with siemens i used in university.   one of my first tasks at work was to go through the current plc programs we have installed, ive noticed going through them that the previous engineer doesnt use the whole resolution of the analog input, i was wandering if this was some sort of practice im not familiar with or if they just have done it their own way. for example the ad041 expansion unit has a resolution of 1/6000, which would be  scale of 0-1770 in hex, however in the programs im looking through this top end hex value is always listed as 1700.   im assuming there some safety precaution or something that i don't know about, thanks for any answers in advance * the image is of the data points being put into the SCL function  
  6. Hello,  I want to compare pulsed coming from flow meter with a constant value. And make a bit to high level when my set pulses are equal to present value in counter. I am using 1734 Vhsc24 module for this. If any body have sample program kindly attach it. 
  7. Hello All,  Am a bit new to practical PLC applications. I was trying to configure a Phoenix Contact I/O module (1452916) on a MicroLogix 1100 PLC but it kept faulting out with the fault light RED. It would say "Major Error Halt S:1/13". The error description says I/O mismatch. The error code is 187h (see attachment). The Phoenix module has a cable with 19 pin positions for the 8 input. I connected the pin 17 and 18 to 24 volts and  0 volts respectively. Then because I was using input 5 I connected the pink wire to PLC input (I/1) 24volts and the White/Yellow wire to the PLC common.  On the I/O configuration on RSLogix 500, I used "Other" ( See attachment) but did not know the vendor details. Could anyone help me with the steps on how to communicate with the module? I have also attached the PLC program I was running. Thanks        
  8. Hello, I have been so many days trying to comunicate the multiway software trought a serial usb converter with the SCU31 device, using a omron function block to read a holding register, but I can't achieved it. Now Im receiving some frames on multiway, but there is always some errors. I was wondering if somebody in here that have worked previously with modbus and omron can be able to help me in how to configure everything corectly to be able to read the value from multiway, on the plc, and where is this value saved.  I'll upload some captures to show what I have done till now.    
  9. Q06UDEHCPU MELSECQ Upload

    Hello ,  I dont have experience with Mitsubishi PLC.  I want to do a modification on the ethernet configuration but i dont have the source code .  According the information that i read we can use GX IEC developer or GX developer but my question are :  Can i upload and download the program with GX developer?  Even if was previous developed with GX IEC Developer i will not do any change on the code only on ethernet configurations , add a MC communication. I have another concern about the profibus module. For the profibus is necessary another program right ? But if i don't want do any modification on the profibus is dont need it, right?  My experience on Siemens when is necessary do a modification on the hardware configuration. I should have all the hadware configuration " right"  it means if i have profibus i should have the right GSD to allow do modification on the configuration .  But on Mitsubish i can´t understand that well . Regards  Roberto Fonte  
  10. BECKHOFF CX-9020

    Hello PLC experts, I am master student currently writing thesis. For this, I have a initial task of making some changes to PLC program (Just started getting to know about PLCs- complete beginner). I have a BECKHOFF cx 9020 PLC connected to my notebook using ethernet. I am using TWINCAT 3.1 (VS) as IDE. Firstly, I cannot find my PLC IP address connected to my notebook . I added the route in the Twincat and it shows the PLC is connected. When, I am trying to run a program (activate boot project), I am unable to login to the PLC. It gives an error "login failed for application port 851". What I undertood from BECKHOFF scripts,  there is something wrong with the ADS ams net ID which I am trying to figure it out. I appreciate all the help. Thank you.
  11. CJ1W-AD041-V1 - Damaging Channels

    Good Afternoon, I Need you help to fix something that is driving me crazy, here is the story: I am using a CJ1W-AD041-V1 to sense a motor current thru a current transducer ( Ohio Semitronics Mod. CT8-006D )  the nominal current we are sensing is 800 mA ( 8V ) Module is set at 0 - 10  VDC  [ 100 mA = 1 V ]  Lately,  module's channels are being damaged, and I cannot find the root cause  I added a zener diode + resistor to limit the input voltage to 10 VDC ( at the module's terminals ) but did not help at all - it starts by reading half of the actual reading but, it deteriorates after more testing, until it is completely damaged ( not reading at all, either #0000 or #FFFF )     Thanks in advance for your replies  
  12. Hello all. I have been working with an SLC 5/04 system, which houses various Digital and Analog INs and OUTs, up to Slot 29. I am currently mainly working with Slot 25, an Analog Input: 1746-NI16I. This is a system which has already been set up and has been running for the best part of 8-10 years. This particular card has had some spare inputs, one of which I am trying to connect to. In the Advanced Configuration, only a few Channels are actually "Enabled", and each channel is pretty much slightly different from another in terms of Input Type, Filter Frequency and Data Format. I am trying to set up Input 14, which is Channel 15, to "Enable" it, 4-20mA Input Type, Filter Frequency of 6 Hz and Data Format of either Raw/Proportional or Engineering Units. Now, after I have made my choices, I click apply, and then OK. I am then confronted by a pop-up which states: "Configuration Rung and Data Integer Data File Number: 25 Integer Data Element: 100 Rung to be inserted: XIC S2:1/15 COP #N25:100 #O0:25.0 24 At Program File Number: 4 82" I have the options of OK or Cancel. If I click OK, I now have LAD 4, Rung 82 Highlighted. This First Scan Bit and COP function were already here, but does that mean I have now altered what is being written to "#O:25.0"? I now Download the Changes. However, after all this, I am not getting any Analog input reading coming in from the Live PLC. What is this COP function? What does it do? How do I properly set up this Analog Card?   Thanks for your time, -Jame
  13. 1746-NO8V configuration

    Looking for a little help.  Replaced a 1746-NO8V analog card that hadn't been working for years and the new card is giving a Configuration Error (Module LED flashes twice, all 8 outputs are flashing 12 times).  I have 2 other of the same cards in the same rack that have been working for a very long time and still working that seem to be configured the same way.  Is there any way to know what is wrong with my configuration.  or maybe my new card is just bad???  I have not yet swapped one of my working cards with the new card, have considered but really think I'm missing something.
  14. I need solution for master & slave configuration between 2 PLC Twido TWDLCAE40DRF. My final project is about a system for filling drink on a cup and do the packaging. the component of the project is the filling system (dropping cup, filling water, pressing the seal) and the packing (packing into a box and sealing the box). This project is using 2 PLC Twido TWDLCAE40DRF. My problem is how to configure one of them as the master and the other as the slave. I've read the manual book but it's hard to understand the instruction. if anyone can give a simplify explaination to me please reply this post or you can reach me at mail: tatangprayoga11@gmail.com  
  15. Mitsubishi CC link

    Hello every one. can any one explane me maximum how many CC link card we can configure in one  QJ61BT11N module. and whwt is difference between CC link and Input/Output card
  16. Ge Fanuc LM 90 30 PCM Commnications

    Hi ALL, Am trying to configure a PCM 301 (LM 90 30 Communication Co Processor Module) What software do I use,is it TERMF or PCOP? And where can I buy this software Thanks
  17. Hi, I can't add this CP1W AD041 analog module to mi PLC CP1H 
  18. I am having trouble loading the configuration into a Micro984-230. I lost an old M84-002 PLC. I have the program. I purchased a Micro994-230 replacement. I lost my cable, so I made a new one. The only software that I have still running is Updoc 4.30b. I tested out my cable and Updoc by connecting to a 984-381. Everything worked fine online and offline. The error I get during the configuration loading is communication error 13. I have no idea what that is. Perhaps I can't do configuration loading with Updoc. I have Modsoft Lite  working but I do not think that it works with this controller. It is for MIcro and Compact controllers. I may have modsoft and taylor kicking around but I do not know if they are installable or not. I hope I can find out if my config is improper, I have used the wrong controller setup file (used Micro984), or where iI can have the config loaded for me? I also do not know if this used controller is functioning correctly.
  19. CPM1A-AD041 configuration

    hello guys .. am the new guy in this forum I am having a problem with CPM1A-AD041  configuration. Please suggest what type of operands (Data Type, Address) should be defined for the selected operand (see attachment drawing). This example is taken from the module's configuration manual for CP1H CPU Unit (WA450-E1-06). CPM1A-AD041 works with CP1H-XA40DR-A. thanks in advanced :)
  20. Hi, Good day to all,   I got a situation regarding the redundancy configuration. Please refer to the image attached (Page 26, Enhanced Redundancy User Manual). Notice the 1756 ControlLogix I/O inside the green box! The chassis hasn't got a CPU but only has an Ethernet IP module for the entire chassis. Does anyone know how to add and configure this chassis to the I/O configuration tree of RSLogix5K (Logix Designer 5k)? On my configuration, I've also inserted 2 MVI56E-MNETC Modbus TCP/IP Module in addition to the standard I/O Modules. Is my configuration possible? I appreciate any help I could get, thank you very much!   Sincerely, Andrei O. Karunungan
  21. Hi All, Another Newbie here.  I've had limited contact with PLCs  and their programs over the last few decades, but not a lot.  (I'm more of an analog control/DCS/process control type - sorry!) I may have the opportunity to acquire an Omron CPM1A PLC for a good price, just to tinker with, teach myself more about programming these little beasts and maybe use on a 'home brewed' project. Of course, it will be no use to me if I can;t talk to it.  Can the PLC Gurus here tell me what is the minimum I need in the way of software and connection cables etc.?.  If possible, I'd like to use a laptop with Windows 7 and a USB port on the laptop.  I can possibly use older laptops with Windows Xp or even Windows 98 and a RS232 serial port, if needed to run obsolete software and/or cables. Thanks for any advice you can offer. Ian
  22. If not Omron, then what?

    Hi all, Some of you may have read my earlier saga of, on impulse, buying an obsolete Omron CPM1A + expansion unit and the subsequent trials and tribulations of obtaining suitable software and cable to talk to it. It's looking increasingly like my Omron-branded oversize Lego block will remain an interesting paperweight. So, given that I have a small 'home' project that I'd like to implement and have written a plausible program in Syswin for the CPM1A, what are your suggestions for a way to go if the CPM1A remains 'incommunicardo'? Automation direct have their CLICK 8/6 I/O micro PLC and cable for a low cost with, supposedly, free software.  This should have all the smarts I need for my simple program.  Any other suggestions?  Please bear in mind, this is for a home-brew project and self-training, so obvioculy I won't be spending $mega on 'all singing, all dancing' software like CX-One. Thanks all, Ian
  23. Hi All, Thanks to all who helped with my first post - how to get started with a second-hand CPM1A PLC.  Thought I should now start a more specific thread. I now have Syswin 3.4 running in Windows xp mode in Windows Virtual PC, I think I have a Chinese USB-CIF02 comms cable/adapter and drivers correctly installed in Win xp mode.  The PLC powers up with the PWR and RUN LEDs lit.  The USB adapter TX LED flickers when I use the Syswin comms test function, indicating that Syswin is talking to the adapter.  But having tried 128 combinations of comms protocol and unit address at 9600 baud without success, I believe there are now two possibilities. First, while Syswin is sending something to the USB adapter, it may not be 'talking' correctly to the PLC .OR. the PLC is set for some unusual communications settings for reasons unknown, that I may never be able to stumble upon.  Both possibilities could be eliminated if I could return the PLC to the factory default state, with a known comms setup. However, it seems the comms settings in DM words are stored in Flash memory and can only be changed if I can 'talk' to the PLC - Catch 22?  I can find no sign of any DIP switches or hardware reset button etc.  Surely there must be some way to clear the flash memory to return the device to the factory default state?  All suggestions gratefully received. Ian
  24. Has anybody used the Spectrum Controls 2080sc-IF4u analog module? This is a 4 channel analog module for the Micro800 series?  I'm trying to set input 4 to (0-5v, x10(format)2-wire, 60HZ). I need someone to help me figure out the bit setting. This is what I have LSB=44 and MSB=44 could some else confirm this? Thanks