Search the Community

Showing results for tags 'physical axis fault'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 31 results

  1. Hi, I have a ControlLogix L63 processor. We had a power outage the other day and the PLC went into Major Fault (Type 6, Code1). It is quite easy to find out what these mean (from vendor manual). However the major fault was reset before i looked at it, so i couldnt find any specific details on what routine faulted. There is GSV instruction in the fault handler to get the details of the Major Fault (MAJORFAULTRECORD). This recorded the TimeHigh, TimeLow, Code, Type and Info. I am now trying to determine what the date in the ".info" records mean (8 registers). I cant find this in any manual. Can someone help?
  2. I need to learn about position control for 2 axis with a QD75MH2 module. I know how the basics about programming with the Q Series PLC but I've never done any positioning control. I'm having a really hard time understanding the program I have to modify and I don't know where to start. Is there any course you might recommend? Even if I have to pay for it. Thanks.
  3. Hi All, I newbie in allen bradley usage. I am trying to configure 1756-SYNCH profile in RSLOGIX V21. According to help of "Associated Axes" tab, Axis 0 can support AXIS_SERVO, AXIS_SERVO_DRIVE, AXIS_CONSUMED, or AXIS_VIRTUAL. To cross verify, I have added AXIS_CONSUMED in my project but AXIS_CONSUMED tag is not showing in axis 0 choice selection. Can you guys please help me why AXIS_CONSUMED is not showing in choice selection of axis 0 and axis 1.
  4. All CPU led falshing

    Hi, I have S7 300 CPU all its leds falshing in same frequency this happen while it running and can't access to it online if we make power reset and selctor on stop it start normal and when try to go online all leds flash if we make power reset and the selctor in run position it start and after a few second start flashing can any one advice me what i do ? what is the possible causes of that
  5. I have a 2 axis control that runs a pair of identical servo drives. as of late I have been getting reports from the operators that the two motors, while jogging forward will suddenly run in the reverse direction at a high rate of speed. There is not a reversing function on these axes in an way. I am suspecting there may be a problem in the analog output of the module causing an inversion of the signal which in turn causes the motors to run in reverse. This setup has been in operation without any instance of this happening for around 5yrs before any issue with out of control runs. All cabling has been checked and is properly shielded and grounded.
  6. Graph, acknowledge supervision fault

    Hi im quite new to Siemens programing. I got a issue that iwe been stuck with for a while now when im programing in Graph. When a supervision_fault happens the sequence is locked until I press ACK_EF and the transition is fullfilled. Then the sequence continues right on. What I want is that if ACK_EF is pressed the supervision fault will be cleared and the sequence remains paused until I press "Startbutton" again. I´ve tried Halt_SQ when the FAULT is triggered but I cant seem to get the FAULT down when I ACK. Also tried to switching it over to manual then ACK the fault. But that didnt work for me either. Hope there is someone that could help me with this :) It would be much appreciated!