Search the Community

Showing results for tags 'redundancy io configuration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 28 results

  1. Simatic pc to simple pc with profibus card

    Hi every one, One of my machine i have to fix , has simatic pc unit installed that causing too much trouble  and client want to replace it with simple pc with additional profibus card installed in PCI slot, is there any way to configure image of simatic pc in new simple pc
  2. Omron CS1D IO redundancy

    Hi dears, I have 2 analog input module (AD081). I want to know how can i do redundacy for analog input signals in cx programmar? I use duplicator for 4_20 mA signal. How is it for digital signals for redundancy too? Thanks.
  3. Hi, I've got a very old version of Wonderware, version 9.5, which isn't going to be upgraded anytime soon. I would like to configure a button to perform 2 tasks under "Touch Pushbuttons", ideally "Action" and "Show Window". I am unable to enable both at the same time, so I've been trying to write a script that would perform both functions, but so far unsuccessfully. Is this something that can be done, or is there another way to get around this problem? I would like the button to toggle a bit and to open another window with more controls.   thanks
  4. Cpu dulpex notwork

    Hi dears, I have cs1d plc with 2 no. Cpu65h and one dpl02d. When i download my program to cpu cx- programmar alarm that program download to simplex mode. And one cpu not work. How can i set cpu redundancy? Thanks
  5. HMI Redundancy

    Hi Dears, I Have CS1D-65H Duplex control system with two CS1D-ETN21D. I want to use ETN21 for connection between CS1D and NS15 touch panel. I have question about HMI redundancy. (when one CPU is faulty second CPU connect to HMI) Note: I have one NS15 Touch panel. how can do i it? which setting is necessary in CX-Designer? and second question: i have one CP1H with CIF41(FINS)  that must be connected to this NS15. means CS1D with 2 CPU and CP1H is connected to one HMI. is it possible to connect CP1H and CS1D simultaneously to one Touch panel? can i have manual for do this settings? is it possible use of FINS and ethernet (ETN21)  simultaneously?   best regards.
  6. We recently added a new analog card to a remote rack that is communicates to a processor rack that has a redundant partner... We made the change when the processor was online, do we need to do anything on the redundant side? 
  7. I am investigating a failure that occurred...  We have a L62 Processor with RIO and Redundancy, it was reported that a system "failed to stop" this system is started and stopped via outputs channels on an OW16I card on one of the RIO racks. Has anyone had experience an issue with IO not responding as it should if the redundant partner is disqualified? Also, there was a know network issue and the main Ethernet card (Slot 1) did have a communication issue (not the same Ethernet card for the RIO (Slot 3).
  8. Hello,  I want to compare pulsed coming from flow meter with a constant value. And make a bit to high level when my set pulses are equal to present value in counter. I am using 1734 Vhsc24 module for this. If any body have sample program kindly attach it. 
  9. Hello All,  Am a bit new to practical PLC applications. I was trying to configure a Phoenix Contact I/O module (1452916) on a MicroLogix 1100 PLC but it kept faulting out with the fault light RED. It would say "Major Error Halt S:1/13". The error description says I/O mismatch. The error code is 187h (see attachment). The Phoenix module has a cable with 19 pin positions for the 8 input. I connected the pin 17 and 18 to 24 volts and  0 volts respectively. Then because I was using input 5 I connected the pink wire to PLC input (I/1) 24volts and the White/Yellow wire to the PLC common.  On the I/O configuration on RSLogix 500, I used "Other" ( See attachment) but did not know the vendor details. Could anyone help me with the steps on how to communicate with the module? I have also attached the PLC program I was running. Thanks        
  10. Hello, I have been so many days trying to comunicate the multiway software trought a serial usb converter with the SCU31 device, using a omron function block to read a holding register, but I can't achieved it. Now Im receiving some frames on multiway, but there is always some errors. I was wondering if somebody in here that have worked previously with modbus and omron can be able to help me in how to configure everything corectly to be able to read the value from multiway, on the plc, and where is this value saved.  I'll upload some captures to show what I have done till now.    
  11. Q06UDEHCPU MELSECQ Upload

    Hello ,  I dont have experience with Mitsubishi PLC.  I want to do a modification on the ethernet configuration but i dont have the source code .  According the information that i read we can use GX IEC developer or GX developer but my question are :  Can i upload and download the program with GX developer?  Even if was previous developed with GX IEC Developer i will not do any change on the code only on ethernet configurations , add a MC communication. I have another concern about the profibus module. For the profibus is necessary another program right ? But if i don't want do any modification on the profibus is dont need it, right?  My experience on Siemens when is necessary do a modification on the hardware configuration. I should have all the hadware configuration " right"  it means if i have profibus i should have the right GSD to allow do modification on the configuration .  But on Mitsubish i can´t understand that well . Regards  Roberto Fonte  
  12. BECKHOFF CX-9020

    Hello PLC experts, I am master student currently writing thesis. For this, I have a initial task of making some changes to PLC program (Just started getting to know about PLCs- complete beginner). I have a BECKHOFF cx 9020 PLC connected to my notebook using ethernet. I am using TWINCAT 3.1 (VS) as IDE. Firstly, I cannot find my PLC IP address connected to my notebook . I added the route in the Twincat and it shows the PLC is connected. When, I am trying to run a program (activate boot project), I am unable to login to the PLC. It gives an error "login failed for application port 851". What I undertood from BECKHOFF scripts,  there is something wrong with the ADS ams net ID which I am trying to figure it out. I appreciate all the help. Thank you.
  13. Hi, I have been helping a client overseas to upgrade and install some CPE330 PLCs configured as CRU320s to replace their faulty CRU320s. They had been previous controlling primarily from the Secondary (PLC B) for the last 6 years or so until PLC B finally failed due to a power surge. Having configured and downloading the previously working project to the PLCs in their respective hardware configuration, the system refuses to allow PLC A to control via the Citect SCADA, despite showing as Active and Ready on both Citect and the RMX Modules, although no outputs are read through Citect when PLC B is switched off at all. I found this forum from searching a previous post about drivers and if 90-30 and Rx3i required any changes (their previous setup before being Rx3i was 90-30), but as you confirmed in that thread, that the driver should be fine, unless you know of any issues with it working alongside newer PLCs configured as older ones? I should note we have discovered that the firmware revisions on each PLC is different and will be getting them to upgrade the later one to coincide. Each PLC has been tested in either HWC and both operate when configured as PLC B and neither operate fully as PLC A. We've had a GE technician check over the project and extracted text files from the PLCs and has confirmed the code and config looks correct. We're running out of ideas and out next step is to try and borrow 2 PLC racks and try to run them all first hand to see if PLC A runs on the SCADA in our office to try and rule out the software altogether! Any help you can provide would be much appreciated, Gene
  14. Hello all. I have been working with an SLC 5/04 system, which houses various Digital and Analog INs and OUTs, up to Slot 29. I am currently mainly working with Slot 25, an Analog Input: 1746-NI16I. This is a system which has already been set up and has been running for the best part of 8-10 years. This particular card has had some spare inputs, one of which I am trying to connect to. In the Advanced Configuration, only a few Channels are actually "Enabled", and each channel is pretty much slightly different from another in terms of Input Type, Filter Frequency and Data Format. I am trying to set up Input 14, which is Channel 15, to "Enable" it, 4-20mA Input Type, Filter Frequency of 6 Hz and Data Format of either Raw/Proportional or Engineering Units. Now, after I have made my choices, I click apply, and then OK. I am then confronted by a pop-up which states: "Configuration Rung and Data Integer Data File Number: 25 Integer Data Element: 100 Rung to be inserted: XIC S2:1/15 COP #N25:100 #O0:25.0 24 At Program File Number: 4 82" I have the options of OK or Cancel. If I click OK, I now have LAD 4, Rung 82 Highlighted. This First Scan Bit and COP function were already here, but does that mean I have now altered what is being written to "#O:25.0"? I now Download the Changes. However, after all this, I am not getting any Analog input reading coming in from the Live PLC. What is this COP function? What does it do? How do I properly set up this Analog Card?   Thanks for your time, -Jame
  15. 1746-NO8V configuration

    Looking for a little help.  Replaced a 1746-NO8V analog card that hadn't been working for years and the new card is giving a Configuration Error (Module LED flashes twice, all 8 outputs are flashing 12 times).  I have 2 other of the same cards in the same rack that have been working for a very long time and still working that seem to be configured the same way.  Is there any way to know what is wrong with my configuration.  or maybe my new card is just bad???  I have not yet swapped one of my working cards with the new card, have considered but really think I'm missing something.
  16. I need solution for master & slave configuration between 2 PLC Twido TWDLCAE40DRF. My final project is about a system for filling drink on a cup and do the packaging. the component of the project is the filling system (dropping cup, filling water, pressing the seal) and the packing (packing into a box and sealing the box). This project is using 2 PLC Twido TWDLCAE40DRF. My problem is how to configure one of them as the master and the other as the slave. I've read the manual book but it's hard to understand the instruction. if anyone can give a simplify explaination to me please reply this post or you can reach me at mail: tatangprayoga11@gmail.com  
  17. I'm using Controllogix L61 redundancy system as a slave with DCS using ethernet tcp/ip socket programming. The communication between master and slave will fail after a switchover. Kindly give solution for this. Thanks and regards, Rasu
  18. Hi, I have encountered an unexpected "PRI" LED indication of 1756-RM Series B module. When the affected redundancy module is set to primary, the status of the "PRI" LED indicator is blinking red. On the other hand, it is set to a solid red when the RM is set as secondary. I have read the manual and there are only two expected behavior for the "PRI" LED indicator, green if it is set as the primary and off if it is secondary. Does someone encountered this scenario already?   P.S. The RM does not have any minor/major faults when accessed. The status indicator indicates "PRIM" when the affected module is set as primary and "SYNC" when set as secondary. Manual switchover between controllers are done and was successful. Thanks in advance! Regards, RIValencia
  19. Mitsubishi CC link

    Hello every one. can any one explane me maximum how many CC link card we can configure in one  QJ61BT11N module. and whwt is difference between CC link and Input/Output card
  20. Ge Fanuc LM 90 30 PCM Commnications

    Hi ALL, Am trying to configure a PCM 301 (LM 90 30 Communication Co Processor Module) What software do I use,is it TERMF or PCOP? And where can I buy this software Thanks
  21. Redundancy causes low speed

    Hi, I'm using a 1756-l61 in a redundant chasis. The redundancy is working properly, but when I try to be online using rslogix the connection speed is too low. i did some tests, trying to removing one controller and breaking the redundancy and the speed came back to normal speed connection. some one had this problem? if yes, could help me? thanks joao 
  22. I am having trouble loading the configuration into a Micro984-230. I lost an old M84-002 PLC. I have the program. I purchased a Micro994-230 replacement. I lost my cable, so I made a new one. The only software that I have still running is Updoc 4.30b. I tested out my cable and Updoc by connecting to a 984-381. Everything worked fine online and offline. The error I get during the configuration loading is communication error 13. I have no idea what that is. Perhaps I can't do configuration loading with Updoc. I have Modsoft Lite  working but I do not think that it works with this controller. It is for MIcro and Compact controllers. I may have modsoft and taylor kicking around but I do not know if they are installable or not. I hope I can find out if my config is improper, I have used the wrong controller setup file (used Micro984), or where iI can have the config loaded for me? I also do not know if this used controller is functioning correctly.
  23. CPM1A-AD041 configuration

    hello guys .. am the new guy in this forum I am having a problem with CPM1A-AD041  configuration. Please suggest what type of operands (Data Type, Address) should be defined for the selected operand (see attachment drawing). This example is taken from the module's configuration manual for CP1H CPU Unit (WA450-E1-06). CPM1A-AD041 works with CP1H-XA40DR-A. thanks in advanced :)
  24. ABB AC500 HA

    hi, i'm a beginner in automation,and i want to build a project with AC 500 HA for a redundancy application. for this reason i want an example  to help to find material that i need. thank's
  25. Hi, Good day to all,   I got a situation regarding the redundancy configuration. Please refer to the image attached (Page 26, Enhanced Redundancy User Manual). Notice the 1756 ControlLogix I/O inside the green box! The chassis hasn't got a CPU but only has an Ethernet IP module for the entire chassis. Does anyone know how to add and configure this chassis to the I/O configuration tree of RSLogix5K (Logix Designer 5k)? On my configuration, I've also inserted 2 MVI56E-MNETC Modbus TCP/IP Module in addition to the standard I/O Modules. Is my configuration possible? I appreciate any help I could get, thank you very much!   Sincerely, Andrei O. Karunungan