Search the Community

Showing results for tags 'nt series system installer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 89 results

  1. I am building a redundant system using S7-1515R-2 CPU with TIA V16 version. Creating the hardware, there is not possible to insert any other card to the rack. Even power modules (PM) can not be inserted to the rack. How should I make the power feeding to the CPU. Should I use two power modules/devices or only one. How can I insert IO-cards to the system, is the only possibility to use Profinet IM-cards. In this system I am connecting the bus to the ring and using S2.  
  2. Hello Mrplc's members I have a Korean version " goldsec Moj2" of Mitsubishi plc A0j2 I need to know the right software for it And how to get it I tried GX Developer but it didn't work because it have only A0J2h type And I tried melsec medoc (version 1.64) but it didn't have A series CPUs
  3. Is there any way to monitor ethernet/ip bus, states or faults and to make an alarm to the panel alarmlist. I am using IO-stations (1734-AENTR) and I would like to monitor somehow the system. I feel that reading the slot status of the 1734-AENTR device is not enough, because it is not possible to monitor all the cards in a slot. How to get alarm on a screen if I lose any station on the ethernet/ip bus?
  4. Hi, I have the following configuration where 4 PLC panels, with each having a Q12PH CPU and QJ71E71-100 module. All these QJ71E71-100 are connected to a HUB using straight cable. From the HUB one connection is going to an I-Fix SCADA which is already communicating with all 4 PLCs using MC protocol. I want to send data from 3 of this PLCs to the 4th PLC in the same network using fixed buffer communication. Can anyone provide a sample program for the same. Send and Receive side. I am using GX Works 2 for programming. Your help is very much appreciated.
  5. Hello all, I need to read device memory mostly I need to read R registers from PLC L26. I read device data, but inside of table, I can't find R or ZR registers. Can you help me?  What I did wrong?   BR KS  
  6. Alarm Comments Not Showing on GOT

    Hello! Im trying to set up Alarms on my project using GT Desisgner 3. My GOT is a GS Series, and my PLC is a FX5U. I usually just do a multi state lamp with descriptions for what's happening on the machine, but this system is much more complicated, so id like to do an alarm screen. I found a few sample projects, as well as tried both the Simple and User alarm tools on my own. However once everything is set up, when an alarm is triggered, the comment for that alarm is missing... The alarm time of occurrence, as well as turning green when its resolved all works on the screen, but i cant figure out why my comment doesn't show up. When in my project, all the "previews" of my comments show up great and are all there, just not on the screen itself...   Any help would be greatly appreciated! Thanks!
  7. Hello All,   Semi-noob here with Mitsubishi PLCs. I'm starting a project in which we are upgrading an existing A Series PLC with the Q.  Is there a datasheet somewhere that lists compatible software within Mitsubishi's lineup? I had no luck in searching their site.   Also, (in the same project) the existing network uses DeviceNet. I have the Q series compatible card for that - but within what software does one configure the network?   Thank you.
  8. Hi Everyone,   I have  NT31C-ST142-V2 and it has a prompt of "System Program not exist or incorrect." I am trying to transfer via NT Series System Installer but I am getting a time-out error. I have Xm2S-09 serial cable with ATEN serial-to-USB cable.I know it is not broken since I can still Upload/download on a CJ2 PLC. I just want to know what other things I can do upload a systemprogram. I have seen a comment on this site that he remove the battery then tried to upload again.   NT is almost 15 years old. I have a back-up program.   I can't seem to upload by this time for pictures of theH MI and the screenshots of software .
  9. melsec medoc error

    Hi Mr.PLC Members, I have Mitsubishi FX16MT unit, I'm trying to transfer programs to it using melsec medoc version 1.64b but I can't  I'm receiving error "no reply from PLC system",I'm using 25 pin to 9 pin cable and I tried also to connect it with usb to serial cable but the same error appeared  my setup: PLC system        FX Bit rate                 300 word length          7 parity                    Even stopbits                 2 "windows XP" Attached are photo of my unit with my cables and the error of the program  
  10. The CC-Link system on a machine has been intermittently dropping out.  Normally the Link Scan Time runs at a solid 87ms.  When the system "drops out", the link scan time will increase.  Sometimes double, triple, or go up 10x. It happens when the machine is running or when it sits idle. There are 33 stations on the network.  The same stations do not always fault but sometimes all of the stations will fault at once (as seen in the attachment pictures.) We have changed the main QJ61BT11N, the processor, the Q62N power supply, the main backplane (base unit), all cards on the main backplane.  Is it possible for one station or one of the cables to create a network wide problem?  Any ideas thrown at us would be appreciated. 
  11. friends, forgive me for my english.  I have a problem.  omron nt620c panel cannot access the system menu.  I reinstalled the system program through NT-SYSTEM INSTALLER.  after which I get the message: no direct information is set !!!  please use the support tool to set the pt control area and the pt notify area.  go to the system menu does not work.  I swing the corners of the screen as described in the manual.  from a video from YouTube I realized that there should be a message connecting to host
  12. Q selection tool

    colleagues, here I leave you an offline configured for the Q system greetings http://forums.mrplc.com/index.php?/files/file/1160-q-selection-tool/
  13. Q selection tool

    Version 1.0.0

    18 downloads

    Q_PLC_offline_termékkiválasztó_szoftver_-_MELSEC_Q_Series_Selection_Tool.zip
  14. Q selection tool View File Q_PLC_offline_termékkiválasztó_szoftver_-_MELSEC_Q_Series_Selection_Tool.zip Submitter javiermorales Submitted 04/18/20 Category Demo Software
  15. Still learning Sysmac Studio......how do I gain access to System Variables like 'PageIndex" so my PLC can be notified what Page the HMI is on?  Also, how can I execute an 'Acknowledge All' from the PLC so I can reset the 'Alarm Viewer Popup' from my PLC? Thanks,
  16. Conversion from A to Q

    Good Evening everyone, I do realise that this has possibly been done before but quite a few years ago and the links no longer seem to work or links to Mitsi pages that are in Japanese, so please excuse me. I have soem A series PLC kit that needs replacing and I have bought all new Q series stuff to replace(where possible). I have been languishing a little on this project now for a few months but need to get moving. I purchased a GOT HMI and got a good deal on the HMI and the complete Mitsubishi Software Suite the local Mitsi guru said that was all I needed to get the job done. But afetr delving into what came inthe box it seems I need a A - Q Conversion Support Tool https://www.mitsubishielectric.com/fa/products/cnt/plca/pmerit/renewal/case/support_tool.html However I cannot find the software on any of the DVD's that I have and I cannot seem to find a download. So I am stuck now. Can anyone help point me in the right directon? Any Help greatly appreceiated. Thanks in advance.    
  17. Hi all,  I am trying to update the firmware of a NS12-TS01B-V2. I have downloaded the RecoverUpdate_8_95.exe (and someothers) from the myomron website. I have followed the instrucctions PDF, but when I switch on the HMI with the Compact Flash inserted, nothing happens: the screen is dark and the led is lit orange (not blinking).  The compact flash is 1GB (not omron) and formated using a CJ2. I have been using this card in OMRON PLCs and HMIs for years without problems.  I read in other topic than I guy had similar problems and he solved it using other computer and other unzipper program. I have tried it, but it did not work.  After that, I tried to update it using the DIP switches, but I got more problems, because I got a Warning first, and later an Error, because I forced the installation of the Firmware of the NS8 (BANK1) instead of the NS12. However, the other BANK folder contains the FW for the NS5... Anyway, I could fix this error because previously I did a backup of the already installed system (V7.0). I would like to ask you to send me a BackUp of another NS12, using the "Manual Transfer", that should works. I need the 8.20 version or higher.  Thanks a lot.  My email is hector.moreno.lax@gmail.com
  18. stf and stop on at same time

    i have a 800 series vfd drive that when trying to start has the STF function and stop on at the same time, does this sound like a plc issue or a wiring issue?
  19. A1S68DAV parameter

    please can anyone tell me how to set A1S68DAV analog output module parameters , such as voltage output and resolution? or is the parameter can't be set at aLL (ie, fixed at -10V to 10V)?
  20. Hi everyone; I want to communication Omron NB series HMI with Allen Bradley Micro 830 PLC. I don't know is it possible. İf its that possible, help me please..
  21. Helo All, Thanks for your support on my previous quiry. Iam now facing an issue with rotation animation of a motor in factory talk view. I have a screen containing 5 motors and good number of numerical displays. Numerical displays need to be updated just every seconds ,so i changed screen updation rate in SCADA as 1, changing so decreased my motor rotation speed. so do i have any other option to change motor animation fast keeping numerical display screen updation rate as 1 second?? i have used the tag  syste/blinkfast  
  22. Device point error between Parameter and PLC

    Hello all, I am a beginner with PLCs programming. I have an issue on GX Developer programming software from Melsoft trying to program my Mitsubishi Q-series PLC. CPU is Q03UDCPU. When the program is written and I try to upload it to the PLC, with the write to PLC window, I check -Program -- MAIN and -Prameter -- PLC/Network/Remote, click EXECUTE and a message appears : "Device point that is set in parameter is not match the device point in PLC". I can't fix it. In Parameter - PLC Parameter - Q parameter setting (window) - I/O assignment tab : I have (see image). Whe I use CHECK button it says there is no error. The X41 input device is plugged on slot 1/00. I am making this folowing the instructions a PDF I found on the Mitsubishi electric's wesite : Q-series basic course (for GX Developer). Thanks for the help, A. S.
  23. Hey everyone! New member here, and this site has always been a big help!  I try to help other folks too, but a lot of guys are super quick on here.   I've got a problem using some obscure components. I inherited a sensor network at work that uses Panasonic S-Link and I need to read them from a Q-Series. Panasonic makes a module that slots into the Q Series called an SL-VMEL-Q that I have.   My question is:  Did I do everything correctly on my Mitsubishi side? I put it into the parameters as an intelligent module with 64 points and I put the correct address in for the start I/O. Is that all I have to do?  This is the first time I used a module that wasn't on the drop down list when you add one in GX Works 2.   I can read and write to the buffer memory, but I can't get the unit to send to or receive from the sensors. I think the problem is that there is no end unit on the S-Link line (I don't know if it's just a terminating resistor or what), but it previously worked without one, so I can't be certain.
  24. Dear sir, i want sample program for modbus tcp for q series plc
  25. Hello everybody, I want to make controll system. I have a problem with a choice and costs. Allen bradley distributor sent me £10k proposition(I've bee expected 15% of that money:D) This is my specs: -10 Analog inputs [0-10V] -7 Digital inputs [24V] -1 Analog input [4-20mA] -19 PT100 inputs -5 Analog outputs  [0-10V] -9 Digital outputs  [24V] Maybe you have an advices for a components?