ASHISH CHABHADIYA

MOTOR REPLACEMENT DETECTED ERROR (95.01) ON 1S SERVO

7 posts in this topic

Is it possible to reset " Motor replacement detected error" ( Error code 95.01) using code without connecting to PLC through sysmac studio?

If yes please suggest how to do it...

Thanks in advance...

Share this post


Link to post
Share on other sites

The manual indicates it cannot be reset by the Reset Command. Mr_PLC_MotorReplacementDetectedError.thu

1 person likes this

Share this post


Link to post
Share on other sites

95.01 is motor non-conformity.  It that is actually the fault that you have, it means that you are not using the correct motor and drive combination. 

If the error is actually a 95.05, then you need to perform the motor setup and absolute encoder setup.This needs to be done with software.  

1 person likes this

Share this post


Link to post
Share on other sites
On 04/03/2020 at 7:37 PM, Michael Walsh said:

95.01 is motor non-conformity.  It that is actually the fault that you have, it means that you are not using the correct motor and drive combination. 

If the error is actually a 95.05, then you need to perform the motor setup and absolute encoder setup.This needs to be done with software.  

On 04/03/2020 at 7:37 PM, Michael Walsh said:

95.01 is motor non-conformity.  It that is actually the fault that you have, it means that you are not using the correct motor and drive combination. 

If the error is actually a 95.05, then you need to perform the motor setup and absolute encoder setup.This needs to be done with software.  

Yes, Michael you are right error is 95.05. I can reset it by connecting to PLC via sysmac studio then in ETHERCAT menu selecting motor and encoder setup menu on my drive and pressing "Reset motor replacement detected error" button. But I want to reset this error using some code or some instruction in my program so that I am not required to connect my laptop to PLC to reset this error, when I replace motor from machine...

I have read in manual that I need to perform motor and absolute encoder set up. Please tell me how to do this using some instruction or some code...

Please share necessary code to reset this error using program and without connecting my laptop everytime, I replace a motor...

Thanks to all for your support till now, thanks in advance for future support...

 

Share this post


Link to post
Share on other sites
On 04/03/2020 at 6:00 PM, IO_Rack said:

The manual indicates it cannot be reset by the Reset Command. Mr_PLC_MotorReplacementDetectedError.thu

First of all sorry that I mentioned wrong error above... I am getting error 95.05. I have version 1.1 of servo drive. I am not able to reset it by unit restart. 

Share this post


Link to post
Share on other sites

I believe there is a 1S library from Omron that will allow you to do this.

1 person likes this

Share this post


Link to post
Share on other sites

This is correct.  

5e875465def7b_MotorSetup.thumb.jpg.50b81

 

You can download the 1S library here:

http://www.ia.omron.com/product/tool/sysmac-library/

You just need the email address that the software is registered under and the license number for your software.

Then find this library, download and run the exe file:

5e8754e0befcf_libraryEXE.jpg.6dd7b0f1817

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now