Search the Community

Showing results for tags 'ports'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 2 results

  1. Hi experts :D Can anyone help/try to help  with the following conundrums: a) when changing the Ethernet Operation settings from Binary code to ASCII code, the setting are 'saved' in PLC settings, meaning that ASCII code is read as selected after a restart, but the PLC accepts commands and responds in Binary code. b) when adding a new TCP port, the new port is 'saved' in PLC settings, meaning that read as selected after a restart, but the PLC refuses commands on that port (the "Open" LED on the Q71E71-100 card turns on for the duration of the transmission but no reply is received from the PLC) notes: setting software: GX Works 2 target test software: Custom made Driver for MC protocol. (tested and working with FX and Q series  and with ASCII and Binary code) PLC model Q02 (reset performed by removing the battery for more that 2 hours) ports used for test are: 5500 and 4999 (decimal) found 5002 port opened by default (no open setting required) PLC network module Q71E71-100 (new)   I would upload screenshots of the settings but I get this error: "There was a problem processing the uploaded file. Please contact us for assistance."
  2. FX3U For GXworks2 and WinCC Flex

    Hi, Is there any way in order to monitor both PLC(GXworks2) and HMI(WinCCFlex) using only 1 port from the PLC(FX3U)? I have tried it but I'm not able to communicate the other application(one at a time only).   Thanks!