Forums.MrPLC.com: NT2ST V1.3 and NTXS V1.02 software - Forums.MrPLC.com

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

NT2ST V1.3 and NTXS V1.02 software Advantages and disadvantages - your opinion Rate Topic: -----

#1
User is offline   pszczepan 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 378
  • Joined: 08-February 05
  • Location:Puszczykowo
  • Country:Poland
    Poland
Hi !

I have to make screens for NT2S-SF122.
I can do using both softwares . Both are freeware and they are not compatible.

Could you write which is better .... f.e.
- easier to understand
- more drivers for different devices.
- more useful - more OMRON HMI supported.

maybe something else?


Thanks
Pawel
0

#2
User is offline   Zoran Mihajlovic 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 47
  • Joined: 13-March 06
  • Location:Becej
  • Country:Yugoslavia
    Yugoslavia
From my expiriance new model of NT2S don't work with old NT2ST.
You need NTXS for transferinf firmware first to NT and then application.
I hve one recentli and can't work with NT2ST becouse it wont too connect to NT.After use NTXS and transfer firmvare it work and receave program from NTXS,but won't work with NT2ST at ol.
So it's neseseri to use NTXS.
I houp it help's.
Zoran
0

#3
User is offline   MPM 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 188
  • Joined: 01-June 06
  • Country:Netherlands
    Netherlands
Hi

As an experienced user of NT3S and NT2S terminals. I can strongly advise to programm the terminals with NTXS 1.03. Also install the update for NTXS 1.03. ( MUST)

This version is the only version that is supported and maintained.

If a newer version of NTXS is used you can only use an older version again as you remove the firmware in the terminal.

NT2ST is ancient and not maintained for two years.


Regards,

MPM

View PostZoran Mihajlovic, on Mar 6 2007, 08:42 PM, said:

From my expiriance new model of NT2S don't work with old NT2ST.
You need NTXS for transferinf firmware first to NT and then application.
I hve one recentli and can't work with NT2ST becouse it wont too connect to NT.After use NTXS and transfer firmvare it work and receave program from NTXS,but won't work with NT2ST at ol.
So it's neseseri to use NTXS.
I houp it help's.

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users