PCS

Windows10 and Studio 5000 V26

7 posts in this topic

I have a new PC that is running Windows 10, I have RSLogix 500 loaded and working no problem, along with RSLinx, Factory Talk Activation... etc. I also loaded the Studio 5000 package and it loaded without a problem however will not run. It starts and allows you to pick a project to work on, then will display the Logix 5000 splash window for a second, then just close. No error message, crash or idea of what it is doing, just closes. So far no help from AB, perhaps someone here is running this on Windows 10 or has an idea how to figure out why it is closing. Thanks

Share this post


Link to post
Share on other sites
Have you checked Windows Event Viewer? That is the first place to look for application errors. I'm running Studio 24 on windows 10 with no issues, and Logix up to 19 with no issues. Did you try the usual uninstall/reinstall?

Share this post


Link to post
Share on other sites
I looked in the event viewer and didn't find anything. Also have removed and re-installed without any luck. I may try an earlier version and see if it will work. Thanks

Share this post


Link to post
Share on other sites

I have the same issue that PCS described. I installed Studio 5000 V26 on windows 10. When starting the application I am allows to select a project and I see the studio 5000 logo as though the software were starting. But then it never opens. it just stops with out any error message. I uninstalled and re-installed but have the same results.

PCS did you ever find a solution? 

Share this post


Link to post
Share on other sites

V26 will install on Windows 10 but does not execute. I brought out my older Windows 7 laptop, spent over an hour downloading v26.01 and installing. Once done, I was able to go online with the processor and upload the existing application.

Would be nice if A-B admitted that something doesn't work rather than just (as usual) assuming that the user will automatically update to the latest version. At version 31 there is either a serious issue with the platform or they are adding features before they are properly tested.

Hope this note helps others.

Share this post


Link to post
Share on other sites

Right click on your software .exe and run it in a different compatibility mode.  Oddly enough, my windows 10 PC would run the software in vista compatibility mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now