Search the Community

Showing results for tags 'm241'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 8 results

  1. Hello, I am new to the forum. Being doing a lot of googling to see if theirs any cross-compatibility between an M241 PLC and a Simatic panel PC and stumbled across this forum which hopefully could help me out. I'm starting an automation project to automate my home brewery. The M241 from Schneider electric seems to tick the boxes for what I require.  At my work theirs a redundant Simatic Panel PC 670 just waiting to be recycled. My question is, can I use the panel pc purely as an HMI for the M241?  
  2. Hello, Could somebody say to me Is it possible M241 plc Synchronization with NTP server? If yes, how need do it?  
  3. Hello, I have try to write data to file, but I got error and I don't know how solve it this problem My code and error I attached photo. Maybe you could give to me advice how solve it
  4. hello, Maybe somebody know how need send only hex numbers via rs232 in the external device? I tried to use SEND_RECV_MSG function block, but unsuccessful, because send ASCII code. Need send 16#AE number, but I don't have any idea how need do it. I am waiting your advice.
  5. Hello, I have problem with math operation div. I attached picture. In the picture you see I try number 9863 div 100 and answer I get 98, but to me need 98,63. How need do what I get answer under the cable?
  6. Hello all, Did anyone send an alert from M241 via google smtp. Currently, Google rejects my mail. Any information is welcome. .   Thanks in advance
  7. Hello, Maybe somebody could give to me suggest how need to insert   Photo or picture in the page HTM? I am using SoMachine V4.1
  8. Hi I have a device that requires ascii string to be sent to read or write specific variables. Below is the format   I am using a m241 and serial port 2 and connecting by 485 2 wire. Only n would be used as a variable to change speeds. only problem is I cant find how to send the whole string. Write_var seems to only let me send a single word.      any help would be appreciated.   thanks