Search the Community

Showing results for tags 'connecting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 3 results

  1. Hi everyone! I got this machine with a CP1H PLC and NS8-TV00B-V2 as PT. I was told that they were working fine, but suddenly, It appeared a communication issue: black screen and "connecting..." at right bottom. I dont know if It is a configuration problem or some hardware damage.  These are the configuration in the PT and the PLC. The communication is through RS232 Serial.  I tried to communicate another PT screen with the same communication settings and IT WORKED!. ' I've been thinking that, perhaps, the serial port A is damaged, I have tried to set port b, but I havent could. How can I configurate PORT B??   THANKS...  
  2. Hello, Thank you for giving me the opportunity to join your awesome community. I am pretty much a beginner in using more than one PLC so please bare with me. This is my problem so far, I have four C1JM PLCS with no Ethernet port built into them BUT I also have four serial to Ethernet converters (MOXA NPORT 5110) and a switch. I want to make a small control room so that I can control all of the PLCS from a single PC using CX-Supervisor. My problem is that i don't know how to make a network between the four PLCS and the PC and how to configure them on CX-Programmer and CX-Supervisor so that i can control all the four PLCS from one PC.  Your help will be much appreciated. Thank you in advance and have a nice day :)
  3. Hi guys, I have a problem with GX IEC Developer 7.04, i hope some of you can help me. When i try to connect with the PLC type - Melsec FX1s- 30MR-DC, there is an error: I check all COM port settings, and everything is ok. Com_port parameters: FX Parameters: Transfer setup: PLC Type in the program is the same like physical one (FX1s). I try to change all of this stuffs but there is no result. The cable I use for comunnication is this type: Thank you very much in advance. Have a nice day! eng R. Bukov