Ganesh Patil

MrPLC Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ganesh Patil

  • Rank
    Sparky

Profile Information

  • Country India
  1. Dear all, I have 1794 IE8H Hart flex input module to which one Emerson HART flowmeter is connected...I have gone manual of flex module...I have to write program to read 3 parameters from HART transmitter in RSlogix 5000 (compactlogics)....in manual there are so many & geeting confused how to get this...even got sample code from rockwell site...but still nt working...If anyone have any proper document to follow please suggest or mail me on gspatil555@gmail.com.....thanks.
  2. Hi all experts... Stuck with OLE objects...I have taken a OLE object new file in the SCADA screen but I am unable to insert or link a tag to it. Also How to give link to this file, so that I could get or generate an excel file at desired path. The aim is I have to create report as shown in the excel worksheet attached with this post . This is old worksheet I found but when I open it it is saying it is having link from rsview 32...as it was the old system.I have to create same for FT view SE tags data logging. Does I need to create ODBC DATABASE for it? Please suggest steps  how should i do this? If you have any document regarding the steps to do this please mail me on gspatil555@gmail.com Wedge Flow Element M.A.F. Rig-0.xlsx
  3. In old program of a I have found some parallel branches at output please conform mi these are normal parallel branch or having some difference in SCAN time or else since it is not taken direct parallel in each other. See the snap & please reply
  4. Thanks you very much sir.....I have just started  programming as you might have seen from above subroutine...how could I become a good programmer...could you please mail me some good Programs & SCADA screens so that I can learn some standards....my mail id is gspatil555@gmail.com  
  5. Can any one tell me how to use FOR instruction in RSlogics 5000 for looping my 36 step runs ...for example I have attached a program containing subroutine having 8 steps in it ...can any one help...? subroutine_loop.ACD Ladder of 36 steps.rar
  6. fault of 1756- IF16

    Dear sir,  I have gone through page 53 & all other related pages but I could not found the  "How To Disable Unused Channels ?"....If u know this please guide me by giving the steps to disable the channels.
  7. fault of 1756- IF16

    Dear sir, Thanks for ur valuable reply. Now I got the reason that this fault are raised due to no sensors were connected at input of the card. But Now I have connected the sensors & checked the wiring it is ok ,I am 100 % sure about it, But please can you tell me after connecting all the input sensors how can I clear this fault.......after connecting the sensor & setting the mA , proper scaling , I have deleted & again added the card to program but the fault is not getting cleared. How could I disable unused channels in it.    
  8. fault of 1756- IF16

    Dear sir, Firstly thanks for valuable reply. This is a new set up as at start all the sensors were not available I was connected only available one & only that channel is healthy other are in fault state. one more thing that I have gone through stated pages just now, I have already chosen the configuration as float- single ended no alarms, & all other input ranges are done according to signal setting for 4-20mA to scale 0-100. for your more information I would like to tell u that this channel was previously added as differential mode but the wiring connections were  as per single ended wiring, so I have deleted the card & again added it as float data -single ended no alarm configuration. Please guide me to tackle this problem.  
  9. fault of 1756- IF16

     
  10. fault of 1756- IF16

    I have1756-16F & 1756-IF16H analog input module connected to my contrologics 5572 controller. there is only single sensor connected few days ago & it the channel where sensor is connected was showing data without any channel fault but others were showing channel fault even if now sensors are connected & no data is coming ...checked with mA source then in 1756- IF16 the channel 0 to channel 8 (total 9) channels are showing data in the system & The 1756-16H hart card is not showing any data for new sensor it is also showing channel fault.It is even not showing any reading when connected to mA source.I have checked wiring it is as per single ended configuration & in module properties I have selected the same.How should I clear this fault ? What was the reason behind it...Dear friends plz give your valuable suggessions.   The ScreenShots of the raw data & channel status are attached here please see
  11. I have1756-16F & 1756-IF16H analog input module connected to my contrologics 5572 controller. there is only single sensor connected few days ago & it the channel where sensor is connected was showing data without any channel fault but others were showing channel fault even if now sensors are connected & no data is coming ...checked with mA source then in 1756- IF16 the channel 0 to channel 8 (total 9) channels are showing data in the system & The 1756-16H hart card is not showing any data for new sensor it is also showing channel fault.It is even not showing any reading when connected to mA source.I have checked wiring it is as per single ended configuration & in module properties I have selected the same.How should I clear this fault ? What was the reason behind it...Dear friends plz give your valuable suggessions.   The ScreenShots of the raw data & channel status are attached here please see