Forums.MrPLC.com: Factory Talk Studio Error - Forums.MrPLC.com

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Factory Talk Studio Error Rate Topic: -----

#1
User is offline   Armadillo852 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 190
  • Joined: 09-October 09
  • Gender:Male
  • Location:Greenville, SC
  • Country:United States
    United States
I recently had a hard drive crash. So I put an image from another guys computer into mine. Everything is the same except the name. Everything works fine but Factory Talk Studio. I start the program. I either select an existing project or hit cancel to create a new project. Then after a few seconds I get the error. I receive the following error: An internal error has occurred. You must close the RsView and stop the RsLinx Enterprise service before continuing. Failed to initialize component manager.

I uninstalled Factory Talk numerous times. I removed my anti-virus and installed. I deleted the C:\documents and settings\all users\application data\RsLinxEnterprise folder.
I replaced the XML file with the default file.
I tried registering the dll's again.

All this per AB support and knowledgebase.

But still same error. I have attached a screenshot.
Attached Image: FTError.JPG
0

#2
User is offline   fuzzy logic 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 91
  • Joined: 22-September 08
  • Country:Italy
    Italy
Please try the following:

1. RSLinx Enterprise is disabled.

Solution:

1. Go to Control Panel-> Administrative Tools-> Services.
2. Double-click on RSLinx Enterprise and change the startup type to "Automatic".
3. Start the service.
4. Run RSView Studio again and this time the error should not appear.

2. If the service is not disabled then do the following:

1. Disable the RSLinx Enterprise service in Computer manager
2. Uninstall RSLinx Enterprise
3. Remove the contains in C:\Document and Settings\All User\Application Data\Rockwell\RSLinx Enterprise
4. Reboot
5. Install RSLinx Enterprise

- fuzzy logic
0

#3
User is offline   Armadillo852 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 190
  • Joined: 09-October 09
  • Gender:Male
  • Location:Greenville, SC
  • Country:United States
    United States

View Postfuzzy logic, on 21 February 2011 - 08:16 AM, said:

Please try the following:

1. RSLinx Enterprise is disabled.

Solution:

1. Go to Control Panel-> Administrative Tools-> Services.
2. Double-click on RSLinx Enterprise and change the startup type to "Automatic".
3. Start the service.
4. Run RSView Studio again and this time the error should not appear.

2. If the service is not disabled then do the following:

1. Disable the RSLinx Enterprise service in Computer manager
2. Uninstall RSLinx Enterprise
3. Remove the contains in C:\Document and Settings\All User\Application Data\Rockwell\RSLinx Enterprise
4. Reboot
5. Install RSLinx Enterprise

- fuzzy logic



Been there done that. I saw that knowledgebase as well.
I have done numerous things from deleting folders, registry entries, programs, and installing batch files. All with no success.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users