Sign in to follow this  
Followers 0
skjomcs

CP1W-CIF41 Ethernet Module Cannot Connect

6 posts in this topic

Hi I have a CP1W-CIF41 ethernet board in an Omron PLC. I connected to the board to change its IP address via its default IP and lost connection before the operation got completed. I now cannot connect to the board via the default IP address or the new IP. Have tried changing cables, switches etc but cannot connect . Is there a way to reset these so i will know it is back to its default IP address of 192.168.250.1

Share this post


Link to post
Share on other sites
Hi, First of all you can not change the ip address of cif41 via web browser directly. You can see an article about changing ip address of cif41 below link. http://www.myomron.com/index.php?action=kb&article=1212 And about your problem, you can see the ip address of cif41 via plc. Did you try it? To check the ip address look "n+155 and n+156" n = DM32000 + 300×(0xFD - Unit Address) Unit address for Option port 1(if I/O capacity 14/20 ) 0xFC, (if I/O capacity 30/40/60) 0xFD Unit address for Option port 2 (I/O capacity 30/40/60 ) 0xFC -- ozeufu

Share this post


Link to post
Share on other sites
If the unit is V2.0 It is possible to reset it to default. by using A525.00 A525.01

Share this post


Link to post
Share on other sites
On 5/18/2015 at 6:25 PM, Yair said:

If the unit is V2.0 It is possible to reset it to default. by using A525.00 A525.01

Hi dear

how can i reset module with A525?

can you explain more?

i have same problem

Share this post


Link to post
Share on other sites
On 4/30/2015 at 0:03 PM, ozeufu said:

Hi, First of all you can not change the ip address of cif41 via web browser directly. You can see an article about changing ip address of cif41 below link. http://www.myomron.com/index.php?action=kb&article=1212 And about your problem, you can see the ip address of cif41 via plc. Did you try it? To check the ip address look "n+155 and n+156" n = DM32000 + 300×(0xFD - Unit Address) Unit address for Option port 1(if I/O capacity 14/20 ) 0xFC, (if I/O capacity 30/40/60) 0xFD Unit address for Option port 2 (I/O capacity 30/40/60 ) 0xFC -- ozeufu

I dont want to change the ip address

i want to use default ip address

i connected before and now CIF41 not connected

When i connect CIF41 to hub no led of hub on and bot detect the CIF41

maybe CIF41 out of service?

i must change the module?

Share this post


Link to post
Share on other sites

I replace the CIF41 module and the problem solved

now i cab download and monitor from HMI

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0