Search the Community

Showing results for tags 'traffic light'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 3 results

  1. Hello, I'm Jaime from Spain and I have a watering installation with a m810 with a LCD display and it doesn't work. It has been working for the last two years without any problem until yesterday. The PWR light is on but the LCD display doesnt turn on. It's curious because the other device, the pressure variator shouldnt work if the 810 doesnt work. So I dont know what to do.  I would be very pleased if you can help me. Thanks for your answers
  2. Trouble Wiring a Simple LED with a Micro820 Controller

    Hi everyone, Recently, I started working with the Micro820 Controller Embedded I/O. My project is simple : when the output _IO_EM_DO_00 is set to true, an LED light turns on. But, even though it's super simple, I can't make it work. Here's my setup. If you need more information, feel free to ask anything !
  3. Traffic Light Project with HMI

    Hi All , I am trying to recreate this Traffic light Program with HMI from youtube here is the link https://www.youtube.com/watch?v=vEYuvYFuTHo I have also written the program in TIA 13 (OB1 Network 13 not clear to me ) but the HMI part is not complete  . I need help to recreate this Program and fully working  dropbox files link  has the program i have written and the video from the youtube and some screen shots , I am working on the HMI will keep uploading the updates to the same Dropbox Link  https://www.dropbox.com/sh/1poocj6ex4etovf/AAApUuqfRfTdUEvJyVQVJjN9a?dl=0 Traffic Light.zap13