Search the Community

Showing results for tags 'MISSING END INS'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. Panel view 1250 touch AB

    Hello. Anyone ever seen a button disappear on an hmi. This button is to unlock set values to be adjusted. All I done was restart the panel and it will not show up now. A little lock shows up where the button would he
  2. Howdy, So the program I have has linked up and I've downloaded to the Omron NS-10 just fine... other than when I go to certain screens the text from all the descriptor labels are gone. I can't figure out if its a setting or if its just getting lost in transmission somewhere. Halp. Thanks,
  3. Enable bit in function block

    There are a lot of instructions in function block that are missing the enable input that is present when programming in ladder logic, such as  ADD or MOV.  It seems to be very limiting. The only way around it that I know of is to write your own function block in ladder logic or statement list and use that. I seems rather limiting of a language if it relies on other languages for it to be usable. Does anyone know why the enable bit was left out in many function blocks when it is so useful in ladder logic? Pat
  4. Factory Talk SE CAB file missing

    Hi guys, I recently was asked to configure a computer to host an Factory Talk SE Client application. I was able to get everything working except the trends and the Alarm window, all I have is the cross hatch screen. at the bottom of the screen it is saying cause: Trend: CAB file missing on the server: http://hmi1/RsviewActiveXControlSetup/RSTXView2ocx.CAB. I have worked on this for a while and am stumped. All the other computers on the same domain network are working fine, so it leads me to believe my problem is with my installation on the new computer. Any suggestions or if you need more input please let me know. Thanks
  5. Hi all and nice to meet you here! I hope that someone with experience helps me and I hope in future to offer also my help to someone. I am having problem with a Mitsubishi plc with A2N (S1) cpu installed on a machinery. The machinery stayed 20 days switched off and with battery empty as I realised when switched on and the problems come out. I changed the battery but the problem didnt resolved. The plc gave error with stable error led and flashing run led on the cpu. Also an error led stable on a (double role) module of printer and ram. I have to say that I have never used GX developer environment before and it is my first contact with Mitsubishi plcs. Reading some manuals (found on the internet) and by using GX developer I read from plc the faults. Register D9008 was set at 12 error meaning MISSING END INS. I Followed the described flow charts from a2n manual for reseting faults but the situation was the same always as described above. I tried to read the program from plc and succeded to read it. It is a lader with about 6000 lines. Anyway I have no previous experience of the GX development environment but I tried to put the missing END in the program as sugested also by the flow chart in the manual. At this point I have to say that it was automatically added from gx developer as I can remeber from an appeared message. I verified also many times the program on gx developer with the plc and the only difference was that missing END at the last line of ladder program. Anyway I tried to write back to plc the program with correct end but it was not possible. I tried several times. The error mesages took with Gx developer was the following : "THE SAME T/C COIL EXISTS IN PROGRAM (MAIN) AND/OR PROGRAM (MAIN-SFC). THE VALUES ARE SET TO BE THE SAME AS IN THE FIRST FOUND T/C COILFROM THE TOP OF PROGRAM" "THERE IS A DEVICE IN THE PROGRAM (MAIN) THAT IS OUTSIDE OF THE RANGE. CHECK THE PROGRAM AND CORRECT THE DEVICE THAT IS OUTSIDE THE RANGE." Anyway I decided to delete the plc memory. After that the run was stop blinking and the error led went off. Only the error on the printer-ram module was on (This module was changed with a know functioning one witout any variation on behaviour). I thought that problem has gone now that the cpu is empty. I tried again to write the program to the plc but again i take the above mentioned messages. Now I have an empty plc and a program on the Gx developer that cannot be written to plc!!!!!!!!!!!!!!!!!!!!!!!!! I am desperate!!! I do not know how to proceed. I am not knowing the mitsubishi development environment. Other than Gx developer I tried to install the GX simulation but it not works to my computer. At this point I dont know even if the ladder program is somehow corrupted after the described above messages. I can sent the code (GX developer project) and any other information to someone expert, if necessary, to have an opinion. Please help!!! Let me know how to proceed!! I have to write back the code to plc !!!!! Thank you all in advance!! Now i realised that there is SFC that is my problem. Could someone help please? Big part of ladder is in yellow color. How can i proceed?