3 posts in this topic

Anyone with knowledge of a VBA Run-time error '4205'  Can't find the project database!

VBA stops at gTagDb.GetTag 

Here are some things I already tried.  Cleared the CACHE files in the project.  Deleted .CAC file in TAG folder,  Removed Watcom SQL 4.0 from ODBC User DSN.  Uninstall and Re-install RSView32 Works 7.50 and then upgraded to 7.60.


Share this post

Link to post
Share on other sites

Looks like you already tried a few things I would suggest. I used to use RSView32 a lot, a few years ago. It worked fine on Windows XP, but when used with Windows 7 I had all kinds of issues with the VBA code. I called Rockwell many times and the best advice I got was to go through the VBA code carefully and rewrite it if needed. Delete part of the VBA code, run the project, see if the error goes away. If it does, then you know what part of the VBA code caused the problem. If not, then continue to delete more of the VBA code until you can get the project to run without an error. Obviously make sure you have a good backup of the project first. Hope this helps.

Edit: also try to uninstall any recent Windows 7 updates and see if this helps

Edited by AndrewG

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now