Search the Community

Showing results for tags 'timeout'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 4 results

  1. Hi, I have a problem with Omron PLC and Beckhoff IO. The IO just disconnects in a few minutes and comes back! I received different errors: Link off error, Illegal slave disconnection, process data reception timeout. When I also check "Display Diagnosis/Statistics information" I see errors on all ports A and B of all nodes.  I have called and talked to both Beckhoff and Omron.  I have two NX1 and one NJ101 to test. And I have three EP2318-0001. I have the same problem with all the PLCs and EP boxes. It does not matter if I have one, two, or three nodes. I have tried different revisions of the EP2xxx from the XML file, different settings for the slave, different task periods, and the error still is persisting.
  2. Hi, i have this  NX1P2 cpu with 2 CIF105's. On one of them i have 6 modbus sensors, i talk to each and one of them in a cycle. Occationally i get a timeout error on a random device. They are connected via a Murr Elektronik M12 signal-splitter Each sensor is connected by a 5 meter cable from the splitter. The timeout seems to happen to random device at random interval, and it can be really long time between the timeouts. I have looked around in the sysmac project to see if i could change the timout setting to something sligthly higher than current (default?) Is there any timeout defaults that can be changed on modbus timeout?
  3. Consule timeout connection servo driver

    Hello everyone, Can you help me to solve of my problem? I have one type of servo driver Matsutame ALX series. Driver is using controller of MITSUBISHI. I need to change data point using my console, but when i try to connect to the driver, console always display message "Connection Timeout" . Maybe you have the same problem of me, please advise sir. Thank you.
  4. I have an application in the Visu+ Scada System, from Phoenix Contact, which makes a query in the SQL Server 2014 database. While the database was empty, queries were made perfectly, after 4 months the database grew up absurdly and then stopped running the query, returning the following error: Query timeout exceeded. I have a general table with 210 variables being written every 20 seconds. The query is made by updating the parameters in another single row table, it generates a trigger that copies the requested query to a third table and it is plotted on a chart in the supervisory system. The error occurs when Visu+ sends the parameters to be updated in the second table, returning "Query timeout exceeded.". However, when I update directly through SQL Server, it updates, generates the trigger and performs the requested query. Could someone help me solve this timeout problem, please? Thank you very much in advance!!