Search the Community

Showing results for tags 'initial normal completion signal'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. i just got my NX1p2-1140DT controller with a R88D-KN04-ECT. i conneted every thing and directy got the 87 message on the display. i found out dat is becous wrong wiring I dont have the I/o cable incallt with omron they where saying that i don't need it and i can controll the motor controller full via ethercat. i already try to change to pdo mapping. what am i doing wrong? can someone help me? is it indeed true i dont need the i/o cable  thanks in advance for helping.
  2. QJ71E71-100 MODBUS TCP

    Hi, This is Kaviraj. I am using Q06udv cpu + 3 ethernet cards ( 1 eth card for kepware connect , other two cards for modbus tcp connecting 16 GOC43 devices through predefine protocol). I am getting the data to PLC but facing below issue.  Problem-01 (major) in 2nd and 3rd card i am facing X19 (Initial normal completion signal) bit OFF after some time randomly like 1 or 2 hours later. Problem-02 Connection ports are closing regularly like  1.5 sec to 2sec after port open status. so i am managing by executing port open instruction instantly after 200ms of port close status. Need help, pls support.     
  3. Unable to read analog signal

    PLC:- FX3u-48MR Analog card:- Fx2n 2AD Signal source:- 4-20mA Signal generator Tried rd3A Command Tried TO & FROM Command PLC doesnot read the signal, yet no error, wired as per manual... Please suggest if anyone has answer to this problem?
  4. We have a carwash automatic controller board with an Eagle Signal Micro 190 PLC.  The program has been reloaded after power outages from a MX207l1 EEPROM Memory Transport Module for over 20 years.  Suddenly the reload isn't working -- either the MTM lost it's program or the socket has worn out over the years.  Anyway, the program can also be loaded via a 9-pin serial cable from a PC.  In trying that, we've found that the program the vendor gave us on the PC doesn't match that on the MTM.  Testing shows that only one output is incorrect.  We simply need to change output on O22 (broken trace on the board 20 years ago) to O20 (which would then match the MTM code).  I am a software engineer, but have never used ladder logic in a PLC.  I *think* I have changed the output, but maybe I just changed a comment.  [Testing requires powering off the carwash, with loss of $$ if we can't get it back up, and $80K expense for total failure, so trial-n-error isn't feasible.]  (1) Can anyone discuss what I did with me so I have a better idea if it will work or not?  (2) Is there anyone in the Atlanta area willing to look at this?  Thanks for reading!
  5. Hi everyone! I have this simple problem, but cant get over it. I have structured ladder/FBD Project and i use GX works2. As topic tells I use analog signal from field. Now, i need to compare this value X (from field) to Values X1 and X2, meaning if value X is between values X1 and X2 then M1 is true. Ok, but what function i need to use for this? Best regards, Juha.