mcoghi

MrPLC Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mcoghi

  • Rank
    Hi, I am New!

Profile Information

  • Country Brazil
  1. Good Morning guys, I've been working on the last months in a complex project in Pharmochemical Industry, in this project the customers will need run FactoryTalk SE Client in a Data Collector(Motorola MC3190 with Windows CE and resolution 320x320), so because FT doesn't run in 3rd party Microsoft Windows CE devices/platforms, i will use Remote Desktop Connection from Windows to acess FT in a PC. Until here i didn't have problem, i created one script that detect the resolution of screen and open graphics developed in 320x320. And here comes the problem: FactoryTalk use one ActiveX developed by Rockwell to make Digital Signature, and this pop-up is too big for the resolution of Data Collector(320x320). I couldn't find a way to resize it.... I attached a picture from screen of MC3190. Anyone knows one way to resize the pop-up? If not's possible, have a way to send as a parameter the information to Digital Signature function? Thanks.
  2. Problems to Restore FactoryTalk SE 5.0

    Don't have the option Back up in Application Manager for Network system.
  3. Hi, i tried everything i know and what i saw in all forums possible, and i can't resolve that problem. So i came here hoping have anyone can make this "miracle" rsrs This is the problem... Have one application operating with FactoryTalk SE 5.00.00 (CPR 9) in plant made by other enterprise and we will insert a new area on system. So we backup the application coppying this 3 itens: - The file: C:\Documents and Settings\All Users\ApplicationData\Rockwell\RNAServer\Global\Application.RNAD - And the folders: C:\Documents and Settings\All Users\ApplicationData\Rockwell\RNAServer\Global\RnaStore\Application C:\Documents and Settings\All Users\Documents\RSView Enterprise\SE\HMI Projects\Application After i create a VM with Windows XP Professional and same name of existent server, install FactoryTalk SE and replace the file and folders in respectives locals. So i open FT and all most of things restored, but the graphics didn't. I tried add them manually, It appears that is loading, but in the end, no screen was added. Sorry for my english errors... I hope someone can help me.