Sign in to follow this  
Followers 0

Kinco MT4414TE HMI with nidec unidrive inverter

1 post in this topic

Hello, new here, so let's start :) 

I am having some issues with kinco mt series hmi, mt4414te. Kinco and unidrive sp are connected via modbus rtu, and that works ok, i sometimes use unitronics v430 or similar and it works ok. With kinco i cannot get any reading, for example i trg to reed rpm parameter at 03.27 which has adress 326 but i just got 0. On connector pin 1 and pin 6 are A/B for modbus, even tried to switch but same. In menu i did setup kinco on com0 and modbus rtu slave from menu in kinco hmiware,since i do not have any nidec djevice to chose. Also i tried all settings etc but same. So either i need to configure modbus slave in hmiware somehow, or there is something with adresses. So if someone could point me on right direction. Thanks! 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0