Forums.MrPLC.com: RIO PROBLEM - 1747-ASB With 1746-NO8I - Forums.MrPLC.com

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

RIO PROBLEM - 1747-ASB With 1746-NO8I Rate Topic: -----

#1
User is offline   drluggo 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 34
  • Joined: 30-April 10
  • Gender:Male
  • Location:Danbury, CT.
  • Country:United States
    United States
Please Note - I have tried this configuration with multiple cards, multiple adapters in different racks, etc. to rule out any hardware issues.....

Additionally, I have tried every possible dip switch configuration on the 1747-ASB.....

I have a controllogix chassis communicating with a DHRIO card to 1 rack (logical rack #1) with a 1747-ASB module. In my latest setup, I have just the one analog output card installed in the 1747 chassis. Whenever I establish communication to the ASB, the status light on the NO8i flashes, indicating insufficient 24V. Note that when there is a noc light on the ASB, the light on the I/O card stays solid. It only goes to fault condition when the ASB goes to run status. Again this happens in every conceivable hardware scenario I have. I have even setup the analog card to use external, not rack power and the same thing.

Consequently, I have BTW commands in my controllogix and they are not erroring out, indicating that they are sending data, however, I never get any millamps out on the output card.

I am completely perplexed. Anyone ever seen this????
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users