ANTIA, Yakiseabasi

Omron PLc CQM1H-CPU51 ON FATAL ERROR 0*00C0 (IO bus error).

3 posts in this topic

Posted (edited)

Hello guys, i would appreciate your help ASAP. I have an Omron PLc CQM1H-CPU51 ON FATAL ERROR 0*00C0 (IO bus error).

First, Im using this CPU51 to replace CQM1H-CPU 21 which is on I/O Unit over fatal error 0*00E1. I have changed the cpu type to 51 and transfered the program sucessfully with no errors, I have also transfered the memory area settings to CPU51. what other configuration settings do i need to do?

I followed the instructions in the manual and:

1) io unit end cover is well connected, and even replaced with  another, problem persists;

2) PLC has no inner boards;

3) No expansion block

4) Power supply is okay

5)I/O control unit or I/O interface unit not in use

6)Checking through the memory area, for AR 2400 to AR 2415 for the error code, the address here stops at AR 27. How can i view AR 2400 etc?

Edited by ANTIA, Yakiseabasi

Share this post


Link to post
Share on other sites

It is dead! The bus has a problem. Replace it with a CJ2M.

1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, BobB said:

It is dead! The bus has a problem. Replace it with a CJ2M.

Thank you BobB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now