chelton

Windows 10 and CX-Programmer

8 posts in this topic

Posted (edited)

Does anyone else experience this. On windows 10 when using CX-Programmer when I add instructions the popup doesn't appear correctly. See attached.

5eb615af7a6fb_Win10Instruction.thumb.png

 

Yet on Win 7 it appears like this

 

contact.png

 

 

Edited by chelton

Share this post


Link to post
Share on other sites

Posted (edited)

That is a default setting for input type, think it ‘smart mode’ or similar 

 

I think 🤔

Edited by lostcontrol

Share this post


Link to post
Share on other sites

Yes - Smart Mode - turn it off and all is good.

Share this post


Link to post
Share on other sites

If this is a CX-P setting i've gone through both machines and they are set the same.

Share this post


Link to post
Share on other sites
3 minutes ago, chelton said:

If this is a CX-P setting i've gone through both machines and they are set the same.

Tools/Change Input Mode ..

Share this post


Link to post
Share on other sites
Just now, lostcontrol said:

Tools/Change Input Mode ..

Never new about that. Cheers:-2

Share this post


Link to post
Share on other sites

Posted (edited)

Ha ha! PITA hey?

Edited by BobB

Share this post


Link to post
Share on other sites

Sure is. I don't remember ever changing the setting on the win7 machine and It has been frustrating me when going from the mobile machine to the desktop.

Thanks all for you help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now