Sign in to follow this  
Followers 0

Communication problem CJ1G CPU42H to multiple PT's

1 post in this topic

Hey guys,

I am having and issue trying to connect a NS Hmi to the current setup that I have installed. My processor is as CJ1G CPU42H. It used to communicate with 2- NT31 via Nt-AL001 module. I had one NT Hmi that faulted and I am trying to replace it with a NS10 model. I am aware that the ports on the NS are RS232's. I installed a NS-AL002 in port A and assigned the appropriate dipswitch settings. 1-ON 2-3-OFF (4wire) 4-On terminating resistance since it's the last HMI in the loop.

HMI Project comm Settings are

NT Link (1:N) Comm speed (I tried both High and standard) Unit# 1 (tried to change that as well with no luck)

On the first HMI (NT) I get Comm port B Receive error when I turn on  HMI#2 (NS). Every time I tried a different setting I made sure to restart the PT.

Any suggestions would be greatly appreciated!

Thank you.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0