Chris1967

Where are my Menus in Simulator Window?

2 posts in this topic

Posted (edited)

Hi There

I've been running CX Designer and programmer in Simulation together with no issues for a few weeks now, but just today something strange happened. 

The Menus at the the top of the simulation screen (where the yellow highlight is shown) have just disappeared. The buttons to close, maximize and minimize the window have gone too. I can't even move the thing!

I can't make anything work properly and have no idea what I did.

Can anybody help me out?

I even tried to uninstall CX1 but I get lots of error messages when I do that. It seems to have lost some info somewhere along the way (which is going to be my next issue I presume), and when I did a restore the menus did come back but in Japanese!

Any help greatly appreciated

EDIT:- I got very frustrated and just clicked the hell out of the screen and that fixed it, so if anybody else is having the same trouble try that!

Chris

Screen Image.PNG

Edited by Chris1967
Solved

Share this post


Link to post
Share on other sites

Maybe a recent update issue. Mine looks like yours. I'm using CX Designer Version 3.730.

Yes, it seems a double click brings it back permanently. Strange.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now