Bobodopalus

cp1l-el20 connecting to ewon through FINS

7 posts in this topic

hi again every1, ive managed to salvage some parts that have been decommissioned or not used to create a test control box, i currently have a CP1l-EL20 connected to a NB7w tw01b and have an eWON cosy 131 on order for me to play around with, however i recently noticed that the built in cp1l-el20 Ethernet port is FINS only and i am anticipating this causing problems.

am i right in thinking that my cp1l will not be able to communicate through my eWON?

do i need to get some form of adapter to convert the FINS?

or maybe i'm wrong and it will all work.

if anyone who knows could enlighten me that would be great, thanks

Share this post


Link to post
Share on other sites

CP1L-EL supports socket services as well.

Check the W516 manual for more information.

gtsuport

Share this post


Link to post
Share on other sites

The EWON just acts as a secure bridge between the PLC and your PC.  If you can communicate directly with the PLC you should be able to communicate through the EWON using the same method (assuming everything is configured correctly).  FINS will pass through the EWON just fine.  

Share this post


Link to post
Share on other sites

ok cool, i was told by a friend in a similar job it might take a bit of fiddling. on a separate note im having trouble directly connecting to my plc at the moment via ethernet, might be better in a new post but im not having much luck connecting via the auto online function. ive tried using the direct connect utility but that doesnt seemed to have done anything, if you could point me in the right direction for that, that would be great, thanks for the info on ewon tho, im clocking off till monday now :)

Share this post


Link to post
Share on other sites

Default PLC IP address should be 192.168.250.1.

How is your computer Ethernet port configured?

gtsuport

Share this post


Link to post
Share on other sites

Posted (edited)

my laptop ethernet port is a usb to ethernet adapter with everything set to default with auto obtain everything on, this is the first time i am using ethernet as a way of communicating, i have only used usb or serial till this point, the laptop im using hasnt been used for PLC's or much else before so it is probably safe to assume that absolutely everything is set to default

Edited by Bobodopalus

Share this post


Link to post
Share on other sites

ah i got it, i was attempting to auto direct connect on cx programmer and not finding it, after fideling with direct connection utility and looking through a few things i eventually tested the confirm network function on the direct connection utility where i finally discovered the plc through the hub option, then went back to cx programmer and auto connected through the hub option and it worked, thanks anyways

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now