Licensed runtime and 2 hours demo - screen refresh

3 posts in this topic

Hi all.

I tried to start two identical Cx-supervisor runtime projects. Both of them started on different PCs.

I noticed that after some time, some data (circle color) on one PC (runtime) were changed, but on second not. Why?

I tried first to change the screen, and back, but the problem persists.

Then I stop the runtime on "non-refreshed data" PC. After starting again data are changed.

It looks like some refresh problem, but runtime projects are completely identical. 

Share this post

Link to post
Share on other sites

Hi Milosh,

If you're using V3.4 then upgrade to v3.5 as Readme lists bug fixes with animations and hanging.

If you're running v3.5 and this sounds like a bug then worth raising with Omron direct on myOMRON. They are still actively fixing these things.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now