TI505 / CTC 2500 / Maple HMI 550H -- Working together

2 posts in this topic

These 3 items have worked together for years.  I wanted to update an HMI screen with some additional bit lamps, so I uploaded the existing program and saved it.  I was unable to decompile and edit the program I uploaded, so I started to modify the program I thought was the most recent.  I'm able to get the screens to download to the HMI, but I can not get past an "Always Responsed Error....Delay".

I deleted all of the screens and downloaded a blank program to ensure none of my addresses were causing the issue.  Still have the same error.

Things I know:  1. It worked together for years.  2. In the HMI drop down for PLC type, there is not a CTC 2500 option.  3. When I download the .eob that I uploaded, the screens do not load correctly and do not function.

Any help is much appreciated.

Share this post

Link to post
Share on other sites


Is everything connected over ethernet?

when ethernet look for protocol something  like Ti CP2572 ( that was the ethernet module that was used while Ti cpu had no ethernet) 

or camp server protocol.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now