Easy builder pro - PLC No response

3 posts in this topic


I've been working on a new software for a Weintek HMI model MT8071ie, which is controlling an Omron CP1E PLC. The computer is currently being used to simulate the HMI, connected to the PLC via USB. The connection between the computer and PLC has been flawless for the past few weeks I've had no trouble at all, but now all of a suden everytime I go to the online simulation I get the PLC No response that pops up. I've tried going through my settings several times to find an error somewhere, but nothing seems out of place. I also tried different cables, different PLC, I tried using backed up versions of my program that worked a few weeks ago with no success.  When I connect to the PLC using CX programmer it works everytime, so it doesn't seem to be a hardware issue. I'm starting to run out of ideas on where to check, if anyone has even a small idea on what my problem could be that would be great. 

thank you!


Share this post

Link to post
Share on other sites

Hi stephane,

i got a same problem. but i use TWIDO PLC and MT6103ip Weintek HMI....  

maybe u have a get sollution with your problem.  can u share with me. ??




Share this post

Link to post
Share on other sites

Generally it's either a firewall issue or on occasion I've had the simulator not close and had to manually terminate the application from task manager.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now