Search the Community

Showing results for tags 'wiring fx2n-16mt with servo mr-j2s-40a'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 118 results

  1. Good morning guys,  in your experience what is the best way to syncrhonize a motor controlled in speed with an inverter and a motor controlled in position with a servo drive? Let me explaine better what is my situation: I have a belt running normally at a certain constant speed. in some moments, I would like to syncrhonize the speed according to an axis controlled from a servo. the command of a servo specific position target and of course speed and acceleration e deceleration rate. I would like to adjust the belt speed in way to follow as accurately as possible the servo movement. Thanks a lot Andrea    
  2. We currently have Delta DVP60ES2 and DVP32ES3 PLC's doing positioning control on Inovance IS 620PS2R8I 400w Servo Drives by Pulse/Direction. Under both of these environments our pulse count read on the Inovance drives are reading higher than what the PLC is outputting. We also have Mitsubishi & Inovance PLCs, which when connected to the same Inovance drives dont have any discrepancies in the pulse count. We also have Delta ASDA servo drives, which when connected to the Delta DVP PLC's also don't have any discrepancies. Given we have tested these combinations, it has led us to believe there is something unique about the pulse train output from the DVP PLC's that is causing the Inovance drives to read additional pulses. Has anyone experinced a similar issue with Delta PLC pulse output? If so what was the solution? 
  3. Kinetix 6000 Overspeed Faults

    Hi all, I'm having an issue with one of the Kinetix6000 allen bradley servo drives on a filling line that I support. This particular servo motors controls the rotary movements of a series of pumps to ensure accurate dose timing. Every time that I start up the machine, the PLC (Controllogix L7 firmware v28) executes a homing sequence to ensure the servo finds its 0 point. However, the servo in question keeps getting an 'Overspeed Fault' (E55). So far in troubleshooting, we've basically changed every component. We replaced the drive, feedback cable to the drive, and even hooked up a new free-spinning motor directly to the drive. Every component change has resulted in the same Overspeed error shortly after the homing sequence starts. To try and rule out a mechanical issue, I even disabled the homing sequence in the PLC and tried to move the motor using Motion Direct Commands. Immediately after a MSO command, the drive faults out for OverSpeed even with no motion. The last bit of troubleshooting we swapped the position of two of the drives, but the same OverSpeed fault happened on the drive connected to the rotary movement motor. At this point, I'm even considering changing the sercos fibers and the Kinetix power rack. Has anyone experienced anything like this before, or have advice on what to try to make it work? Thanks in advance for all your help  
  4. Dear colleagues, Maybe someone faced with cylindrical grinding machine G32P-100NC model by Belor Co., Ltd or Supertec and have a set of programs for it? The program of A2N-20GM (FX2N-20GM) module has been lost. 
  5. So I'm new to the automation scene and in my training I decided to setup a little test rig, plc, drive, servo, sensor, hmi...etc.  Everything is wired and hooked up. What I'm trying to do is simply get the servo to spin. here is a screenshot showing what I have. I think there are some flags on the servo itself that need to be set but I'm not sure how to do that. In Base(x) I have tried 0, 1, 4, 5, 35. Any help would be appreciated.
  6. Mitsubishi FX2N Battery Error

    I got through a mitsibishi FX2N PLC and when i turned it on it was giving battery error. So when i checked it with system and run diagnostic so i found the same error. By visual inspection i saw that there us no battery in it and someone has taken it out. So my question is that how we are going to reset the PLC when the battery was not intact for how long whixh we dont know. I have the copy of program with me to upload it to plc but the actual issue is battery error.
  7. Float Value FX2N Problem

    Dear All, I am facing a problem in FX2n, Infact i am making a totalizer from the flow. everything is fine. but client demands to add some totalizer value to start with totalizer.  the problem is that when i add 50000 value the value of registers stucks. although i am using 32bit float register along with DEADD command for Totalizer. the makes some steady at some place. i dont know why. but i give the totalizer 0 it works fine.  Any Solution regarding this will be help.    Value in the D72 = 0.0003
  8. Hello All, I am currently stuck at fx2n 232bd which has to communicate with proface 4301tw hmi , although i have many hmi's available but i am unable to communicate this with hmi, almost tried every thing i just wanna know the exactly settings in gp-prox fig 1 ...  and fx cpu parameters anyone experienced guy ?? Help would be greatly Appriciated. Thanks
  9. CHANGE position MR-J3

    hi I want to change a position of a servo (MR-J3-350T) which displays as current value 9500 to zero. how I can do it with MR-Configurator. in which menu should I go? thanks
  10. reset position MR-J3

    hi I want to change a position of a servo (MR-J3-350T) which displays as current value 9500 to zero. how I can do it with MR-Configurator. in which menu should I go? thanks
  11. home postion servo J3

    Hi, I have a Mitsubishi Servo motor with its amplifier MR-J3-350T. I lose the home position. How can I set the value of the position to zero if I detect a home detector. I use gx developer. thank you
  12. QD75M4 AND MR-J2S-40B

    Hello i have problem about connection between QD75M4 AND MR-J2S-40B  now MR-j2S is display "Ab" every time i can't solve this problem 
  13. Delta PLC Analog Wiring

    Good day all, I recently working an assignment to read analog data from sensors. I connected everything just as what the manual for sensor stated. My PLC is DVP20SX2 and the sensor data i want is 4-20mA. The analog sensor has two wires, Analog Output + and Analog Output GND. I connected the + to I0+ and the GND to the VI0-, but when I work online using the ISPSoft, I can't get any data. My doubt is the wiring. Can anyone guide me on this? Is my wiring wrong? does analog works the same as digital, where we have to connect to same COM?
  14. I am looking for how others have set up vertical axis motions using the Kinetix 5700 servo system. I have a 2 axis pick/place unit with a horizontal axis (X @ 2500mm) and vertical axis (Z @ 1200mm) that works as designed during normal operation. X axis has no holding brake and Z axis has a factory installed 24vdc to unlock brake. There is a GuardLogix L81ES control system that handles the safety and control. On pressing E-stop/opening Gates the vertical axis will stop the motion, apply the brake and hold with no problems. (2198-D032-ERS3 Drive, 2198-P031 Bus Power, MPL-B430P-MJ72AA X Axis, MPL-B330P-MJ74AA Z axis) The issue that I ran into was an accidental download of the program without activating the e-stop and the vertical axis dropped unexpectedly when entering program mode on the processor. I am aware that this instance was my fault as the programmer, however I am also concerned that this might occur again in the future if the controller ever enters fault mode or someone else completes a download. I have done some investigation with the "ProgrammedStopMode" parameter on this single motion axis and attempted all 5 options and the vertical axis still has a free fall drop for a second before the brake grabs hold - so evidently this is not working for me. (Page 24 of Vertical Load/Holding Brake manual - https://literature.rockwellautomatio...t003_-en-p.pdf) I am curious if there needs to be something done elsewhere as the X and Z axis are set up as coordinated axis? I also am unaware if I need to preform some action/parameter with the bus power supply for this? The current state of the machine as it sits now is preforming a MSF in manual mode after 5 seconds of inactivity or 30 seconds in auto mode. This axis is usually in demand every ~22 seconds. This will shut down the axis after preforming a brake test on the vertical load and seems to function OK, however it is still in the back of my mind the issues mentioned previously if we ever enter a controller fault while indexing. Thanks for your insight
  15. I searched FX5 manuals and it appears that with the high speed inputs I can run a stepper motor without a motor controller. I have little experience setting up a new system with any motor but have made changes with servo issues. I sent a request for info from my supplier but I still have some questions/requests.   1. Can an FX5U control stepper motors without a motor controller? 2. If not then what Q/R series setup is required 3. Are there any document to help understand? (program examples are welcome)   Main objective is to run a sensor head to 3 or 4 specific points using a belt driven linear actuator with a nema motor.
  16. Hello everyone, I have a Kinetix 6000 CIP drive (unwind) and I need to control its speed by a PID controller. I have everything working except the MCD instruction doesn't pick up on the PID output value change. It changes the JOG speed, which I use to control the unwind, if I set the speed manually, which is slow. The PID changes the speed almost continuously. Any suggestions are welcome. This is how I'm attempting to control the speed: A1_r_JogSpeed = PID output value   Thank you    
  17. Hello to everyone! Our company is trying to make a quick disconnect for motors that connect tp servo amplifier R88ND-1S. As I know Omron doesn't have any options to do it or make an extension cable. Does anyone tried to cut the cable and make custom connector? If yes, could you share your experience? I'm afraid of having issue with encoder count. Thank you in advance! Scotty.
  18. Hi Guys I am currently configuring a profibus configuration using Gx Configurator DP. I need to 3 IO modules through a FX2N-32DP-IF. The modules I need to add are: FX2N-48ER(Intputs), FX2N-16EX and another FX2N-48ER(outputs). Do I need to download these modules GSD files and add them individually to the node?  If so, can you provide me with a link to these GSD files, as I am unable to find it?   Kind Regards Morne
  19. FX2n incorrect latch range

    Hello, I have an FX2N that got a corrupted program after the battery went flat. The PROG-E led is lit. I don't have a copy of the program, but I managed to read it from the PLC. Attached is the read program, it reports an incorrect latch range plus a bunch of errors. Any hints are appreciated. Thank you. Kind regards. backup_fx2n.zip
  20. CJ2M PLC power supply wiring

    HI all,  Is there anything issue or wrong in thing connection ( added noise filter & fuse. )?  
  21. Hi all! We have a problem with a Mitsubishi system. After switch off the machine in home position and back on, it resets the servo encoder value to 0.  I checked the servo parameters, and the Absolute encoder is enabled, the ext. battery is ok and no zero reseting in the program ( I think...). Is there a parameter I should check or some setting in the intelligent module? The system consists Q01CPU, QD77MS2 im., J4 200B amp with 6v battery, and HG-SR152 motor.
  22. Dear all, I had bought a mitsubishi plc fx3s-20MT/ESS which is the source output and I plan to try to send pulse to Mrj3a Servo Drive. According to the manual, it stated that the servo drive able to support the source type plc but I do find out that manual also mention that only sink type plc is suitable for melsec servo drive.  Anyone can help me in this case? 
  23. Hi all, I am studying how to control servo with PLC Mitsubishi Q-series. When I click Servo_parameter in Simple motion module setting tool, this annoucement appears.  Does anyone know why it appears? I tried reinstalling MR-configurator 2 but it didn't help. Please give me some advices. Thank you all!
  24. I have a Mitsubishi FX5U-32M with 3 MR-JE-40C servos. Our system will be used in a robot cell, and needs to convey some information to the customers system, which is this EtherCAT side of things. They want to know RPM, torque values, position ,etc, of things on our system.. Our Mitsubishi supplier recommended an AnyBus X-Gateway (AB7961). They have a few YouTube videos on configurations, but unfortunately none on the Mitsubishi side i found. I've only been using Mitsubishi for a little over a year, but know my way around GX Works 3 pretty well.  I come from the Rockwell world with EDS Files and tag based setups, and for the life of me cant figure out where to start with this AnyBus. I've gone to the support page, got all the downloads and software, and gotten online with the Anybus. As far as beginning to setup the Anybus in GX Works side, to setup what registers i want to send, im lost... Anyone out there have experience with this sort of thing?
  25. Is it possible to reset " Motor replacement detected error" ( Error code 95.01) using code without connecting to PLC through sysmac studio? If yes please suggest how to do it... Thanks in advance...