Search the Community

Showing results for tags 'tia redundant system'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 34 results

  1. GX Works 3

    Hi everybody! Recently I've got problem with installation of GXW3 on my PC There is a message "Any of the MELSOFT products or other software may not be installed normally. Please restart computer before installing this product" during installation. Of course I restarted PC)), delete all Melsoft products from my PC,  please i need your Help here ver 2.7 IQWORKS  I have Windows 10 64bit .  
  2. Good morning experts, is there any way to create two different Alarm display (System)? So, one with collection mode historical and one with only current alarm? Many thanks in advance
  3. Dear Experts I have Compact Logix L33ER processor for Hot Backup Redundancy Purpose in WTP application. Iam using Flexlogix 1794-OB16 DO outputs. Flex adapter for IO communication. Iam trying for Soft Redundancy from main processor to peer and peer to main processor . During Switchover from Main to Peer and Peer to main Processor, the DOs are cut off. While in the middle of the process if the Switchover of PLC happens due to failure of Main or Peer PLC, if the DOs are cut off, Should i Start the process sequence logic from beginning? I tried configuring the DO properties of  Communication Fail Behavior in output modules properties as "Hold Last Output but still the DOS are cut off during switchover. Then also Iam facing the problem of DO cutoff whle switchover. Iam having same program and IO configuration in main and peer plc generated through HotBackup tool. Please let me know if there is any way to Prevent DO cutoff while switchover . Also in Panelview HMI iam using 2 screens for Main and Peer PLC. While switchover the screens in HMI are showing in boxes. Please advise. Regards Krithik.K
  4. Hi I have encountered a problem with CX-integrator. I'm not able to open the program. The following message appears:  System error. Save the date and close the application.  (Error code 0035) I have tried to reinstall the entire CX-one packet.  Any ideas?  Regards MBD
  5. Hi,  We have 2 x 1756-L71 Processors joined together with a pair of 1756-RM2/A redundancy modules. The rack also has 1756-EN2T and 1756-CN2R modules.    I was called to the site after a power outage and found that the link between the 2 CPUs had failed with one displaying no program and the link modules with error lights. The ControlNet cards also had red lights on both channels and all of the FlexIO devices were red Xed in RSLinx. I went down the path of trying to get the CPUs up, and running but this was a red herring as I was informed that if the CPU's get out of Sync and have any faults on the cards the secondary one will lose its project. The ControlNet cards were giving a no Active Keeper fault? So we went down the path of the ControlNet cards, I initially thought that it was that the cards had lost their configuration files but we isolated the coax network to just the 2 cards, and the CP's and ControlNet cards came back up online. We joined the network back onto the ControlNet cards and found a faulty 1794-ACNR15/CFlexIO module. Once we replaced this the other devices (48 devices on the network) were not being discovered on the network. We went around and power cycled the IO units and then they started to Auto discover and the site came back up - Note CPUs were in Program mode at the time and I flicked them to Run and the site came back online. Does anyone have any information on why they needed to be power cycled and is there likely to be an underlying issue other than the single failed module pulling the network down?
  6. Hello, everyone I have to query a SICK distance sensor from an L26CPU via the onboard Ethernet interface. I have created a simple protocol which I start with the function block SP_ECPRTCL. Unfortunately it takes at least 25ms until the next telegram is started. The sensor responds within approx. 1.5ms. Does anyone know whether that works faster or is that a limitation when using the predefined protocols? Sensor manual:  OD5000, 8021391 (sick.com)  (Chapter 7.4) I am grateful for all the hints. Thanks and regards Dave SICK_Protocol.tpc Messaufbau_vTest.gxw
  7. I am building a redundant system using S7-1515R-2 CPU with TIA V16 version. Creating the hardware, there is not possible to insert any other card to the rack. Even power modules (PM) can not be inserted to the rack. How should I make the power feeding to the CPU. Should I use two power modules/devices or only one. How can I insert IO-cards to the system, is the only possibility to use Profinet IM-cards. In this system I am connecting the bus to the ring and using S2.  
  8. Is there any way to monitor ethernet/ip bus, states or faults and to make an alarm to the panel alarmlist. I am using IO-stations (1734-AENTR) and I would like to monitor somehow the system. I feel that reading the slot status of the 1734-AENTR device is not enough, because it is not possible to monitor all the cards in a slot. How to get alarm on a screen if I lose any station on the ethernet/ip bus?
  9. Hello, does anyone know the best connection method between an S71500R/H profinet MRP ring (2 x S7 1500R controllers in redundant profinet ring) and an S7400 DP Master ?
  10. Hi Everyone,   I have  NT31C-ST142-V2 and it has a prompt of "System Program not exist or incorrect." I am trying to transfer via NT Series System Installer but I am getting a time-out error. I have Xm2S-09 serial cable with ATEN serial-to-USB cable.I know it is not broken since I can still Upload/download on a CJ2 PLC. I just want to know what other things I can do upload a systemprogram. I have seen a comment on this site that he remove the battery then tried to upload again.   NT is almost 15 years old. I have a back-up program.   I can't seem to upload by this time for pictures of theH MI and the screenshots of software .
  11. friends, forgive me for my english.  I have a problem.  omron nt620c panel cannot access the system menu.  I reinstalled the system program through NT-SYSTEM INSTALLER.  after which I get the message: no direct information is set !!!  please use the support tool to set the pt control area and the pt notify area.  go to the system menu does not work.  I swing the corners of the screen as described in the manual.  from a video from YouTube I realized that there should be a message connecting to host
  12. Q selection tool

    colleagues, here I leave you an offline configured for the Q system greetings http://forums.mrplc.com/index.php?/files/file/1160-q-selection-tool/
  13. Q selection tool

    Version 1.0.0

    29 downloads

    Q_PLC_offline_termékkiválasztó_szoftver_-_MELSEC_Q_Series_Selection_Tool.zip
  14. Q selection tool View File Q_PLC_offline_termékkiválasztó_szoftver_-_MELSEC_Q_Series_Selection_Tool.zip Submitter javiermorales Submitted 04/18/20 Category Demo Software
  15. Still learning Sysmac Studio......how do I gain access to System Variables like 'PageIndex" so my PLC can be notified what Page the HMI is on?  Also, how can I execute an 'Acknowledge All' from the PLC so I can reset the 'Alarm Viewer Popup' from my PLC? Thanks,
  16. Hi all,  I am trying to update the firmware of a NS12-TS01B-V2. I have downloaded the RecoverUpdate_8_95.exe (and someothers) from the myomron website. I have followed the instrucctions PDF, but when I switch on the HMI with the Compact Flash inserted, nothing happens: the screen is dark and the led is lit orange (not blinking).  The compact flash is 1GB (not omron) and formated using a CJ2. I have been using this card in OMRON PLCs and HMIs for years without problems.  I read in other topic than I guy had similar problems and he solved it using other computer and other unzipper program. I have tried it, but it did not work.  After that, I tried to update it using the DIP switches, but I got more problems, because I got a Warning first, and later an Error, because I forced the installation of the Firmware of the NS8 (BANK1) instead of the NS12. However, the other BANK folder contains the FW for the NS5... Anyway, I could fix this error because previously I did a backup of the already installed system (V7.0). I would like to ask you to send me a BackUp of another NS12, using the "Manual Transfer", that should works. I need the 8.20 version or higher.  Thanks a lot.  My email is hector.moreno.lax@gmail.com
  17. Helo All, Thanks for your support on my previous quiry. Iam now facing an issue with rotation animation of a motor in factory talk view. I have a screen containing 5 motors and good number of numerical displays. Numerical displays need to be updated just every seconds ,so i changed screen updation rate in SCADA as 1, changing so decreased my motor rotation speed. so do i have any other option to change motor animation fast keeping numerical display screen updation rate as 1 second?? i have used the tag  syste/blinkfast  
  18. Hello everybody, I want to make controll system. I have a problem with a choice and costs. Allen bradley distributor sent me £10k proposition(I've bee expected 15% of that money:D) This is my specs: -10 Analog inputs [0-10V] -7 Digital inputs [24V] -1 Analog input [4-20mA] -19 PT100 inputs -5 Analog outputs  [0-10V] -9 Digital outputs  [24V] Maybe you have an advices for a components?
  19. Hello. Anyone ever seen a button disappear on an hmi. This button is to unlock set values to be adjusted. All I done was restart the panel and it will not show up now. A little lock shows up where the button would he
  20. I have multiple PVP 1500's on the same network. From the one in my control room i need to be able to see what user is logged into what HMI. How would I address the system tag of another HMI on the same network would I use the IP address? thank you for any help in advance
  21. Using Rotary Encoder

    Hello dear, may i need some help .. I want to use a rotary encoder for my CJ2M CPU32 , but i don't know what anything must i prepare for it. such as type slot for plc and what kind program for read pulse from rotary encoder ... Thanks before  
  22. All, I am using Keyence CV-X422A vision controller for my application. It is interfaced with Siemens S7-1500 PLC on PROFINET. I am able to communicate with Vision controller through PLC logic command and status IOs. There is some communication issue in updating the o/p values from Camera Controller. I have tried with & w/o Handshake Mode with these settings. The camera display shows the reject but camera never turns ON the NG Status o/p. I tried different things told by Keyence Tech support but none of them worked.  He told me to have you enable the “Result ACK Flag” in the bit allocation area and send  a signal to it. Then trigger it again with a no good part and see if that fixes the issue. I tried setting the “Result ACK Flag” to 1 after I get the “Command Complete Flag” for the trigger signal that I sent. Sometimes this works but still it is not reliable. Do I need to send only a pulse to “Result ACK Flag”? Anyone here has ever faced similar issue?  Thanks for your help. AP
  23. NB7W System Error

    I’m programming a OMRON NB7W-TW01B with NBDesigner and after I download to the HMI updates I made to the program, when the HMI initializes it shows “[0] System Error” for a while and then it disappears, not showing again until the next reboot.   The manual only says it is an HMI internal error and nothing more, leaving me clueless about what I can do to fix this issue… I already have updated the kernel and rootfs of the HMI, nothing changed.   What do you guys think the issue is, what should I check to try to fix this problem?   Thank you very much for the help.
  24. Hello, I am currently working on programming my first sortation system.  Attached is a blue print of the in feed conveyors and their loadout lines.  As boxes merge together they will be scanned by the barcode scanner.  From there we will be told which lane each box must go down, from the WCS.   My question is, without encoders, what would be the best way to control this system? Counting the packages as they pass through the photoeye? Or setting timers?   Thanks, James Sorting Conveyor Layout.pdf
  25. S7-400H Redundant Confogration

    Dear Expert Is necessary to have both CPU (Master & Slave) same program blocks or only master PLC should have S7-program with blocks  Best Regards Ali