Search the Community

Showing results for tags 'station'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 8 results

  1. Multiple inverters

    Hello Everyone, I have  a GOT200 where im using a single Faceplate for 9 inverters in my channel 2, and  in my channel 1 I got 3 PLCs, I try to use the Switching Station Function only for the channel 2  in a buttton, my problem is that I can only connect to 1 inverter , when I press the buton the switching station device value changes, but it remains in the same inwerter which is the Host, can someone give me a light on this? thank you in advance
  2. Multiple inverters

    Hello Everyone, I have  a GOT200 where im using a single Faceplate for 9 inverters in my channel 2, and  in my channel 1 I got 3 PLCs, I try to use the Switching Station Function only for the channel 2  in a buttton, my problem is that I can only connect to 1 inverter , when I press the buton the switching station device value changes, but it remains in the same inwerter which is the Host, can someone give me a light on this? thank you in advance
  3. GE ENET station manager

    HiI am just starting out at a new job full of GE systems.I have a IC695ETM001 ethernet card which has a RS232 port for Station manager access.I can currently see some info (such as IP, firmware version etc.) from the card when I connect with Putty and cycle the power but I cannot send commands to the card. I've tried Putty, hyper-terminal and a standalone Station manager terminal from GE but nothing works.Anyone know whether I'm missing something?
  4. CX-Configurator - Profibus DP-V0

    Once again. I'm still facing problem with Pofibus communication between PLC and Comnet-DP module. I'm trying to connect Bosch valve station equiped with Comnet-DP communication module with Omron CJ2M and RPM21 (profibus master) I've made proper configuration in master settings (most important was baud rate but Bosch module adjust baud according to master) Then I've set slave configuration as you can see below: According to:   Other settings were unable to modify or just were left unchhanged. Omron is detecting connected slave but returns diagnostics that says that something is wrong in parameter settings. Same message I can read from Bosch module LEDs. Any experiance in profibus diagnosis, advices what to do? I've checked all settings configurations I have no idea what to do.        
  5. Hey guys,   I have worked on the FTView ME platform many of times.  I am now working on a FTView SE (Local Station) application, and I am having trouble connecting an Offline .ACD file to my program so that I can design.   If someone could help me with this it would be greatly appreciated.   Thanks in advance!
  6. Triconex work station

    Dear Friends I have new job in next week , this job required logic modified for Triconex work station , they have some problem with some logic loops , I worked before with Simatic S7 V5.5 & Rockwell automation RSlogix5000 & RSlogix500 , FTV & Wincc I needs your help to know more about Triconex work station & Tristation 1131 , did I can get the software  then I can get some training before starting my job  Waiting your kindly help   Best Regards Ali
  7. SIEMENS S7 STATION

    Dear All, I am very new to S7 PLC programming (S7 Simatic Manager v5.5) and I wanted to know how to back-up a system consisting of multiple PLC Stations (S7-1200, S7-300, etc). I am able to upload station to PG but that will save only per station. How about saving the whole system? I am not sure if i am using the right terminology. As you can see, I was given a zip file for the S7 project and it contains the whole system. I am trying to see how the commissioning engineer was able to do it (don't ask why I am not asking him instead). How can I then use this project file to download the program to the PLC/system once I decide to restore. I am at loss and have been searching for references over the internet. Uploading and downloading per station is no problem. I cannot seem to know how to do it on multiple stations system. I hope I have made some clear question or somehow you have managed to understand it.  TIA.
  8. Hello, I am having troubles configuring my Data Station Plus to be able to read my Vacon VFD registers over a Profibus network. The network is configured from an Omron PLC. I have communication but i do not know how to map the tags on Crimson to be able to read what the drives are doing. I am most likely thinking my offset on the tags that i have set are the main problem. Any input/ suggestion would be great thanks Specs on System: -Omron PLC CJ2M w/profibus PRM21 -Omron HMI NS-12 -3 Vacon NX VFD's -Data Station Plus w/profibus module