Search the Community

Showing results for tags 'pilz'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 3 results

  1. I have a piece of machinery that has multiple PNOZ m1p units that communicate to each other.  My trouble is that the base units versions vary from 5.6 to 6.5 and we found a programmed SD in the older base versions will not run properly in the later base units. We don't have the software and frankly, taking on the liability of the machines safety if we reimage the chip to newer software (which we also don't have) is not in our best interest.  The company that created the system may not service the system anymore thus rendering the 3/4 million dollar machine down to scrap metal. Anyone know where I can get a base version list which os sd cards are compatible (ex..but not exact...for reference only...V5.6 to V6.2 will work, but upgrade required at V6.5 base)?   From this we can add up the upgrades and propose full replacements. It was a great idea, but can be crippling with the way technology changes. Thanks, Mike    
  2. Hello All,    I have had no luck sorting through Pilz datasheets on this CPU to find cable / software to connect/upload the program. Any insight?   We are upgrading this to the CPU 4000 series - it will use DeviceNet. Will this node number / memory allocation be setup within the 'PSS 4000 Firmware' software? Where do I find a guide for this?   Thank you.
  3. Everyone, Using a Q series Mitsu PLC interfacing with a M1P Pilz Safety PLC - and only receiving 32 bits from the SPLC. I have the station setup in GXWorks2 as a device station (occupying 4 stations). I am receiving only the 1st station of the 4 designated. (It is node 9 in the snippet) Any tips on this? (First time posting btw) Thanks, Elliot